
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.aboutstark.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Thatsa Wrapp | Behind the Food | About magazine | Stark County</title>

<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Now in his eighth successful year at his often-bustling downtown Canton eatery Thatsa Wrapp, Wagner’s first food venture downtown was a place called A Centre Place in the McKinley Centre that ran for 17 years, from 1992 to 2008, followed by a year at The Stables on 12th Street NW and almost a year at the 356th Fighter Group."/>
<link rel="canonical" href="https://www.aboutstark.com/food-dining/thatsa-wrapp-behind-the-food/" />
<link rel="publisher" href="https://plus.google.com/+Aboutstarkmag/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thatsa Wrapp | Behind the Food | About magazine | Stark County" />
<meta property="og:description" content="Now in his eighth successful year at his often-bustling downtown Canton eatery Thatsa Wrapp, Wagner’s first food venture downtown was a place called A Centre Place in the McKinley Centre that ran for 17 years, from 1992 to 2008, followed by a year at The Stables on 12th Street NW and almost a year at the 356th Fighter Group." />
<meta property="og:url" content="https://www.aboutstark.com/food-dining/thatsa-wrapp-behind-the-food/" />
<meta property="og:site_name" content="About Stark County" />
<meta property="article:publisher" content="https://www.facebook.com/aboutstark" />
<meta property="article:tag" content="Ashley Sponaugle" />
<meta property="article:tag" content="Jeff Wagner" />
<meta property="article:tag" content="Thatsa Wrapp" />
<meta property="article:tag" content="dinner" />
<meta property="article:tag" content="downtown Canton" />
<meta property="article:tag" content="lunch" />
<meta property="article:tag" content="wraps" />
<meta property="article:section" content="About Food &amp; Dining" />
<meta property="article:published_time" content="2018-08-14T08:00:42-04:00" />
<meta property="article:modified_time" content="2018-07-12T10:47:30-04:00" />
<meta property="og:updated_time" content="2018-07-12T10:47:30-04:00" />
<meta property="og:image" content="https://www.aboutstark.com/wp-content/uploads/2018/07/foodQA_1.jpg" />
<meta property="og:image:secure_url" content="https://www.aboutstark.com/wp-content/uploads/2018/07/foodQA_1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.aboutstark.com\/","sameAs":["https:\/\/www.facebook.com\/aboutstark","http:\/\/instagram.com\/aboutstark","https:\/\/plus.google.com\/+Aboutstarkmag\/","http:\/\/www.pinterest.com\/aboutstark\/","https:\/\/twitter.com\/aboutstark"],"@id":"https:\/\/www.aboutstark.com\/#organization","name":"About magazine","logo":"https:\/\/www.aboutstark.com\/wp-content\/uploads\/2014\/02\/aboutmagazine_logo.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.aboutstark.com\/","name":"www.aboutstark.com"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.aboutstark.com\/topics\/food-dining\/","name":"About Food &amp; Dining"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.aboutstark.com\/food-dining\/thatsa-wrapp-behind-the-food\/","name":"Thatsa Wrapp | Behind the Food"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Feed" href="https://www.aboutstark.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Comments Feed" href="https://www.aboutstark.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48307773-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48307773-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aboutstark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.aboutstark.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.aboutstark.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pps_style-css'  href='https://www.aboutstark.com/wp-content/plugins/popup-press/css/pps_style.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.aboutstark.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.aboutstark.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.aboutstark.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.aboutstark.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/bPopup.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/jquery.flexslider.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS = {"ajaxurlPps":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/pps_script.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.aboutstark.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutstark.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutstark.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.aboutstark.com/?p=64070' />
<link rel="alternate" type="application/json+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffood-dining%2Fthatsa-wrapp-behind-the-food%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffood-dining%2Fthatsa-wrapp-behind-the-food%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-2 { width:100%; max-width:970px; height:100%; max-height:90px; margin: 0 auto; }
	.g-3 { width:100%; max-width:360px; height:100%; max-height:600px; margin: 0 auto; }
	.g-4 { width:100%; max-width:360px; height:100%; max-height:600px; margin: 0 auto; }
	.g-5 { min-width:0px; max-width:360px; margin: 0 auto; }
	.b-5 { margin:0px; }
	.g-6 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-7 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#e34a34;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #e34a34;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #e34a34 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #e34a34;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Fjalla One', sans-serif; }
                     </style><style type="text/css">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</style><!-- end custom css --><style>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</style><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/03/cropped-About-logo-01-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/03/cropped-About-logo-01-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.aboutstark.com/wp-content/uploads/2018/03/cropped-About-logo-01-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.aboutstark.com/wp-content/uploads/2018/03/cropped-About-logo-01-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48307773-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-64070 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/">On the Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/">People of the Year</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/">Person of the Year</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39146"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-countys-10-most-influential/">Stark County&#8217;s 10 Most Influential</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39135"><a href="https://www.aboutstark.com/topics/features/on-the-cover/movers-shakers/">Movers &#038; Shakers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39144"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-superheroes/">Stark Superheroes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39157"><a href="https://www.aboutstark.com/topics/features/30-faces-of-leadership/">30 Faces of Leadership</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39148"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/">Twenty Under 40!</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39154"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/2016-class/">2016 Class</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/">Most Eligible Singles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39131"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/burger-wars/">Burger Wars</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/">Feast Awards</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39145"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-after-dark/">Stark After Dark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39125"><a href="https://www.aboutstark.com/topics/features/on-the-cover/the-money-issue/">The Money Issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/">Summer Fun</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39153"><a href="https://www.aboutstark.com/topics/features/on-the-cover/101-things-to-do-this-summer/">101 Things To Do This Summer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/">Back-to-School</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39136"><a href="https://www.aboutstark.com/topics/features/on-the-cover/music-makers/">Music Makers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39133"><a href="https://www.aboutstark.com/topics/features/on-the-cover/hot-rockers/">Hot Rockers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/">100th Issue Anniversary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/">Local Faves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/">Brave &#038; Beautiful</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39128"><a href="https://www.aboutstark.com/topics/features/on-the-cover/top-docs/">Top Docs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39138"><a href="https://www.aboutstark.com/topics/features/on-the-cover/picture-of-need/">Picture of Need</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/">Downtowns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/">Arts &#038; Culture Shock</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/">Very Fine Arts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/">Letter from the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52269"><a href="https://www.aboutstark.com/topics/about-biz-buzz/speech-debate/">Speech &#038; Debate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/">Contributor Q&#038;A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52270"><a href="https://www.aboutstark.com/topics/about-biz-buzz/behind-the-scenes/">Behind the Scenes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-20697"><a href="https://www.aboutstark.com/blogs/">Blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20689"><a href="https://www.aboutstark.com/topics/lost-in-a-muse-the-blog-of-kelsey-reinhart/">Lost in a Muse</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/">Snapshots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/">Last Look</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/">Culture Shot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28249"><a href="https://www.aboutstark.com/topics/arts-entertainment/charita-on-pop-culture/">Charita on Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/">Theatre &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28250"><a href="https://www.aboutstark.com/topics/life-style/the-jess-files/">The Jess Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/">Part &#038; Parcel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/">In the Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/">Fashion &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2822"><a href="https://www.aboutstark.com/topics/life-style/travel/">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39151"><a href="https://www.aboutstark.com/topics/features/adventures-in-akron/">Adventures in Akron</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/">Behind the Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/">Recipes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://www.aboutstark.com/topics/food-dining/chefs/">Chefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://www.aboutstark.com/topics/food-dining/libations/">Libations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/">Insider&#8217;s Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/">Home Tips and Trends</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-27147"><a href="https://www.aboutstark.com/auction/">Vintage for a Cause Auction</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27148"><a href="https://www.aboutstark.com/auction/">Auction Info &#038; Rules</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27144"><a href="https://www.aboutstark.com/my-account/">My Account</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27146"><a href="https://www.aboutstark.com/?page_id=26755">Cart</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27145"><a href="https://www.aboutstark.com/?page_id=26756">Checkout</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/hitched/">Hitched</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52414"><a href="https://www.aboutstark.com/hitched-cover-couple-contest/">Hitched Cover Couple Contest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/hitched/tips-trends/">Tips and Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/hitched/wedding-spotlight/">Wedding Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.aboutstark.com/outdoor-fun-photo-contest/">Photo Contest</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.aboutstark.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.aboutstark.com">
                        <img src="https://www.aboutstark.com/wp-content/uploads/2014/02/About-Magazine-Logo_small.png" alt="About Stark County logo" >
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-dyn a-48 c-1"><a class="gofollow" data-track="NDgsMSwxLDYw" href="https://www.cantonmercy.org/robotics/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/IDontDoDowntime_Female_Robotics_WebBanners_HPTO_18_728x90.jpg" width="728" height="90" /></a></div><div class="g-dyn a-6 c-2"><a class="gofollow" data-track="NiwxLDEsNjA=" href="http://drinkcantonbeer.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Snorkys-On-Third-Canton-Brewing.jpg" width="728" height="90" /></a></div><div class="g-dyn a-7 c-3"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://www.cantonpalacetheatre.org/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/palaceleader.jpg" width="728" height="90" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/brewery-roundup-royal-docks-brewing-co/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2017/09/roundup_docks-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/features/brewery-roundup-royal-docks-brewing-co/">Brewery Roundup: Royal Docks Brewing Co.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-09-19">September 19, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/college-admissions-season-is-about-to-get-much-easier/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/edu_admissions-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/college-admissions-season-is-about-to-get-much-easier/">College admissions season is about to get much easier</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-06">August 6, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/a-diverse-student-body-adds-value-to-campus-life/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/edu_diversity-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/a-diverse-student-body-adds-value-to-campus-life/">A diverse student body adds value to campus life</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-03">August 3, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/college-students-are-forming-mental-health-clubs-and-theyre-making-a-difference/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/edu_mental-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/college-students-are-forming-mental-health-clubs-and-theyre-making-a-difference/">College students are forming mental-health clubs, and they’re making a difference</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-02">August 2, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/" data-cb-c="23" class="cb-c-l">On the Cover</a></li>
	<li id="menu-item-39137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/" data-cb-c="8189" class="cb-c-l">People of the Year</a><ul class="cb-grandchild-menu">		<li id="menu-item-39140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/" data-cb-c="25" class="cb-c-l">Person of the Year</a></li>
		<li id="menu-item-39146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39146"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-countys-10-most-influential/" data-cb-c="5287" class="cb-c-l">Stark County&#8217;s 10 Most Influential</a></li>
		<li id="menu-item-39135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39135"><a href="https://www.aboutstark.com/topics/features/on-the-cover/movers-shakers/" data-cb-c="4592" class="cb-c-l">Movers &#038; Shakers</a></li>
		<li id="menu-item-39144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39144"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-superheroes/" data-cb-c="31" class="cb-c-l">Stark Superheroes</a></li>
		<li id="menu-item-39157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39157"><a href="https://www.aboutstark.com/topics/features/30-faces-of-leadership/" data-cb-c="8408" class="cb-c-l">30 Faces of Leadership</a></li>
		<li id="menu-item-39148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39148"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/" data-cb-c="7814" class="cb-c-l">Twenty Under 40!</a><ul class="cb-grandchild-menu cb-great-grandchild-menu">			<li id="menu-item-39154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39154"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/2016-class/" data-cb-c="7817" class="cb-c-l">2016 Class</a></li>
</ul></li>
</ul></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/" data-cb-c="5954" class="cb-c-l">Most Eligible Singles</a></li>
	<li id="menu-item-39131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39131"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/burger-wars/" data-cb-c="8311" class="cb-c-l">Burger Wars</a><ul class="cb-grandchild-menu">		<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/" data-cb-c="37" class="cb-c-l">Feast Awards</a></li>
</ul></li>
	<li id="menu-item-39145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39145"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-after-dark/" data-cb-c="7669" class="cb-c-l">Stark After Dark</a></li>
	<li id="menu-item-39125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39125"><a href="https://www.aboutstark.com/topics/features/on-the-cover/the-money-issue/" data-cb-c="8360" class="cb-c-l">The Money Issue</a></li>
	<li id="menu-item-39147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/" data-cb-c="7776" class="cb-c-l">Summer Fun</a><ul class="cb-grandchild-menu">		<li id="menu-item-39153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39153"><a href="https://www.aboutstark.com/topics/features/on-the-cover/101-things-to-do-this-summer/" data-cb-c="6346" class="cb-c-l">101 Things To Do This Summer</a></li>
		<li id="menu-item-39152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/" data-cb-c="2470" class="cb-c-l">Back-to-School</a></li>
</ul></li>
	<li id="menu-item-39136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39136"><a href="https://www.aboutstark.com/topics/features/on-the-cover/music-makers/" data-cb-c="7870" class="cb-c-l">Music Makers</a><ul class="cb-grandchild-menu">		<li id="menu-item-39133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39133"><a href="https://www.aboutstark.com/topics/features/on-the-cover/hot-rockers/" data-cb-c="2248" class="cb-c-l">Hot Rockers</a></li>
</ul></li>
	<li id="menu-item-39158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/" data-cb-c="36586" class="cb-c-l">100th Issue Anniversary</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/" data-cb-c="2356" class="cb-c-l">Local Faves</a></li>
	<li id="menu-item-39127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/" data-cb-c="8073" class="cb-c-l">Brave &#038; Beautiful</a></li>
	<li id="menu-item-39128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39128"><a href="https://www.aboutstark.com/topics/features/on-the-cover/top-docs/" data-cb-c="6843" class="cb-c-l">Top Docs</a></li>
	<li id="menu-item-39138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39138"><a href="https://www.aboutstark.com/topics/features/on-the-cover/picture-of-need/" data-cb-c="8082" class="cb-c-l">Picture of Need</a></li>
	<li id="menu-item-39132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/" data-cb-c="7041" class="cb-c-l">Downtowns</a></li>
	<li id="menu-item-39130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/" data-cb-c="7731" class="cb-c-l">Arts &#038; Culture Shock</a><ul class="cb-grandchild-menu">		<li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/" data-cb-c="1396" class="cb-c-l">Very Fine Arts</a></li>
</ul></li>
</ul></div></li>
<li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/letter-editor-february-2017/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2017/01/letter-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/about-biz-buzz/letter-editor-february-2017/">Letter from the Editor: February 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-01-20">January 20, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/what-is-your-favorite-or-funniest-memory-from-school-contributor-qa/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/05/contributor-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-biz-buzz/what-is-your-favorite-or-funniest-memory-from-school-contributor-qa/">What is your favorite (or funniest) memory from school? | Contributor Q&#038;A</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-31">July 31, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/cats-vs-dogs-speech-debate/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/SD-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-biz-buzz/cats-vs-dogs-speech-debate/">Cats vs. Dogs | Speech &#038; Debate</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-30">July 30, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/letter-from-the-editor-august-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/editor-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-biz-buzz/letter-from-the-editor-august-2018/">Letter from the Editor: August 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-20">July 20, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/" data-cb-c="18" class="cb-c-l">Letter from the Editor</a></li>
	<li id="menu-item-52269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52269"><a href="https://www.aboutstark.com/topics/about-biz-buzz/speech-debate/" data-cb-c="9069" class="cb-c-l">Speech &#038; Debate</a></li>
	<li id="menu-item-52276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/" data-cb-c="9072" class="cb-c-l">Contributor Q&#038;A</a></li>
	<li id="menu-item-52270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52270"><a href="https://www.aboutstark.com/topics/about-biz-buzz/behind-the-scenes/" data-cb-c="9076" class="cb-c-l">Behind the Scenes</a></li>
	<li id="menu-item-20697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-20697"><a href="https://www.aboutstark.com/blogs/" data-cb-c="20693" class="cb-c-l">Blogs</a><ul class="cb-grandchild-menu">		<li id="menu-item-20689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20689"><a href="https://www.aboutstark.com/topics/lost-in-a-muse-the-blog-of-kelsey-reinhart/" data-cb-c="5807" class="cb-c-l">Lost in a Muse</a></li>
</ul></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/" data-cb-c="24" class="cb-c-l">Snapshots</a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/" data-cb-c="17" class="cb-c-l">Last Look</a></li>
</ul></div></li>
<li id="menu-item-28246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-october-2017/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2017/08/docket_AE-lead-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2017/08/docket_AE-lead-480x240.jpg 480w, https://www.aboutstark.com/wp-content/uploads/2017/08/docket_AE-lead-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/arts-entertainment/docket-october-2017/">The Docket October 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-09-15">September 15, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-august-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/docket_AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-august-2018/">The Docket August 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-20">July 20, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-july-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/05/docket_AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-july-2018/">The Docket July 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-06-15">June 15, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/get-outside/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/05/outdoor_calendar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/get-outside/">Get Outside</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-05-21">May 21, 2018</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-june-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/05/Docket_AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-june-2018/">The Docket June 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-05-18">May 18, 2018</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-may-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/04/AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-may-2018/">The Docket May 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-20">April 20, 2018</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-april-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/docket-april-2018/">The Docket April 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-16">March 16, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/mercy-harvest-ball/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2016/02/out_harvest2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/arts-entertainment/mercy-harvest-ball/">Mercy Harvest Ball</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-03-15">March 15, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/hof-city/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/culture_2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/hof-city/">HOF City</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/alison-matas/" class="fn">Alison Matas</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-02">August 2, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/books-of-my-life-tina-l-biasella/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/books_main-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/books-of-my-life-tina-l-biasella/">Books of my life | Tina L. Biasella</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-01">August 1, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-august-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/docket_AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-august-2018/">The Docket August 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-20">July 20, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-28252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/" data-cb-c="7541" class="cb-c-l">The Docket</a></li>
	<li id="menu-item-39126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/" data-cb-c="8405" class="cb-c-l">Culture Shot</a></li>
	<li id="menu-item-28249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28249"><a href="https://www.aboutstark.com/topics/arts-entertainment/charita-on-pop-culture/" data-cb-c="6233" class="cb-c-l">Charita on Pop Culture</a></li>
	<li id="menu-item-39129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/" data-cb-c="7" class="cb-c-l">Arts</a></li>
	<li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/" data-cb-c="8" class="cb-c-l">Books</a></li>
	<li id="menu-item-39139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/" data-cb-c="21" class="cb-c-l">Music</a></li>
	<li id="menu-item-39149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/" data-cb-c="32" class="cb-c-l">Theatre &#038; Film</a></li>
</ul></div></li>
<li id="menu-item-1198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/back-school-brights/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2014/08/School-supplies-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/life-style/back-school-brights/">Back-to-school brights</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2014-08-13">August 13, 2014</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/make-meditation-part-of-your-routine/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/health-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/life-style/make-meditation-part-of-your-routine/">Make meditation part of your routine</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-10">August 10, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/red-barn-home-furnishings-tree-to-table/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/inthebiz_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/life-style/red-barn-home-furnishings-tree-to-table/">Red Barn Home Furnishings: “Tree to table”</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/charita-goshay/" class="fn">Charita Goshay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-09">August 9, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/maureen-ater-gives-her-local-picks/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/partparcel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/life-style/maureen-ater-gives-her-local-picks/">Maureen Ater gives her local picks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/charita-goshay/" class="fn">Charita Goshay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-08">August 8, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-28250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28250"><a href="https://www.aboutstark.com/topics/life-style/the-jess-files/" data-cb-c="7443" class="cb-c-l">The Jess Files</a></li>
	<li id="menu-item-28251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/" data-cb-c="6239" class="cb-c-l">Part &#038; Parcel</a></li>
	<li id="menu-item-52271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/" data-cb-c="8741" class="cb-c-l">In the Biz</a></li>
	<li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/" data-cb-c="12" class="cb-c-l">Fashion &#038; Beauty</a></li>
	<li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/" data-cb-c="29" class="cb-c-l">Shopping</a></li>
	<li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/" data-cb-c="14" class="cb-c-l">Health &#038; Wellness</a></li>
	<li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2822"><a href="https://www.aboutstark.com/topics/life-style/travel/" data-cb-c="688" class="cb-c-l">Travel</a><ul class="cb-grandchild-menu">		<li id="menu-item-39151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39151"><a href="https://www.aboutstark.com/topics/features/adventures-in-akron/" data-cb-c="7878" class="cb-c-l">Adventures in Akron</a></li>
</ul></li>
</ul></div></li>
<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/welcome-oasis-awaits-inside-sahara-grille/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2014/07/sahara_main-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/food-dining/welcome-oasis-awaits-inside-sahara-grille/">Welcome oasis awaits inside Sahara Grille</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/saimi-bergmann/" class="fn">Saimi Bergmann</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2011-06-01">June 1, 2011</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/thatsa-wrapp-behind-the-food/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/foodQA_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/food-dining/thatsa-wrapp-behind-the-food/">Thatsa Wrapp | Behind the Food</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/dan-kane/" class="fn">Dan Kane</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-14">August 14, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/peace-love-little-donuts/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/07/FD-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/food-dining/peace-love-little-donuts/">Peace, Love &#038; Little Donuts</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-13">August 13, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/test-kitchen-pineapple-barbecue-chicken/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/05/testkitchen_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/food-dining/test-kitchen-pineapple-barbecue-chicken/">Test Kitchen: Pineapple barbecue chicken</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/alison-matas/" class="fn">Alison Matas</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-12">July 12, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/" data-cb-c="7542" class="cb-c-l">Behind the Food</a></li>
	<li id="menu-item-27725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/" data-cb-c="7543" class="cb-c-l">Test Kitchen</a></li>
	<li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/" data-cb-c="28" class="cb-c-l">Reviews</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/" data-cb-c="26" class="cb-c-l">Recipes</a><ul class="cb-grandchild-menu">		<li id="menu-item-39150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/" data-cb-c="7543" class="cb-c-l">Test Kitchen</a></li>
</ul></li>
	<li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/" data-cb-c="27" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-1201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://www.aboutstark.com/topics/food-dining/chefs/" data-cb-c="9" class="cb-c-l">Chefs</a></li>
	<li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://www.aboutstark.com/topics/food-dining/libations/" data-cb-c="19" class="cb-c-l">Libations</a></li>
</ul></div></li>
<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-your-home/2016s-most-popular-appliances/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2016/02/home_appliances-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/about-your-home/2016s-most-popular-appliances/">2016's most popular appliances</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-03-14">March 14, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-your-home/contractor-conflict-you-have-options/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/05/home_contractor-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-your-home/contractor-conflict-you-have-options/">Contractor conflict? You have options.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-06-04">June 4, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-your-home/a-blueprint-for-your-renovation-budget/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/05/home_reno1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-your-home/a-blueprint-for-your-renovation-budget/">A blueprint for your renovation budget</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-06-01">June 1, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-your-home/10-tools-every-new-homeowner-should-own/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/05/home_tools-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-your-home/10-tools-every-new-homeowner-should-own/">10 tools every new homeowner should own</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-05-31">May 31, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/" data-cb-c="380" class="cb-c-l">Insider&#8217;s Look</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/" data-cb-c="379" class="cb-c-l">Home Tips and Trends</a></li>
	<li id="menu-item-27147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-27147"><a href="https://www.aboutstark.com/auction/" data-cb-c="26754" class="cb-c-l">Vintage for a Cause Auction</a><ul class="cb-grandchild-menu">		<li id="menu-item-27148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27148"><a href="https://www.aboutstark.com/auction/" data-cb-c="26754" class="cb-c-l">Auction Info &#038; Rules</a></li>
		<li id="menu-item-27144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27144"><a href="https://www.aboutstark.com/my-account/" data-cb-c="26906" class="cb-c-l">My Account</a></li>
		<li id="menu-item-27146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27146"><a href="https://www.aboutstark.com/?page_id=26755" data-cb-c="26755" class="cb-c-l">Cart</a></li>
		<li id="menu-item-27145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27145"><a href="https://www.aboutstark.com/?page_id=26756" data-cb-c="26756" class="cb-c-l">Checkout</a></li>
</ul></li>
</ul></div></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/hitched/">Hitched</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/hitched/wedding-spotlight-scott-laura-haws/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2015/03/wedding_haws1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/hitched/wedding-spotlight-scott-laura-haws/">Wedding spotlight: Scott & Laura Haws</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-04-13">April 13, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/hitched/an-etiquette-refresher-for-wedding-season/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/05/hitched_etiquette-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/hitched/an-etiquette-refresher-for-wedding-season/">An etiquette refresher for wedding season</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-03">July 3, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/hitched/mr-mrs-mccully-love-at-last/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/05/hitched_covercouple1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/hitched/mr-mrs-mccully-love-at-last/">Mr. &#038; Mrs. McCully | Love at last</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-02">July 2, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/hitched/much-spend-wedding-gift/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/wedding_Presents-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/hitched/much-spend-wedding-gift/">How much should I spend on a wedding gift?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-04">January 4, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52414"><a href="https://www.aboutstark.com/hitched-cover-couple-contest/" data-cb-c="18940" class="cb-c-l">Hitched Cover Couple Contest</a></li>
	<li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/hitched/tips-trends/" data-cb-c="33" class="cb-c-l">Tips and Trends</a></li>
	<li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/hitched/wedding-spotlight/" data-cb-c="34" class="cb-c-l">Wedding Spotlight</a></li>
</ul></div></li>
<li id="menu-item-28247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li>
<li id="menu-item-54443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.aboutstark.com/outdoor-fun-photo-contest/">Photo Contest</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.aboutstark.com/life-style/make-meditation-part-of-your-routine/" title="Make meditation part of your routine">Make meditation part of your routine</a></li><li><a href="https://www.aboutstark.com/life-style/sparrows-peak-design/" title="Sparrows Peak Design">Sparrows Peak Design</a></li><li><a href="https://www.aboutstark.com/features/college-admissions-season-is-about-to-get-much-easier/" title="College admissions season is about to get much easier">College admissions season is about to get much easier</a></li><li><a href="https://www.aboutstark.com/features/a-diverse-student-body-adds-value-to-campus-life/" title="A diverse student body adds value to campus life">A diverse student body adds value to campus life</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise/">Advertise</a></li>
<li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li>
<li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li>
<li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.aboutstark.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.aboutstark.com/topics/issues/" title="View all posts in Issues" itemprop="url"><span itemprop="title">Issues</span></a><i class="fa fa-angle-right"></i><a href="https://www.aboutstark.com/topics/issues/august-18/" title="View all posts in August &#039;18" itemprop="url"><span itemprop="title">August '18</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-08-14T08:00:42+00:00">
    <meta itemprop="dateModified" content="2018-07-12T10:47:30+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.aboutstark.com/food-dining/thatsa-wrapp-behind-the-food/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="About Stark County">
        <meta itemprop="url" content="https://www.aboutstark.com/wp-content/uploads/2014/02/About-Magazine-Logo_small.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.aboutstark.com/wp-content/uploads/2014/02/About-Magazine-Logo_small.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dan Kane"></span>

    <meta itemprop="headline" content="Thatsa Wrapp | Behind the Food">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.aboutstark.com/wp-content/uploads/2018/07/foodQA_1.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="400">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-64070" class="clearfix post-64070 post type-post status-publish format-standard has-post-thumbnail category-august-18 category-food-dining category-behind-the-food tag-ashley-sponaugle tag-jeff-wagner tag-thatsa-wrapp tag-dinner tag-downtown-canton tag-lunch tag-wraps">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://www.aboutstark.com/wp-content/uploads/2018/07/foodQA_1.jpg" class="cb-fi-standard wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2018/07/foodQA_1.jpg 750w, https://www.aboutstark.com/wp-content/uploads/2018/07/foodQA_1-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Thatsa Wrapp | Behind the Food</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/dan-kane/" class="fn">Dan Kane</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-08-14">August 14, 2018</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<h5>A Q&#038;A with Jeff Wagner of Thatsa Wrapp</h5>
<p>Jeff Wagner has been in the restaurant business much longer than you might guess from looking at him.</p>
<p>Now in his eighth successful year at his often-bustling downtown Canton eatery Thatsa Wrapp, Wagner’s first food venture downtown was a place called A Centre Place in the McKinley Centre that ran for 17 years, from 1992 to 2008, followed by a year at The Stables on 12th Street NW and almost a year at the 356th Fighter Group.</p>
<p>“After 356th, I was searching for another spot downtown,” Wagner said. “I had a lot of connections here. When I opened Thatsa Wrapp, I kept a lot of the same clientele from A Centre Place and the Stables, so that worked out well. We’ve increased revenue every year for eight years.”</p>
<p>Thatsa Wrapp, at 600 Sixth Street NW, has a menu that’s focused on wraps and jumbo salads, with specials changing frequently, plus more than 50 craft beers, drafts and bottles. Breakfast is offered on Saturday mornings. Ingredients are fresh and plentiful. For instance, a salad might include sirloin steak, grilled asparagus, crumbled blue cheese and a lemon-caper vinaigrette.</p>
<p>A St. Thomas Aquinas High School graduate, Wagner has visible civic pride. “Canton has supported me for a long time, and that’s not something I take lightly.”</p>
<p><strong>Q. Thatsa Wrapp is located on the far edge of downtown, and yet you do very well. What sets you apart?<br />
A.</strong> “I think the biggest thing with our food is we do everything here. All of our sauces are made here, the large majority of our salad dressings, all of the desserts. Our sauerkraut, our corned beef, we make here. Our pork is fantastic—it’s slow roasted, seasoned well, and I put a little bit of wood in with it. There’s a lot more depth of flavor when you make something versus buying it out.”</p>
<p><strong>Q. What are your favorite wraps on the menu?<br />
A.</strong> “The Cuban is really good. There’s slow-roasted pork butt and ham, of course, with Swiss cheese, housemade spicy pickles and horseradish-dijon mustard. The Double Trouble has sliced roast beef and pulled pork with barbecue sauce. A special that people ask for is the Ballpark Wrapp with grilled smoked sausage, Swiss cheese, banana peppers, housemade sauerkraut and stadium mustard. The fish taco wrap (offered on Fridays) is always big.”</p>
<p><strong>Q. How do you come up with all those inventive specials?<br />
A.</strong> “Ashley Sponaugle comes up with a lot of those. She’s been here since the beginning; she’s basically a co-owner. We’re engaged, she works two or three days a week and takes care of our 3-year-old daughter Willa. Ashley’s the one that keeps me grounded.”</p>
<p><strong>Q. For as many hours as you put in, you seem like a happy guy.<br />
A.</strong> “We love the business, and we love seeing people happy. That’s what it’s really about. If you’re in this business just for the money, you might as well close. Nobody gets rich on this.”</p>
<p><em>Thatsa Wrapp is open from 10 a.m. to 3 p.m. Monday through Thursday, 10 a.m. to 9 p.m. Friday, 9 to 11 a.m. (breakfast) and 10 a.m. to 3 p.m. (lunch) Saturday, closed Sunday. Daily specials are posted on the Thatsa Wrapp Facebook page.</em></p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.aboutstark.com/tag/ashley-sponaugle/" rel="tag">Ashley Sponaugle</a><a href="https://www.aboutstark.com/tag/jeff-wagner/" rel="tag">Jeff Wagner</a><a href="https://www.aboutstark.com/tag/thatsa-wrapp/" rel="tag">Thatsa Wrapp</a><a href="https://www.aboutstark.com/tag/dinner/" rel="tag">dinner</a><a href="https://www.aboutstark.com/tag/downtown-canton/" rel="tag">downtown Canton</a><a href="https://www.aboutstark.com/tag/lunch/" rel="tag">lunch</a><a href="https://www.aboutstark.com/tag/wraps/" rel="tag">wraps</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://www.aboutstark.com/food-dining/thatsa-wrapp-behind-the-food/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.aboutstark.com%2Ffood-dining%2Fthatsa-wrapp-behind-the-food%2F&media=https%3A%2F%2Fwww.aboutstark.com%2Fwp-content%2Fuploads%2F2018%2F07%2FfoodQA_1.jpg&description=Thatsa+Wrapp+%7C+Behind+the+Food" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.aboutstark.com/food-dining/peace-love-little-donuts/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.aboutstark.com/food-dining/peace-love-little-donuts/" rel="prev">Peace, Love &#038; Little Donuts</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.aboutstark.com/author/dan-kane/"><img alt='Dan Kane' src='https://www.aboutstark.com/wp-content/uploads/2015/04/Dan-120x120.png' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://www.aboutstark.com/author/dan-kane/"><span>Dan Kane</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Contributor</span><div class="cb-author-contact"><a href="mailto:dan.kane@cantonrep.com"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="https://www.aboutstark.com/author/dan-kane/" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/@DKaneREP" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">Dan Kane is the entertainment editor for The Repository’s Ticket magazine, for which he writes about theater, movies, rock ‘n’ roll, art, classical music, dance, restaurants, festivals and everything else that’s going on. Growing up in Wooster, he always thought of Canton as “the big city.”</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/the-next-chapter-bookstore-doubles-as-gathering-spot/"><img width="360" height="240" src="https://www.aboutstark.com/wp-content/uploads/2018/05/inthebiz_3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2018/05/inthebiz_3-360x240.jpg 360w, https://www.aboutstark.com/wp-content/uploads/2018/05/inthebiz_3-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.aboutstark.com/life-style/the-next-chapter-bookstore-doubles-as-gathering-spot/">The Next Chapter: Bookstore doubles as gathering spot</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/charita-goshay/" class="fn">Charita Goshay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-05-31">May 31, 2018</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/heggys-nut-shop-behind-the-food/"><img width="360" height="240" src="https://www.aboutstark.com/wp-content/uploads/2018/04/foodQA_1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2018/04/foodQA_1-360x240.jpg 360w, https://www.aboutstark.com/wp-content/uploads/2018/04/foodQA_1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.aboutstark.com/food-dining/heggys-nut-shop-behind-the-food/">Heggy&#8217;s Nut Shop | Behind the Food</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/dan-kane/" class="fn">Dan Kane</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-05-15">May 15, 2018</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-8" class="cb-sidebar-widget adrotate_widgets"><div class="g g-5"><div class="g-col b-5 a-13"><a class="gofollow" data-track="MTMsNSwxLDYw" href="https://www.lauraofpembroke.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Resized-Laura-of-Pembroke-Big-Box.jpg" width="360" height="300" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-14"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.copelandoaks.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Copeland-Oaks-Big-Box.jpg" width="360" height="300" /></a></div></div></div><div id="adrotate_widgets-12" class="cb-sidebar-widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-50 c-1"><a class="gofollow" data-track="NTAsNiwxLDYw" href="http://www.gervasivineyard.com/product/John-King?pageID=A230D25F-C058-949B-2420-689530F89616&sortBy=DisplayOrder&maxRows=6&" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/360X200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-52 c-2"><a class="gofollow" data-track="NTIsNiwxLDYw" href="http://www.gervasivineyard.com/GV-Online-Store/Tasting-Events" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/360X200-2.jpg" width="360" height="200" /></a></div><div class="g-dyn a-51 c-3"><a class="gofollow" data-track="NTEsNiwxLDYw" href="http://www.gervasivineyard.com/GV-Online-Store/Tasting-Events" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/360X200-1.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-9" class="cb-sidebar-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-10 c-1"><a class="gofollow" data-track="MTAsMywxLDYw" href="http://verndalewater.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/VernDaleBigSkyscraper.jpg" width="360" height="600" /></a></div></div></div><div id="adrotate_widgets-11" class="cb-sidebar-widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-18 c-1"><a class="gofollow" data-track="MTgsNywxLDYw" href="http://www.kempthornvolvo.com/new-inventory/index.htm" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/kemabout360x200VO.jpg" width="728" height="90" /></a></div><div class="g-dyn a-17 c-2"><a class="gofollow" data-track="MTcsNywxLDYw" href="http://www.kempthornmercedes.com/searchnew.aspx" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/kemabout360x200MB.jpg" width="360" height="600" /></a></div></div></div><div id="adrotate_widgets-10" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-13" class="cb-sidebar-widget widget_text">			<div class="textwidget"><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></div>
		</div><div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://www.aboutstark.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-mini-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- PopupPress v.1.6 - 4.9.8 -->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aboutstark.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php","cbPostID":"64070","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


	</body>

</html> <!-- The End. what a ride! -->