<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_b561fb2e3ae00ee2cc9e215efda4b1c7.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_9031fa85e74093ec0c0a5062838d87eb.css" rel="stylesheet" /><title>Test Kitchen: Bakery-style chocolate chip muffins | About magazine | Stark County</title><meta name="description" content="Almost every year for my birthday for as long as I can remember, my mom has made me Betty Crocker-cookbook muffins as a special breakfast."/><link rel="canonical" href="https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Test Kitchen: Bakery-style chocolate chip muffins | About magazine | Stark County" /><meta property="og:description" content="Almost every year for my birthday for as long as I can remember, my mom has made me Betty Crocker-cookbook muffins as a special breakfast." /><meta property="og:url" content="https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/" /><meta property="og:site_name" content="About Stark County" /><meta property="article:publisher" content="https://www.facebook.com/aboutstark" /><meta property="article:tag" content="Test Kitchen" /><meta property="article:tag" content="chocolate chip muffin" /><meta property="article:tag" content="recipe" /><meta property="article:section" content="About Food &amp; Dining" /><meta property="article:published_time" content="2019-06-19T12:00:45+00:00" /><meta property="article:modified_time" content="2019-05-09T19:55:17+00:00" /><meta property="og:updated_time" content="2019-05-09T19:55:17+00:00" /><meta property="og:image" content="https://www.aboutstark.com/wp-content/uploads/2019/05/testkitchen.jpg" /><meta property="og:image:secure_url" content="https://www.aboutstark.com/wp-content/uploads/2019/05/testkitchen.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="524" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aboutstark.com/#organization","name":"About magazine","url":"https://www.aboutstark.com/","sameAs":["https://www.facebook.com/aboutstark","http://instagram.com/aboutstark","http://www.pinterest.com/aboutstark/","https://twitter.com/aboutstark"],"logo":{"@type":"ImageObject","@id":"https://www.aboutstark.com/#logo","url":"https://www.aboutstark.com/wp-content/uploads/2014/02/aboutmagazine_logo.png","width":296,"height":100,"caption":"About magazine"},"image":{"@id":"https://www.aboutstark.com/#logo"}},{"@type":"WebSite","@id":"https://www.aboutstark.com/#website","url":"https://www.aboutstark.com/","name":"About Stark County","publisher":{"@id":"https://www.aboutstark.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.aboutstark.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/#webpage","url":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/","inLanguage":"en-US","name":"Test Kitchen: Bakery-style chocolate chip muffins | About magazine | Stark County","isPartOf":{"@id":"https://www.aboutstark.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/#primaryimage","url":"https://www.aboutstark.com/wp-content/uploads/2019/05/testkitchen.jpg","width":1024,"height":524},"primaryImageOfPage":{"@id":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/#primaryimage"},"datePublished":"2019-06-19T12:00:45+00:00","dateModified":"2019-05-09T19:55:17+00:00","description":"Almost every year for my birthday for as long as I can remember, my mom has made me Betty Crocker-cookbook muffins as a special breakfast.","breadcrumb":{"@id":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/","url":"https://www.aboutstark.com/","name":"www.aboutstark.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/topics/food-dining/","url":"https://www.aboutstark.com/topics/food-dining/","name":"About Food &amp; Dining"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/","url":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/","name":"Test Kitchen: Bakery-style chocolate chip muffins"}}]},{"@type":"Article","@id":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/#article","isPartOf":{"@id":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/#webpage"},"author":{"@id":"https://www.aboutstark.com/author/alison-matas/#author"},"headline":"Test Kitchen: Bakery-style chocolate chip muffins","datePublished":"2019-06-19T12:00:45+00:00","dateModified":"2019-05-09T19:55:17+00:00","commentCount":0,"mainEntityOfPage":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/#webpage","publisher":{"@id":"https://www.aboutstark.com/#organization"},"image":{"@id":"https://www.aboutstark.com/food-dining/test-kitchen-bakery-style-chocolate-chip-muffins/#primaryimage"},"keywords":"Test Kitchen,chocolate chip muffin,recipe","articleSection":"June '19,About Food &amp; Dining,Recipes,Test Kitchen"},{"@type":["Person"],"@id":"https://www.aboutstark.com/author/alison-matas/#author","name":"Alison Matas","description":"Alison Matas writes for The Repository, covering Canton City Hall.\u00a0She grew up in Kent and has worked for newspapers in New York, Missouri, West Virginia and Maryland\u2014and she\u2019s happy to call Stark County her new home.\u00a0When she\u2019s not writing, she\u2019s usually rehearsing for an upcoming musical or choir concert, going for a run or attempting to cook.","sameAs":["https://twitter.com/https://twitter.com/amatasrep"]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Feed" href="https://www.aboutstark.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aboutstark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var PPS = {"ajaxurlPps":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://www.aboutstark.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutstark.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutstark.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.aboutstark.com/?p=76782' /><link rel="alternate" type="application/json+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffood-dining%2Ftest-kitchen-bakery-style-chocolate-chip-muffins%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffood-dining%2Ftest-kitchen-bakery-style-chocolate-chip-muffins%2F&#038;format=xml" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="32x32" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" /><meta name="msapplication-TileImage" content="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-276619-13', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-76782 single-format-standard custom-background wp-custom-logo align-content-left disable-default-home-content"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead top-masthead-overlay"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise-2/">Advertise</a></li><li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li><li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li><li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li><li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li></ul></div></div><div class="col-xs-12 col-sm-12 col-md-4 pull-right"><div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-65687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-65690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-65688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-65689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" itemprop="logo" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><p class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></p><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div> &nbsp;<div class="g g-1"><div class="g-dyn a-7 c-1"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://www.cantonpalacetheatre.org/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/palaceleader.jpg" width="728" height="90" /></a></div><div class="g-dyn a-121 c-2"><a class="gofollow" data-track="MTIxLDEsMSw2MA==" href="https://www.cantonmercy.org/statcare/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/05/Summer_Statcare_WebBanners_19_728x90.jpg" width="728" height="90" /></a></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="offcanvas"> <a href="#offcanvasCollapse" class="offcanvas-nav"><div class="offcanvas-menu"> <span class="mbtn-top"></span> <span class="mbtn-mid"></span> <span class="mbtn-bot"></span></div> </a> </span> <span class="af-search-click icon-search"> <i class="fa fa-search"></i> </span> <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </span><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-76800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76800"><a href="https://www.aboutstark.com/local-faves/">Local Faves</a></li><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a><ul class="sub-menu"><li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/">On the Cover</a></li><li id="menu-item-39137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/">People of the Year</a><ul class="sub-menu"><li id="menu-item-39140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/">Person of the Year</a></li></ul></li><li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/">Most Eligible Singles</a></li><li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/">Feast Awards</a></li><li id="menu-item-39147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/">Summer Fun</a><ul class="sub-menu"><li id="menu-item-39152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/">Back-to-School</a></li></ul></li><li id="menu-item-39158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/">100th Issue Anniversary</a></li><li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/">Local Faves</a></li><li id="menu-item-39127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/">Brave &#038; Beautiful</a></li><li id="menu-item-39132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/">Downtowns</a></li><li id="menu-item-39130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/">Arts &#038; Culture Shock</a><ul class="sub-menu"><li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/">Very Fine Arts</a></li></ul></li></ul></li><li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a><ul class="sub-menu"><li id="menu-item-28252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-39126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/">Culture Shot</a></li><li id="menu-item-39129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/">Arts</a></li><li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/">Books</a></li><li id="menu-item-39139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/">Music</a></li><li id="menu-item-39149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/">Theatre &#038; Film</a></li></ul></li><li id="menu-item-1198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-28251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/">Part &#038; Parcel</a></li><li id="menu-item-52271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/">In the Biz</a></li><li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/">Fashion &#038; Beauty</a></li><li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/">Shopping</a></li><li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a><ul class="sub-menu"><li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/">Behind the Food</a></li><li id="menu-item-27725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li><li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/">Reviews</a></li><li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-39150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li></ul></li><li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/">Restaurants</a></li><li id="menu-item-1201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://www.aboutstark.com/topics/food-dining/chefs/">Chefs</a></li><li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://www.aboutstark.com/topics/food-dining/libations/">Libations</a></li></ul></li><li id="menu-item-65683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-28246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-28247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li><li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a><ul class="sub-menu"><li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/">Letter from the Editor</a></li><li id="menu-item-52269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52269"><a href="https://www.aboutstark.com/topics/about-biz-buzz/speech-debate/">Speech &#038; Debate</a></li><li id="menu-item-52276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/">Contributor Q&#038;A</a></li><li id="menu-item-52270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52270"><a href="https://www.aboutstark.com/topics/about-biz-buzz/behind-the-scenes/">Behind the Scenes</a></li><li id="menu-item-20697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20697"><a href="https://www.aboutstark.com/blogs/">Blogs</a></li><li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/">Snapshots</a></li><li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/">Last Look</a></li></ul></li><li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a><ul class="sub-menu"><li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/">Insider&#8217;s Look</a></li><li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/">Home Tips and Trends</a></li></ul></li><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/hitched/">Hitched</a><ul class="sub-menu"><li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/hitched/tips-trends/">Tips and Trends</a></li><li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/hitched/wedding-spotlight/">Wedding Spotlight</a></li></ul></li></ul></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.aboutstark.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.aboutstark.com/topics/food-dining/"><span itemprop="name">About Food &amp; Dining</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Test Kitchen: Bakery-style chocolate chip muffins</span><meta itemprop="position" content="3" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-76782" class="post-76782 post type-post status-publish format-standard has-post-thumbnail hentry category-june-19 category-food-dining category-recipes category-test-kitchen tag-test-kitchen tag-chocolate-chip-muffin tag-recipe"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="1024" height="524" src="https://www.aboutstark.com/wp-content/uploads/2019/05/testkitchen-1024x524.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2019/05/testkitchen.jpg 1024w, https://www.aboutstark.com/wp-content/uploads/2019/05/testkitchen-150x77.jpg 150w, https://www.aboutstark.com/wp-content/uploads/2019/05/testkitchen-600x307.jpg 600w, https://www.aboutstark.com/wp-content/uploads/2019/05/testkitchen-768x393.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://www.aboutstark.com/topics/issues/june-19/" rel="category tag">June '19</a>&nbsp<a href="https://www.aboutstark.com/topics/food-dining/" rel="category tag">About Food &amp; Dining</a>&nbsp<a href="https://www.aboutstark.com/topics/food-dining/recipes/" rel="category tag">Recipes</a>&nbsp<a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/" rel="category tag">Test Kitchen</a></span></div><h1 class="entry-title">Test Kitchen: Bakery-style chocolate chip muffins</h1><div class="post-excerpt"><p>Almost every year for my birthday for as long as I can remember, my mom has made me Betty Crocker-cookbook muffins as a special breakfast.</p></div><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/alison-matas/"> Alison Matas </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 19, 2019 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><p>Almost every year for my birthday for as long as I can remember, my mom has made me Betty Crocker-cookbook muffins as a special breakfast.</p><p>My birthday is in June, so in honor of me turning 30 this month, I decided to throw myself a Test Kitchen celebration and try a new-to-me bakery-style muffin recipe.</p><p>I picked the bakery-style chocolate chip muffins from Sally’s Baking Addiction. The recipe is packed with buttermilk, sour cream, butter and oil, and I figured there’s no way that wouldn’t be delicious. And wow, was I right. These are game-changing muffins. Incredible. I cannot say enough good things.</p><p>One important note at the start: The baking time for this recipe is for a large muffin tin, but there also are directions and baking times for standard and mini muffin tins. The batter is the same for all. I don’t have a large muffin tin, so I made the standard size. I had to add an extra two minutes to the baking time to keep my muffins from being soupy.</p><p>This recipe makes several departures from other muffin recipes I’m used to: You fill the muffin tins all the way to the top, and instead of baking the muffins the whole time at one temperature, you bake them at a high temperature for five minutes and then reduce the temperature for the rest of the baking time. The method is supposed to make the muffin tops tall and cracked.</p><p>It works. The tops puffed up high instead of ballooning over the edges, and they were thick and delicious. And beneath them was muffin I actually wanted to keep eating, which let’s be real, is not always the case. I used a combination of mini semisweet chips and milk chocolate morsels, and they distributed evenly throughout the muffins.</p><p>My only comment on this recipe is about the addition of the nutmeg. The recipe’s author says that the spice is what most chocolate chip recipes are missing, but I’m not sure. It’s a strong and distinct flavor that reminds me of the holidays, but it’s somewhat overpowering. I think I might try my next batch with half the called-for nutmeg. But I absolutely will be making these muffins again.</p><h5>RECIPE</h5><p><strong>INGREDIENTS:</strong><br /> 3 cups all-purpose flour<br /> 4 teaspoons baking powder<br /> 1/2 teaspoon salt<br /> 1 teaspoon ground cinnamon<br /> 1/4 teaspoon ground nutmeg<br /> 2 large eggs, at room temp.<br /> 1/4 cup sour cream or yogurt, at room temp.<br /> 1 cup granulated sugar<br /> 1 cup milk<br /> 1/3 cup vegetable oil<br /> 1/4 cup unsalted butter, melted and slightly cooled<br /> 1 teaspoon pure vanilla extract<br /> 1 and 1/2 cups semi-sweet chocolate chips<br /> Coarse sugar for sprinkling</p><p><strong>DIRECTIONS:</strong><br /> 1. Preheat oven to 425 degrees. Generously grease a muffin pan with butter or nonstick spray or line with muffin liners. Set aside.</p><p>2. Whisk flour, baking powder, salt, cinnamon and nutmeg together in a large bowl. Set aside.</p><p>3. Whisk eggs, sour cream and sugar together until combined. Then whisk in the milk, oil, melted butter and vanilla extract. Mixture will be pale yellow. Fold wet ingredients into dry ingredients and mix together gently. Avoid overmixing. The batter will be thick and somewhat lumpy. Fold in the chocolate chips.</p><p>4. Divide batter among prepared muffin pan, filling all the way to the top. Sprinkle with coarse sugar, if desired. Bake at 425 degrees for 5 minutes, then, keeping the muffins in the oven, reduce the oven temperature to 350 degrees and continue to bake for 25 to 26 minutes until the tops are lightly golden brown and centers are set. Use a toothpick to test.</p><p>5. Allow to cool for 10 minutes in pan before removing and serving.</p><p>6. Cover leftover muffins and store at room temperature for five days or in the refrigerator for one week. Muffins freeze well for up to three months. Thaw in the refrigerator or on the counter.</p><p>Note: If you’re baking standard or mini muffins: For 15 to 16 standard-size muffins, reduce baking time to 18 to 19 total minutes: 5 initial minutes at 425 degrees and 13 to 14 minutes at 350 degrees. For about 50 mini muffins, bake for 11 to 12 minutes at 350 degrees the entire time.</p><p><em>SOURCE: <a href="http://sallysbakingaddiction.com" rel="noopener noreferrer" target="_blank">sallysbakingaddiction.com</a></em></p><div class="post-item-metadata entry-meta"> <span class="tags-links">Tags: <a href="https://www.aboutstark.com/tag/test-kitchen/" rel="tag">Test Kitchen</a>, <a href="https://www.aboutstark.com/tag/chocolate-chip-muffin/" rel="tag">chocolate chip muffin</a>, <a href="https://www.aboutstark.com/tag/recipe/" rel="tag">recipe</a></span></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> You may also like</h2><ul><li><h3 class="article-title"><a href="https://www.aboutstark.com/food-dining/sublime-smoke-behind-the-food/" rel="bookmark">Sublime Smoke | Behind the Food</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/dan-kane/"> Dan Kane </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 18, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/food-dining/el-rincon/" rel="bookmark">El Rincon</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 17, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/about-your-home/tankless-water-heaters-pros-and-cons/" rel="bookmark">Tankless water heaters: Pros and cons</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 17, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/life-style/is-aluminum-in-deodorant-actually-bad-for-you/" rel="bookmark">Is aluminum in deodorant actually bad for you?</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/kelsey-reinhart/"> Kelsey Davis </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 14, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/about-your-home/let-there-be-light/" rel="bookmark">Let there be light</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 14, 2019 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.aboutstark.com/food-dining/sublime-smoke-behind-the-food/" rel="prev">Sublime Smoke | Behind the Food</a></div></div></nav></div></article></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="wpfifc_term_widget-3" class="widget elegant-widget widget_wpfifc_term_widget"><div class="FeaturedImageTaxTermWidgetwpfifc_term_widget-3"><div class="FeaturedImageTaxTermImg FeaturedImageTax--item"> <a href="https://www.aboutstark.com/topics/issues/june-19/" title="June '19" class="FeaturedImageTax--anchor"> <img src="https://www.aboutstark.com/wp-content/uploads/2019/05/June-cover.jpg" alt="June '19" class="FeaturedImageTax--img"/> </a></div></div></div><div id="search-6" class="widget elegant-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-10" class="widget elegant-widget widget_text"><div class="textwidget"><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></div></div><div id="media_image-2" class="widget elegant-widget widget_media_image"><a href="https://www.aboutstark.com/local-faves/"><img width="600" height="242" src="https://www.aboutstark.com/wp-content/uploads/2019/06/Local-Faves-button-1-600x242.jpg" class="image wp-image-76802  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.aboutstark.com/wp-content/uploads/2019/06/Local-Faves-button-1-600x242.jpg 600w, https://www.aboutstark.com/wp-content/uploads/2019/06/Local-Faves-button-1-150x60.jpg 150w, https://www.aboutstark.com/wp-content/uploads/2019/06/Local-Faves-button-1-768x309.jpg 768w, https://www.aboutstark.com/wp-content/uploads/2019/06/Local-Faves-button-1-1024x412.jpg 1024w, https://www.aboutstark.com/wp-content/uploads/2019/06/Local-Faves-button-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div id="adrotate_widgets-15" class="widget elegant-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-101 c-1"><a class="gofollow" data-track="MTAxLDMsMSw2MA==" href="https://omniorthopaedics.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/03/AskForOMNI_360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-13 c-2"><a class="gofollow" data-track="MTMsMywxLDYw" href="https://www.lauraofpembroke.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/02/360x200-4.jpg" width="360" height="200" /></a></div><div class="g-dyn a-10 c-3"><a class="gofollow" data-track="MTAsMywxLDYw" href="http://verndalewater.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/02/360x200-3.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-16" class="widget elegant-widget adrotate_widgets"></div><div id="adrotate_widgets-17" class="widget elegant-widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-88 c-1"><a class="gofollow" data-track="ODgsNSwxLDYw" href="www.eyecenterofohio.com" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/01/360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-14 c-2"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.copelandoaks.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/02/360X200-1.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-18" class="widget elegant-widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-124 c-1"><a class="gofollow" data-track="MTI0LDYsMSw2MA==" href="https://www.gervasivineyard.com/play/seasonal-events/cruise-in/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/06/Cruise-In-360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-119 c-2"><a class="gofollow" data-track="MTE5LDYsMSw2MA==" href="https://www.gervasivineyard.com/stay/the-casa/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/05/360x200-Casa.jpg" width="360" height="200" /></a></div><div class="g-dyn a-122 c-3"><a class="gofollow" data-track="MTIyLDYsMSw2MA==" href="https://www.gervasivineyard.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/06/branding_june2019_360x200.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-19" class="widget elegant-widget adrotate_widgets"></div></div></aside></div><div id="sidr" class="primary-background"> <a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a><div id="text-40" class="widget elegant-widget widget_text"><div class="textwidget"><p><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></p></div></div><div id="text-39" class="widget elegant-widget widget_text"><h2 class="widget-title widget-title-1"><span>Where to buy</span></h2><div class="textwidget">The Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop, downtown Canton and Belden Village Mall locations<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div><div id="custom_html-5" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><footer class="site-footer"><div class="primary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-2" class="widget_text widget elegant-widget widget_custom_html"><h2 class="widget-title widget-title-1">Where to Buy</h2><div class="textwidget custom-html-widget">The Canton Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /></div></div></section></div><div class="primary-footer-area footer-second-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-3" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br /><br /><br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div></section></div></div></div></div></div></div><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" itemprop="logo" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><h3 class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></h3><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-6"><div class="footer-nav-wrapper"><div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76800"><a href="https://www.aboutstark.com/local-faves/">Local Faves</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a></li></ul></div></div></div><div class="col-sm-6"><div class="footer-social-wrapper"><div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> © 2019 About Stark. All rights reserved. <span class="sep"> | </span> Theme: <a href="https://afthemes.com/elegant-magazine">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a>  <script type='text/javascript'>var impression_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aboutstark.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdYmYcUAAAAAAwdu8Tck7_3xpGM4eLjSlltdzUz&#038;ver=3.0'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdYmYcUAAAAAAwdu8Tck7_3xpGM4eLjSlltdzUz',
	{"homepage":"homepage","contactform":"contactform"}
);</script>  <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});</script>  <script type="text/javascript" defer src="https://www.aboutstark.com/wp-content/cache/autoptimize/js/autoptimize_34a0a792283e1353d3052ca745cc7748.js"></script></body></html>