<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_56bb169060e5ff9ffde7e5a9d6774df4.css" rel="stylesheet" /><title>Erica Newman &amp; Paula Breedlove | Brave &amp; Beautiful | About magazine | Stark County</title><meta name="description" content="It’s great when mothers and daughters have things in common—but not in every case. Consider the case of Paula Breedlove and her daughter, Erica Newman, a mother-daughter duo from East Sparta who are breast cancer survivors."/><link rel="canonical" href="https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Erica Newman &amp; Paula Breedlove | Brave &amp; Beautiful | About magazine | Stark County" /><meta property="og:description" content="It’s great when mothers and daughters have things in common—but not in every case. Consider the case of Paula Breedlove and her daughter, Erica Newman, a mother-daughter duo from East Sparta who are breast cancer survivors." /><meta property="og:url" content="https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/" /><meta property="og:site_name" content="About Stark County" /><meta property="article:publisher" content="https://www.facebook.com/aboutstark" /><meta property="article:tag" content="Aultman Brave &amp; Beautiful" /><meta property="article:tag" content="Aultman Cancer Center" /><meta property="article:tag" content="Brave &amp; Beautiful" /><meta property="article:tag" content="breast cancer" /><meta property="article:tag" content="Erica Newman" /><meta property="article:tag" content="Paula Breedlove" /><meta property="article:section" content="About Features" /><meta property="article:published_time" content="2019-10-07T12:00:40+00:00" /><meta property="article:modified_time" content="2019-09-04T14:40:45+00:00" /><meta property="og:updated_time" content="2019-09-04T14:40:45+00:00" /><meta property="og:image" content="https://www.aboutstark.com/wp-content/uploads/2019/09/BB_Erica-Paula.jpg" /><meta property="og:image:secure_url" content="https://www.aboutstark.com/wp-content/uploads/2019/09/BB_Erica-Paula.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="540" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aboutstark.com/#organization","name":"About magazine","url":"https://www.aboutstark.com/","sameAs":["https://www.facebook.com/aboutstark","http://instagram.com/aboutstark","http://www.pinterest.com/aboutstark/","https://twitter.com/aboutstark"],"logo":{"@type":"ImageObject","@id":"https://www.aboutstark.com/#logo","url":"https://www.aboutstark.com/wp-content/uploads/2014/02/aboutmagazine_logo.png","width":296,"height":100,"caption":"About magazine"},"image":{"@id":"https://www.aboutstark.com/#logo"}},{"@type":"WebSite","@id":"https://www.aboutstark.com/#website","url":"https://www.aboutstark.com/","name":"About Stark County","publisher":{"@id":"https://www.aboutstark.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.aboutstark.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/#primaryimage","url":"https://www.aboutstark.com/wp-content/uploads/2019/09/BB_Erica-Paula.jpg","width":1024,"height":540},{"@type":"WebPage","@id":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/#webpage","url":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/","inLanguage":"en-US","name":"Erica Newman &amp; Paula Breedlove | Brave &amp; Beautiful | About magazine | Stark County","isPartOf":{"@id":"https://www.aboutstark.com/#website"},"primaryImageOfPage":{"@id":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/#primaryimage"},"datePublished":"2019-10-07T12:00:40+00:00","dateModified":"2019-09-04T14:40:45+00:00","description":"It\u2019s great when mothers and daughters have things in common\u2014but not in every case. Consider the case of Paula Breedlove and her daughter, Erica Newman, a mother-daughter duo from East Sparta who are breast cancer survivors.","breadcrumb":{"@id":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/","url":"https://www.aboutstark.com/","name":"www.aboutstark.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/topics/features/","url":"https://www.aboutstark.com/topics/features/","name":"About Features"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/","url":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/","name":"Erica Newman &#038; Paula Breedlove | Brave &#038; Beautiful"}}]},{"@type":"Article","@id":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/#article","isPartOf":{"@id":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/#webpage"},"author":{"@id":"https://www.aboutstark.com/#/schema/person/744a1d029b291195702b7c3cdeb66706"},"headline":"Erica Newman &#038; Paula Breedlove | Brave &#038; Beautiful","datePublished":"2019-10-07T12:00:40+00:00","dateModified":"2019-09-04T14:40:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/#webpage"},"publisher":{"@id":"https://www.aboutstark.com/#organization"},"image":{"@id":"https://www.aboutstark.com/features/erica-newman-paula-breedlove-brave-beautiful/#primaryimage"},"keywords":"Aultman Brave &amp; Beautiful,Aultman Cancer Center,Brave &amp; Beautiful,breast cancer,Erica Newman,Paula Breedlove","articleSection":"October '19,About Features,On the Cover,Brave &amp; Beautiful"},{"@type":["Person"],"@id":"https://www.aboutstark.com/#/schema/person/744a1d029b291195702b7c3cdeb66706","name":"Charita Goshay","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Feed" href="https://www.aboutstark.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aboutstark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.2.3+2.5.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};</script> <script type='text/javascript'>function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};</script> <link rel='https://api.w.org/' href='https://www.aboutstark.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutstark.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutstark.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.aboutstark.com/?p=78563' /><link rel="alternate" type="application/json+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffeatures%2Ferica-newman-paula-breedlove-brave-beautiful%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffeatures%2Ferica-newman-paula-breedlove-brave-beautiful%2F&#038;format=xml" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="32x32" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" /><meta name="msapplication-TileImage" content="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-276619-13', 'auto');
  ga('send', 'pageview');</script> 
  <script>function GetURLParameter(sParam){
      var sPageURL = window.location.search.substring(1);
      var sURLVariables = sPageURL.split('&');
      for (var i = 0; i < sURLVariables.length; i++) {
        var sParameterName = sURLVariables[i].split('=');
        if (sParameterName[0] == sParam) {
          return sParameterName[1];
        }
      }   
    }
    var testKey = 'test',
    testValue = GetURLParameter(testKey);</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>try{
  var pgtype = "article";
  var secondLevel = "news";
  
    if(pgtype == "homepage"){
      secondLevel = "homepage";
    }
  }
  catch(e){
  console.log(e);
  }

  var gptAdSlots=[];
  window.googletag = window.googletag || {cmd: []};
  
  if(testValue !== undefined) {
    googletag.cmd.push(function() {
      googletag.pubads().setTargeting(testKey, testValue);
    });
  }

  googletag.cmd.push(function() {
  
    var mapHorizontal = googletag.sizeMapping().
		addSize([1024, 200], [[728, 90], [970, 90]]).
		addSize([760, 200], [[728, 90]]).
		addSize([1, 1], [[320, 50]]).
		build();
  
    gptAdSlots[0] = googletag.defineSlot('/11564835/aboutstark.com/'+secondLevel, [[970, 90], [728, 90]], 'ad-leaderboard-1').defineSizeMapping(mapHorizontal).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/11564835/aboutstark.com/'+secondLevel, [[300, 250]], 'ad-medrec-1').addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/11564835/aboutstark.com/'+secondLevel, [[300, 250]], 'ad-medrec-2').addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/11564835/aboutstark.com/'+secondLevel, [[300, 250]], 'ad-medrec-3').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('pgtype', [pgtype]).setTargeting('pubState', ['OH']).setTargeting('sov', ['base ROS']).setTargeting('platform', ['Web']);
    googletag.enableServices();
  });</script></head><body class="post-template-default single single-post postid-78563 single-format-standard custom-background wp-custom-logo align-content-left disable-default-home-content"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead top-masthead-overlay"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise-2/">Advertise</a></li><li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li><li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li><li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li><li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li></ul></div></div><div class="col-xs-12 col-sm-12 col-md-4 pull-right"><div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-65687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-65690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-65688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-65689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><p class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></p><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="offcanvas"> <a href="#offcanvasCollapse" class="offcanvas-nav"><div class="offcanvas-menu"> <span class="mbtn-top"></span> <span class="mbtn-mid"></span> <span class="mbtn-bot"></span></div> </a> </span> <span class="af-search-click icon-search"> <i class="fa fa-search"></i> </span> <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </span><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a><ul class="sub-menu"><li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/">On the Cover</a></li><li id="menu-item-39137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/">People of the Year</a><ul class="sub-menu"><li id="menu-item-39140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/">Person of the Year</a></li></ul></li><li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/">Most Eligible Singles</a></li><li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/">Feast Awards</a></li><li id="menu-item-39147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/">Summer Fun</a></li><li id="menu-item-39152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/">Back-to-School</a></li><li id="menu-item-39158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/">100th Issue Anniversary</a></li><li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/">Local Faves</a></li><li id="menu-item-39127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/">Brave &#038; Beautiful</a></li><li id="menu-item-39132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/">Downtowns</a></li><li id="menu-item-39130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/">Arts &#038; Culture Shock</a><ul class="sub-menu"><li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/">Very Fine Arts</a></li></ul></li></ul></li><li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a><ul class="sub-menu"><li id="menu-item-28252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-39126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/">Culture Shot</a></li><li id="menu-item-39129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/">Arts</a></li><li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/">Books</a></li><li id="menu-item-39139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/">Music</a></li><li id="menu-item-39149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/">Theatre &#038; Film</a></li></ul></li><li id="menu-item-1198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-28251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/">Part &#038; Parcel</a></li><li id="menu-item-52271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/">In the Biz</a></li><li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/">Fashion &#038; Beauty</a></li><li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/">Shopping</a></li><li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/">Health &#038; Wellness</a><ul class="sub-menu"><li id="menu-item-77843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77843"><a href="https://www.aboutstark.com/topics/life-style/what-the-health/">What the health?</a></li></ul></li></ul></li><li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a><ul class="sub-menu"><li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/">Behind the Food</a></li><li id="menu-item-27725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li><li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/">Reviews</a></li><li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-39150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li></ul></li><li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-65683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-28246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-28247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li><li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a><ul class="sub-menu"><li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/">Letter from the Editor</a></li><li id="menu-item-52276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/">Contributor Q&#038;A</a></li><li id="menu-item-77842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77842"><a href="https://www.aboutstark.com/topics/about-biz-buzz/one-tank-trip/">One-Tank Trip</a></li><li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/">Snapshots</a></li><li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/">Last Look</a></li></ul></li><li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a><ul class="sub-menu"><li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/">Insider&#8217;s Look</a></li><li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/">Home Tips and Trends</a></li></ul></li><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/hitched/">Hitched</a><ul class="sub-menu"><li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/hitched/tips-trends/">Tips and Trends</a></li><li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/hitched/wedding-spotlight/">Wedding Spotlight</a></li></ul></li></ul></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.aboutstark.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.aboutstark.com/topics/features/"><span itemprop="name">About Features</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Erica Newman &#038; Paula Breedlove | Brave &#038; Beautiful</span><meta itemprop="position" content="3" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-78563" class="post-78563 post type-post status-publish format-standard has-post-thumbnail hentry category-october-19 category-features category-on-the-cover category-brave-beautiful tag-aultman-brave-beautiful tag-aultman-cancer-center tag-brave-beautiful tag-breast-cancer tag-erica-newman tag-paula-breedlove"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="1024" height="540" src="https://www.aboutstark.com/wp-content/uploads/2019/09/BB_Erica-Paula-1024x540.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2019/09/BB_Erica-Paula.jpg 1024w, https://www.aboutstark.com/wp-content/uploads/2019/09/BB_Erica-Paula-150x79.jpg 150w, https://www.aboutstark.com/wp-content/uploads/2019/09/BB_Erica-Paula-600x316.jpg 600w, https://www.aboutstark.com/wp-content/uploads/2019/09/BB_Erica-Paula-768x405.jpg 768w, https://www.aboutstark.com/wp-content/uploads/2019/09/BB_Erica-Paula-720x380.jpg 720w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://www.aboutstark.com/topics/issues/october-19/" rel="category tag">October '19</a>&nbsp<a href="https://www.aboutstark.com/topics/features/" rel="category tag">About Features</a>&nbsp<a href="https://www.aboutstark.com/topics/features/on-the-cover/" rel="category tag">On the Cover</a>&nbsp<a href="https://www.aboutstark.com/topics/features/brave-beautiful/" rel="category tag">Brave &amp; Beautiful</a></span></div><h1 class="entry-title">Erica Newman &#038; Paula Breedlove | Brave &#038; Beautiful</h1><div class="post-excerpt"><p>It’s great when mothers and daughters have things in common—but not in every case. Consider the case of Paula Breedlove and her daughter, Erica Newman, a mother-daughter duo from East Sparta who are breast cancer survivors.</p></div><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/charita-goshay/"> Charita Goshay </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> October 7, 2019 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><p>It’s great when mothers and daughters have things in common—but not in every case.</p><p>Consider the case of Paula Breedlove and her daughter, Erica Newman, a mother-daughter duo from East Sparta who are breast cancer survivors.</p><p>The disease has stalked their family for four generations.</p><p>“It started with my grandmother, who survived it,” Breedlove said. “My mother was 62 when she found out. At the same time, my father had salivary cancer.”</p><p>Breedlove said her parents died within six months of each other. Her mother died from ovarian cancer.</p><p>Breedlove, a professional songwriter, was diagnosed in 1992. She underwent a mastectomy and six months of chemotherapy.</p><p>“It’s much worse when your children have it,” she said.</p><p>Newman, who has worked for Aultman Hospice since 2000, was diagnosed in 2001.</p><p>“I checked constantly and found a lump,” she said.</p><p>Newman said that when she went in for a mammogram, her doctor told her she was too young, but he ordered an ultrasound, which determined that the mass was cancerous.</p><p>“I got a great birthday present, a week before my 32nd birthday in March 2001,” she said with a laugh. “Thank God I had my mother there. She went through it. At the same time, I went into shock. I had a son who was 6. I’m grateful I had my parents’ help. I was a single parent.”</p><p>Newman said she initially told Breedlove that she didn’t have to accompany her to the doctor for her diagnosis but mom knew best.</p><p>“Somehow, I just knew,” Breedlove said.</p><p>Newman became part of a clinical trial, during which some lymph nodes were removed, but tested negative. Though the Aultman Tumor Board recommended she undergo a lumpectomy and radiation, Newman opted for a double mastectomy, using the same surgeon who operated on her mother and grandmother.</p><p>Unlike her mom, Newman didn’t have to undergo chemotherapy.</p><p>“I think it was because they caught it early enough,” she said.</p><p>Breedlove confessed that because so many family members had cancer, it was her greatest childhood fear.</p><p>“When I was a child, I overheard my aunts and uncles talk about it,” she recalled. “Every night when I went to bed, I prayed that I wouldn’t get it.”</p><p>Newman noted that because of their family history, she underwent a BRCA genetic test for cancer, and it returned negative.</p><p>“The doctors told me ‘There has be to be some kind of gene we haven’t discovered yet,’ ’’ she said.</p><p>She recalled that when she told her then-husband-to-be that she was a breast cancer survivor, he told her about his own mother, who has fought off the disease three times.</p><p>Newman said she’s grateful for her family and her co-workers who urged her to go for that first screening.</p><p>“I had a really great support team,” she said, adding that she received excellent care at Aultman.</p><p>Newman said she wants to use her experience to be an advocate for other women who are diagnosed at a young age.</p><p>“There weren’t a lot of survivors in my age group,” she said. “The best advice I can give people after diagnosis is, it’s OK to cry. Laughter is the best medicine, as well.”</p><p>“Hopefully, there’s no reason for people to die if they catch it early,” her mother added. “The best thing you can do is tell your story.”</p><p>Ironically, Newman’s family’s history saved her life.</p><p>“I feel truly that if I hadn’t had members of my family who had it, I don’t know if I would have gotten checked,” she said, before turning to her mother and adding, “Grandma saved your life, and you saved mine.”</p><div class="su-youtube su-u-responsive-media-yes"><iframe width="600" height="400" src="https://www.youtube.com/embed/lHAEsXzKb_I?autoplay=1" frameborder="0" allowfullscreen="true" title=""></iframe></div><div class="post-item-metadata entry-meta"> <span class="tags-links">Tags: <a href="https://www.aboutstark.com/tag/aultman-brave-beautiful/" rel="tag">Aultman Brave &amp; Beautiful</a>, <a href="https://www.aboutstark.com/tag/aultman-cancer-center/" rel="tag">Aultman Cancer Center</a>, <a href="https://www.aboutstark.com/tag/brave-beautiful/" rel="tag">Brave &amp; Beautiful</a>, <a href="https://www.aboutstark.com/tag/breast-cancer/" rel="tag">breast cancer</a>, <a href="https://www.aboutstark.com/tag/erica-newman/" rel="tag">Erica Newman</a>, <a href="https://www.aboutstark.com/tag/paula-breedlove/" rel="tag">Paula Breedlove</a></span></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> You may also like</h2><ul><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/judy-provo-brave-beautiful/" rel="bookmark">Judy Provo | Brave &#038; Beautiful</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/jessica-holbrook/"> Jessica Holbrook </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> October 4, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/margo-jackson-brave-beautiful/" rel="bookmark">Margo Jackson | Brave &#038; Beautiful</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/jessica-holbrook/"> Jessica Holbrook </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> October 3, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/kelly-crawford-brave-beautiful/" rel="bookmark">Kelly Crawford | Brave &#038; Beautiful</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/charita-goshay/"> Charita Goshay </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> October 2, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/shale-brewing-co-brew-scene/" rel="bookmark">Shale Brewing Co. | Brew Scene</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/jessica-holbrook/"> Jessica Holbrook </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> October 1, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/royal-docks-brewing-co-brew-scene/" rel="bookmark">Royal Docks Brewing Co. | Brew Scene</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/jessica-holbrook/"> Jessica Holbrook </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> September 30, 2019 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.aboutstark.com/features/judy-provo-brave-beautiful/" rel="prev">Judy Provo | Brave &#038; Beautiful</a></div></div></nav></div></article></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="ai_widget-2" class="widget elegant-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><div id='ad-medrec-1'> <script>googletag.cmd.push(function() {
    var id = 1;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    
    googletag.display('ad-medrec-1');
    });</script> </div></div></div><div id="search-6" class="widget elegant-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="ai_widget-3" class="widget elegant-widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div id='ad-medrec-2'> <script>googletag.cmd.push(function() {
    var id = 2;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    gptAdSlots[id].setTargeting("keyword", "sponsor");
    
    googletag.display('ad-medrec-2');
    });</script> </div></div></div><div id="text-10" class="widget elegant-widget widget_text"><div class="textwidget"><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></div></div><div id="ai_widget-4" class="widget elegant-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><div id='ad-medrec-3'> <script>googletag.cmd.push(function() {
    var id = 3;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "3");
    
    googletag.display('ad-medrec-3');
    });</script> </div></div></div></div></aside></div><div id="sidr" class="primary-background"> <a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a><div id="text-40" class="widget elegant-widget widget_text"><div class="textwidget"><p><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></p></div></div><div id="text-39" class="widget elegant-widget widget_text"><h2 class="widget-title widget-title-1"><span>Where to buy</span></h2><div class="textwidget">The Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop, downtown Canton and Belden Village Mall locations<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div><div id="custom_html-5" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><footer class="site-footer"><div class="primary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-2" class="widget_text widget elegant-widget widget_custom_html"><h2 class="widget-title widget-title-1">Where to Buy</h2><div class="textwidget custom-html-widget">The Canton Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /></div></div></section></div><div class="primary-footer-area footer-second-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-3" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br /><br /><br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div></section></div></div></div></div></div></div><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><h3 class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></h3><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-6"><div class="footer-nav-wrapper"><div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a></li></ul></div></div></div><div class="col-sm-6"><div class="footer-social-wrapper"><div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> © 2019 About Stark. All rights reserved. <span class="sep"> | </span> Theme: <a href="https://afthemes.com/elegant-magazine">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a> <script>ai_insert ('append', 'header#masthead', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIFRvcCBMZWFkZXJib2FyZCAtLT4KPGRpdiBpZD0nYWQtbGVhZGVyYm9hcmQtMSc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsKICAgIHZhciBpZCA9IDA7CiAgICBncHRBZFNsb3RzW2lkXS5zZXRUYXJnZXRpbmcoInNsb3QiLCAiQmFzZSBMZWFkZXJib2FyZCIpOwogICAgZ3B0QWRTbG90c1tpZF0uc2V0VGFyZ2V0aW5nKCJBZC1UeXBlIiwgIlN0YW5kYXJkIik7CiAgICAKICAgIGdvb2dsZXRhZy5kaXNwbGF5KCdhZC1sZWFkZXJib2FyZC0xJyk7CiAgICB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg=='));</script> <script>setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aboutstark.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdYmYcUAAAAAAwdu8Tck7_3xpGM4eLjSlltdzUz&#038;ver=3.0'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdYmYcUAAAAAAwdu8Tck7_3xpGM4eLjSlltdzUz',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script type="text/javascript" defer src="https://www.aboutstark.com/wp-content/cache/autoptimize/js/autoptimize_1a43a658b0f50daa289553036b989db8.js"></script></body></html>