<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link media="all" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_ffbe7fb3c564bb6a9fe5b5bcbad70be2.css" rel="stylesheet" /><title>Comfort at Home | About magazine | Stark County</title><meta name="description" content="This month marks one year since stay-at-home orders were put in place. While those were lifted, many people are still spending most of their time at home, and many are still working from home. Working from home definitely has its perks. But if you’re still making do with what once seemed to be a temporary situation, you might think of this as your cue to make some changes and upgrades to your home." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.aboutstark.com/features/comfort-at-home/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Comfort at Home | About magazine | Stark County" /><meta property="og:description" content="This month marks one year since stay-at-home orders were put in place. While those were lifted, many people are still spending most of their time at home, and many are still working from home. Working from home definitely has its perks. But if you’re still making do with what once seemed to be a temporary situation, you might think of this as your cue to make some changes and upgrades to your home." /><meta property="og:url" content="https://www.aboutstark.com/features/comfort-at-home/" /><meta property="og:site_name" content="About Stark County" /><meta property="article:publisher" content="https://www.facebook.com/aboutstark" /><meta property="article:published_time" content="2021-03-18T12:00:34+00:00" /><meta property="article:modified_time" content="2021-02-19T13:57:08+00:00" /><meta property="og:image" content="https://www.aboutstark.com/wp-content/uploads/2021/02/home_comfort1.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="540" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aboutstark.com/#organization","name":"About magazine","url":"https://www.aboutstark.com/","sameAs":["https://www.facebook.com/aboutstark","http://instagram.com/aboutstark","http://www.pinterest.com/aboutstark/","https://twitter.com/aboutstark"],"logo":{"@type":"ImageObject","@id":"https://www.aboutstark.com/#logo","inLanguage":"en-US","url":"https://www.aboutstark.com/wp-content/uploads/2014/02/aboutmagazine_logo.png","width":296,"height":100,"caption":"About magazine"},"image":{"@id":"https://www.aboutstark.com/#logo"}},{"@type":"WebSite","@id":"https://www.aboutstark.com/#website","url":"https://www.aboutstark.com/","name":"About Stark County","description":"Stark County&#039;s Premiere Lifestyle Magazine","publisher":{"@id":"https://www.aboutstark.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.aboutstark.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.aboutstark.com/features/comfort-at-home/#primaryimage","inLanguage":"en-US","url":"https://www.aboutstark.com/wp-content/uploads/2021/02/home_comfort1.jpg","width":1024,"height":540},{"@type":"WebPage","@id":"https://www.aboutstark.com/features/comfort-at-home/#webpage","url":"https://www.aboutstark.com/features/comfort-at-home/","name":"Comfort at Home | About magazine | Stark County","isPartOf":{"@id":"https://www.aboutstark.com/#website"},"primaryImageOfPage":{"@id":"https://www.aboutstark.com/features/comfort-at-home/#primaryimage"},"datePublished":"2021-03-18T12:00:34+00:00","dateModified":"2021-02-19T13:57:08+00:00","description":"This month marks one year since stay-at-home orders were put in place. While those were lifted, many people are still spending most of their time at home, and many are still working from home. Working from home definitely has its perks. But if you\u2019re still making do with what once seemed to be a temporary situation, you might think of this as your cue to make some changes and upgrades to your home.","breadcrumb":{"@id":"https://www.aboutstark.com/features/comfort-at-home/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.aboutstark.com/features/comfort-at-home/"]}]},{"@type":"BreadcrumbList","@id":"https://www.aboutstark.com/features/comfort-at-home/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/","url":"https://www.aboutstark.com/","name":"www.aboutstark.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/topics/features/","url":"https://www.aboutstark.com/topics/features/","name":"About Features"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/features/comfort-at-home/","url":"https://www.aboutstark.com/features/comfort-at-home/","name":"Comfort at Home"}}]},{"@type":"Article","@id":"https://www.aboutstark.com/features/comfort-at-home/#article","isPartOf":{"@id":"https://www.aboutstark.com/features/comfort-at-home/#webpage"},"author":{"@id":"https://www.aboutstark.com/#/schema/person/967315a80eb99b1272fc824fa0d68e52"},"headline":"Comfort at Home","datePublished":"2021-03-18T12:00:34+00:00","dateModified":"2021-02-19T13:57:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aboutstark.com/features/comfort-at-home/#webpage"},"publisher":{"@id":"https://www.aboutstark.com/#organization"},"image":{"@id":"https://www.aboutstark.com/features/comfort-at-home/#primaryimage"},"keywords":"comfort,furniture,home,kitchen,lighting,office","articleSection":"March '21,About Features,About Your Home,Home Tips and Trends,March '21 About Your Home Issue","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.aboutstark.com/#/schema/person/967315a80eb99b1272fc824fa0d68e52","name":"Kelsey Davis","description":"Kelsey Davis is the editor of About magazine. When she's not working, she's usually reading, running or spending time in the great outdoors.","sameAs":["https://twitter.com/@AboutStark"]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Feed" href="https://www.aboutstark.com/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48307773-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-48307773-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aboutstark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.aboutstark.com","hash_tracking":"false"};</script> <link rel="https://api.w.org/" href="https://www.aboutstark.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aboutstark.com/wp-json/wp/v2/posts/81036" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutstark.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutstark.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.aboutstark.com/?p=81036' /><link rel="alternate" type="application/json+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffeatures%2Fcomfort-at-home%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffeatures%2Fcomfort-at-home%2F&#038;format=xml" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="32x32" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" /><meta name="msapplication-TileImage" content="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" />  <script>function GetURLParameter(sParam){
      var sPageURL = window.location.search.substring(1);
      var sURLVariables = sPageURL.split('&');
      for (var i = 0; i < sURLVariables.length; i++) {
        var sParameterName = sURLVariables[i].split('=');
        if (sParameterName[0] == sParam) {
          return sParameterName[1];
        }
      }   
    }
    var testKey = 'test',
    testValue = GetURLParameter(testKey);</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>try{
  var pgtype = "article";
  var secondLevel = "news";
  
    if(pgtype == "homepage"){
      secondLevel = "homepage";
    }
  }
  catch(e){
  console.log(e);
  }

  var gptAdSlots=[];
  window.googletag = window.googletag || {cmd: []};
  
  if(testValue !== undefined) {
    googletag.cmd.push(function() {
      googletag.pubads().setTargeting(testKey, testValue);
    });
  }

  googletag.cmd.push(function() {
  
    var mapHorizontal = googletag.sizeMapping().
		addSize([1024, 200], [[728, 90], [970, 90]]).
		addSize([760, 200], [[728, 90]]).
		addSize([1, 1], [[320, 50]]).
		build();
  
    gptAdSlots[0] = googletag.defineSlot('/11564835/aboutstark.com/'+secondLevel, [[970, 90], [728, 90]], 'ad-leaderboard-1').defineSizeMapping(mapHorizontal).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/11564835/aboutstark.com/'+secondLevel, [[300, 250]], 'ad-medrec-1').addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/11564835/aboutstark.com/'+secondLevel, [[300, 250]], 'ad-medrec-2').addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/11564835/aboutstark.com/'+secondLevel, [[300, 250]], 'ad-medrec-3').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('pgtype', [pgtype]).setTargeting('pubState', ['OH']).setTargeting('sov', ['base ROS']).setTargeting('platform', ['Web']);
    googletag.enableServices();
  });</script></head><body class="post-template-default single single-post postid-81036 single-format-standard custom-background wp-custom-logo align-content-left disable-default-home-content"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead top-masthead-overlay"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise-2/">Advertise</a></li><li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li><li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li><li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li><li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li></ul></div></div><div class="col-xs-12 col-sm-12 col-md-4 pull-right"><div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-65687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" rel="noopener" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-65690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-65688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" rel="noopener" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-65689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" rel="noopener" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><p class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></p><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="offcanvas"> <a href="#offcanvasCollapse" class="offcanvas-nav"><div class="offcanvas-menu"> <span class="mbtn-top"></span> <span class="mbtn-mid"></span> <span class="mbtn-bot"></span></div> </a> </span> <span class="af-search-click icon-search"> <i class="fa fa-search"></i> </span> <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </span><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a><ul class="sub-menu"><li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/">On the Cover</a></li><li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/">Feast Awards</a></li><li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/">Local Faves</a></li><li id="menu-item-39127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/">Brave &#038; Beautiful</a></li></ul></li><li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a><ul class="sub-menu"><li id="menu-item-28252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-39126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/">Culture Shot</a></li><li id="menu-item-39129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/">Arts</a></li><li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/">Books</a></li><li id="menu-item-39139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/">Music</a></li><li id="menu-item-39149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/">Theatre &#038; Film</a></li></ul></li><li id="menu-item-1198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-28251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/">Part &#038; Parcel</a></li><li id="menu-item-52271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/">In the Biz</a></li><li id="menu-item-78971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78971"><a href="https://www.aboutstark.com/topics/life-style/at-this-time-in-stark-county/">At this Time &#8230; in Stark County</a></li><li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/">Health &#038; Wellness</a><ul class="sub-menu"><li id="menu-item-77843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77843"><a href="https://www.aboutstark.com/topics/life-style/health-matters/">Health Matters</a></li></ul></li><li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/">Fashion &#038; Beauty</a></li><li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/">Shopping</a></li></ul></li><li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a><ul class="sub-menu"><li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/">Behind the Food</a></li><li id="menu-item-27725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li><li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/">Reviews</a></li><li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-39150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li></ul></li><li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-65683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-28246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-28247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li><li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a><ul class="sub-menu"><li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/">Letter from the Editor</a></li><li id="menu-item-52276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/">Contributor Q&#038;A</a></li><li id="menu-item-80828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80828"><a href="https://www.aboutstark.com/topics/about-biz-buzz/our-picks/">Our Picks</a></li></ul></li><li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a><ul class="sub-menu"><li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/">Insider&#8217;s Look</a></li><li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/">Home Tips and Trends</a></li></ul></li><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/hitched/">Hitched</a><ul class="sub-menu"><li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/hitched/tips-trends/">Tips and Trends</a></li><li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/hitched/wedding-spotlight/">Wedding Spotlight</a></li></ul></li></ul></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.aboutstark.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.aboutstark.com/topics/about-your-home/"><span itemprop="name">About Your Home</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Comfort at Home</span><meta itemprop="position" content="3" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-81036" class="post-81036 post type-post status-publish format-standard has-post-thumbnail hentry category-march-21 category-features category-about-your-home category-home-tips-and-trends category-march-21-about-your-home-issue tag-comfort tag-furniture tag-home tag-kitchen tag-lighting tag-office"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="1024" height="540" src="https://www.aboutstark.com/wp-content/uploads/2021/02/home_comfort1.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="" loading="lazy" srcset="https://www.aboutstark.com/wp-content/uploads/2021/02/home_comfort1.jpg 1024w, https://www.aboutstark.com/wp-content/uploads/2021/02/home_comfort1-600x316.jpg 600w, https://www.aboutstark.com/wp-content/uploads/2021/02/home_comfort1-150x79.jpg 150w, https://www.aboutstark.com/wp-content/uploads/2021/02/home_comfort1-768x405.jpg 768w, https://www.aboutstark.com/wp-content/uploads/2021/02/home_comfort1-720x380.jpg 720w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://www.aboutstark.com/topics/issues/march-21/" rel="category tag">March '21</a>&nbsp<a href="https://www.aboutstark.com/topics/features/" rel="category tag">About Features</a>&nbsp<a href="https://www.aboutstark.com/topics/about-your-home/" rel="category tag">About Your Home</a>&nbsp<a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/" rel="category tag">Home Tips and Trends</a>&nbsp<a href="https://www.aboutstark.com/topics/about-your-home/march-21-about-your-home-issue/" rel="category tag">March '21 About Your Home Issue</a></span></div><h1 class="entry-title">Comfort at Home</h1><div class="post-excerpt"><p>This month marks one year since stay-at-home orders were put in place. While those were lifted, many people are still spending most of their time at home, and many are still working from home. Working from home definitely has its perks. But if you’re still making do with what once seemed to be a temporary situation, you might think of this as your cue to make some changes and upgrades to your home.</p></div><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/kelsey-reinhart/"> Kelsey Davis </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> March 18, 2021 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><p>This month marks one year since stay-at-home orders were put in place. While those were lifted, many people are still spending most of their time at home, and many are still working from home. Working from home definitely has its perks. But if you’re still making do with what once seemed to be a temporary situation, you might think of this as your cue to make some changes and upgrades to your home.</p><p><strong>Living Room Furniture</strong><br /> The first place to start: Furniture. If you’ve been getting by with old furniture that’s no longer cutting it, you’ll want to replace some pieces. The biggest purchase—and likely most used piece of furniture—is the couch. You don’t want to skimp out here. You really do get what you pay for in terms of couches. Something cheap isn’t going to last. If you’ve recently upgraded your couch, now is the time to get some coordinating chairs that you’ll want to lounge in. </p><p>Think of your lifestyle and what you expect from furniture. Are you an avid TV watcher? Do you fall asleep on the couch or in a recliner often? Do you love to read? Do you eat dinner on the couch? These are all things you’ll want to take into account when furniture shopping. Think about comfort, colors, texture, material and price before masking up and heading to the store—or before opening multiple tabs on your browser.</p><p>If you want to shop local, you’re in luck. Stark County and the surrounding area is home to plenty of furniture shops boasting high-quality pieces. Depending on your style, you may want to browse online first to see if each store carries what you’re looking for. Laura of Pembroke, Casey’s Countryside Furniture, The Birch Tree Furniture &#038; Boutique, John Strauss Furniture Design and Andreas Furniture in Sugarcreek all have high-quality furniture in varying styles and prices.</p><p>If you’re not comfortable browsing in-store, check the websites for pick-up and delivery options.</p><p><strong>Office Space</strong><br /> Another top priority along with living room furniture is your office space. If your kitchen table has been home to your laptop, documents, coffees, lunches, etc., then maybe a designated office space or a cabinet to hold all of your office supplies is in order.</p><p>If you’re working with a small space and a room designated for work isn’t an option, then finding an alternative to separate work space from home space is what you need. Depending on the amount of space you’re working with, you could buy a side table, console table or small cabinet designated to hold your work gear. Find a cabinet with shelves if you have lots to organize.</p><p>When it’s time for work, pull out all you need and head to the table. At the end of the day, pack up your laptop, documents and other work gear and store them neatly out of sight. This helps keep your home tidy and your mind clear of work when it’s off hours.</p><p><strong>Lighting</strong><br /> After finding the perfect cozy furniture and making office upgrades, it’s time to think about lighting. Task lighting and overhead kitchen lighting are often overlooked. With more time spent at home, these are especially important. Whether it’s moving lamps to better suit your needs, purchasing new bulbs or hiring a professional to install recessed lighting, it will be worth it in the end when you can better see what you’re doing. No more squinting to see the recipe in the kitchen. </p><p>Another lighting situation you may want to think about is lights for nighttime. Maybe dimmers or automated night lights would make things easier in your home.</p><p>One last thing to think about, especially those who are working from home and struggling to get out of bed, is wake-up lighting. There are tons of lamp models on the market that mimic the sun and gradually brighten to their brightest at the designated alarm time. This is especially helpful for busy families when the adults need to be up to get things going before waking the kids.</p><p><strong>Kitchen</strong><br /> And last but certainly not least, don’t forget to make some changes in the kitchen. Your kitchen likely has seen more use in the last year than it maybe ever has. Quick fixes include buying new dish towels, drying mats, oven mitts, utensils, cloth napkins, etc. Replacing or buying new small appliances is another way to spice things up in the kitchen. Nothing makes you more grateful for your kitchen than a new fridge, oven or dishwasher. Shop locally at Home Appliance for great deals on high-quality appliances. Purchasing energy-efficient ones really can help cut your electric bill. And if you have the best tools, you will be more likely to enjoy your time in the kitchen.</p><p>Not everything needs done at once, and maybe you only want to upgrade a few things in your home. Either way, you’ll be happier in a home that you feel completely comfortable in.</p><div class="post-item-metadata entry-meta"> <span class="tags-links">Tags: <a href="https://www.aboutstark.com/tag/comfort/" rel="tag">comfort</a>, <a href="https://www.aboutstark.com/tag/furniture/" rel="tag">furniture</a>, <a href="https://www.aboutstark.com/tag/home/" rel="tag">home</a>, <a href="https://www.aboutstark.com/tag/kitchen/" rel="tag">kitchen</a>, <a href="https://www.aboutstark.com/tag/lighting/" rel="tag">lighting</a>, <a href="https://www.aboutstark.com/tag/office/" rel="tag">office</a></span></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> You may also like</h2><ul><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/the-irish-pub-grill-behind-the-food/" rel="bookmark">The Irish Pub &#038; Grill | Behind the Food</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/dan-kane/"> Dan Kane </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> March 17, 2021 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/test-kitchen-better-than-takeout-fried-rice/" rel="bookmark">Test Kitchen: Better than takeout fried rice</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/alison-matas/"> Alison Matas </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> March 16, 2021 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/the-howlin-bird-a-huge-win-for-north-canton/" rel="bookmark">The Howlin Bird a huge win for North Canton</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/alison-matas/"> Alison Matas </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> March 15, 2021 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/are-your-supplements-doing-more-harm-than-good/" rel="bookmark">Are your supplements doing more harm than good?</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/kelsey-reinhart/"> Kelsey Davis </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> March 11, 2021 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/in-the-biz-healing-waters-canine-experience/" rel="bookmark">In the Biz: Healing Waters Canine Experience</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/charita-goshay/"> Charita Goshay </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> March 10, 2021 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.aboutstark.com/features/the-irish-pub-grill-behind-the-food/" rel="prev">The Irish Pub &#038; Grill | Behind the Food</a></div></div></nav></div></article></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="ai_widget-2" class="widget elegant-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><div id='ad-medrec-1'> <script>googletag.cmd.push(function() {
    var id = 1;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    
    googletag.display('ad-medrec-1');
    });</script> </div></div></div><div id="search-6" class="widget elegant-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="ai_widget-3" class="widget elegant-widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div id='ad-medrec-2'> <script>googletag.cmd.push(function() {
    var id = 2;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    gptAdSlots[id].setTargeting("keyword", "sponsor");
    
    googletag.display('ad-medrec-2');
    });</script> </div></div></div><div id="text-10" class="widget elegant-widget widget_text"><div class="textwidget"><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></div></div><div id="ai_widget-4" class="widget elegant-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><div id='ad-medrec-3'> <script>googletag.cmd.push(function() {
    var id = 3;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "3");
    
    googletag.display('ad-medrec-3');
    });</script> </div></div></div></div></aside></div><div id="sidr" class="primary-background"> <a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a><div id="text-40" class="widget elegant-widget widget_text"><div class="textwidget"><p><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></p></div></div><div id="text-39" class="widget elegant-widget widget_text"><h2 class="widget-title widget-title-1"><span>Where to buy</span></h2><div class="textwidget">The Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop, downtown Canton and Belden Village Mall locations<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div><div id="custom_html-5" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><footer class="site-footer"><div class="primary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-2" class="widget_text widget elegant-widget widget_custom_html"><h2 class="widget-title widget-title-1">Where to Buy</h2><div class="textwidget custom-html-widget">The Canton Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /></div></div></section></div><div class="primary-footer-area footer-second-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-3" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br /><br /><br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div></section></div></div></div></div></div></div><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><h3 class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></h3><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-6"><div class="footer-nav-wrapper"><div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a></li></ul></div></div></div><div class="col-sm-6"><div class="footer-social-wrapper"><div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" rel="noopener" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" rel="noopener" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" rel="noopener" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> © 2019 About Stark. All rights reserved. <span class="sep"> | </span> Theme: <a href="https://afthemes.com/elegant-magazine">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aboutstark.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdYmYcUAAAAAAwdu8Tck7_3xpGM4eLjSlltdzUz&#038;ver=3.0' id='google-recaptcha-js'></script> <script type="text/javascript">( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LdYmYcUAAAAAAwdu8Tck7_3xpGM4eLjSlltdzUz',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script>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</script> <script defer src="https://www.aboutstark.com/wp-content/cache/autoptimize/js/autoptimize_ae3354ed50e495eef2433ccb98e8ef84.js"></script></body></html>