<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_b809df8a4ae3e5382e14bb33760081cd.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_9031fa85e74093ec0c0a5062838d87eb.css" rel="stylesheet" /><title>Canton Charge | Shop Small | About magazine | Stark County</title><meta name="description" content="Canton has the great fortune of being home to the Canton Charge, the Cleveland Cavaliers’ G League team. This season will feature a new, larger scoreboard with replay capability. The organization goes out of its way to be involved in the community and offers a variety of activities geared toward children."/><link rel="canonical" href="https://www.aboutstark.com/features/canton-charge-shop-small/" /><link rel="publisher" href="https://plus.google.com/+Aboutstarkmag/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canton Charge | Shop Small | About magazine | Stark County" /><meta property="og:description" content="Canton has the great fortune of being home to the Canton Charge, the Cleveland Cavaliers’ G League team. This season will feature a new, larger scoreboard with replay capability. The organization goes out of its way to be involved in the community and offers a variety of activities geared toward children." /><meta property="og:url" content="https://www.aboutstark.com/features/canton-charge-shop-small/" /><meta property="og:site_name" content="About Stark County" /><meta property="article:publisher" content="https://www.facebook.com/aboutstark" /><meta property="article:tag" content="Canton Charge" /><meta property="article:tag" content="Christmas" /><meta property="article:tag" content="holidays" /><meta property="article:tag" content="presents" /><meta property="article:tag" content="shop small" /><meta property="article:section" content="About Features" /><meta property="article:published_time" content="2018-11-19T15:00:58+00:00" /><meta property="article:modified_time" content="2018-11-06T16:00:34+00:00" /><meta property="og:updated_time" content="2018-11-06T16:00:34+00:00" /><meta property="og:image" content="https://www.aboutstark.com/wp-content/uploads/2018/11/shop_charge1.jpg" /><meta property="og:image:secure_url" content="https://www.aboutstark.com/wp-content/uploads/2018/11/shop_charge1.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="540" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.aboutstark.com\/","sameAs":["https:\/\/www.facebook.com\/aboutstark","http:\/\/instagram.com\/aboutstark","https:\/\/plus.google.com\/+Aboutstarkmag\/","http:\/\/www.pinterest.com\/aboutstark\/","https:\/\/twitter.com\/aboutstark"],"@id":"https:\/\/www.aboutstark.com\/#organization","name":"About magazine","logo":"https:\/\/www.aboutstark.com\/wp-content\/uploads\/2014\/02\/aboutmagazine_logo.png"}</script> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.aboutstark.com\/","name":"www.aboutstark.com"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.aboutstark.com\/topics\/features\/","name":"About Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.aboutstark.com\/features\/canton-charge-shop-small\/","name":"Canton Charge | Shop Small"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Feed" href="https://www.aboutstark.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aboutstark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var PPS = {"ajaxurlPps":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://www.aboutstark.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutstark.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutstark.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.aboutstark.com/?p=67017' /><link rel="alternate" type="application/json+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffeatures%2Fcanton-charge-shop-small%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffeatures%2Fcanton-charge-shop-small%2F&#038;format=xml" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="32x32" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" /><meta name="msapplication-TileImage" content="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48307773-1', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-67017 single-format-standard custom-background wp-custom-logo align-content-left disable-default-home-content"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead top-masthead-overlay"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise/">Advertise</a></li><li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li><li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li><li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li><li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li></ul></div></div><div class="col-xs-12 col-sm-12 col-md-4 pull-right"><div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-65687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-65690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-65688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-65689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" itemprop="logo" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><p class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></p><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div> &nbsp;<div class="g g-1"><div class="g-dyn a-49 c-1"><a class="gofollow" data-track="NDksMSwxLDYw" href="https://www.cantonmercy.org/4awards" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Cancer_4Awards_WebBanner_AboutLeaderboard_728x90_18.jpg" width="728" height="90" /></a></div><div class="g-dyn a-7 c-2"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://www.cantonpalacetheatre.org/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/palaceleader.jpg" width="728" height="90" /></a></div><div class="g-dyn a-29 c-3"><a class="gofollow" data-track="MjksMSwxLDYw" href="https://www.cantonmercy.org/orthopedics/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/unnamed-4.jpg" width="728" height="90" /></a></div><div class="g-dyn a-6 c-4"><a class="gofollow" data-track="NiwxLDEsNjA=" href="http://drinkcantonbeer.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Snorkys-On-Third-Canton-Brewing.jpg" width="728" height="90" /></a></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="offcanvas"> <a href="#offcanvasCollapse" class="offcanvas-nav"><div class="offcanvas-menu"> <span class="mbtn-top"></span> <span class="mbtn-mid"></span> <span class="mbtn-bot"></span></div> </a> </span> <span class="af-search-click icon-search"> <i class="fa fa-search"></i> </span> <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </span><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a><ul class="sub-menu"><li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/">On the Cover</a></li><li id="menu-item-39137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/">People of the Year</a><ul class="sub-menu"><li id="menu-item-39140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/">Person of the Year</a></li></ul></li><li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/">Most Eligible Singles</a></li><li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/">Feast Awards</a><ul class="sub-menu"><li id="menu-item-39131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39131"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/burger-wars/">Burger Wars</a></li></ul></li><li id="menu-item-39147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/">Summer Fun</a><ul class="sub-menu"><li id="menu-item-39153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39153"><a href="https://www.aboutstark.com/topics/features/on-the-cover/101-things-to-do-this-summer/">101 Things To Do This Summer</a></li><li id="menu-item-39152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/">Back-to-School</a></li></ul></li><li id="menu-item-39158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/">100th Issue Anniversary</a></li><li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/">Local Faves</a></li><li id="menu-item-39127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/">Brave &#038; Beautiful</a></li><li id="menu-item-39132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/">Downtowns</a></li><li id="menu-item-39130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/">Arts &#038; Culture Shock</a><ul class="sub-menu"><li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/">Very Fine Arts</a></li></ul></li></ul></li><li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a><ul class="sub-menu"><li id="menu-item-28252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-39126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/">Culture Shot</a></li><li id="menu-item-39129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/">Arts</a></li><li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/">Books</a></li><li id="menu-item-39139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/">Music</a></li><li id="menu-item-39149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/">Theatre &#038; Film</a></li></ul></li><li id="menu-item-1198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-28251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/">Part &#038; Parcel</a></li><li id="menu-item-52271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/">In the Biz</a></li><li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/">Fashion &#038; Beauty</a></li><li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/">Shopping</a></li><li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a><ul class="sub-menu"><li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/">Behind the Food</a></li><li id="menu-item-27725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li><li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/">Reviews</a></li><li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-39150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li></ul></li><li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/">Restaurants</a></li><li id="menu-item-1201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://www.aboutstark.com/topics/food-dining/chefs/">Chefs</a></li><li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://www.aboutstark.com/topics/food-dining/libations/">Libations</a></li></ul></li><li id="menu-item-65683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-28246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-28247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li><li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a><ul class="sub-menu"><li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/">Letter from the Editor</a></li><li id="menu-item-52269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52269"><a href="https://www.aboutstark.com/topics/about-biz-buzz/speech-debate/">Speech &#038; Debate</a></li><li id="menu-item-52276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/">Contributor Q&#038;A</a></li><li id="menu-item-52270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52270"><a href="https://www.aboutstark.com/topics/about-biz-buzz/behind-the-scenes/">Behind the Scenes</a></li><li id="menu-item-20697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20697"><a href="https://www.aboutstark.com/blogs/">Blogs</a></li><li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/">Snapshots</a></li><li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/">Last Look</a></li></ul></li><li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a><ul class="sub-menu"><li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/">Insider&#8217;s Look</a></li><li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/">Home Tips and Trends</a></li></ul></li><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/hitched/">Hitched</a><ul class="sub-menu"><li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/hitched/tips-trends/">Tips and Trends</a></li><li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/hitched/wedding-spotlight/">Wedding Spotlight</a></li></ul></li></ul></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.aboutstark.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.aboutstark.com/topics/features/"><span itemprop="name">About Features</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Canton Charge | Shop Small</span><meta itemprop="position" content="3" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-67017" class="post-67017 post type-post status-publish format-standard has-post-thumbnail hentry category-december-18 category-features category-shop-small category-on-the-cover tag-canton-charge tag-christmas tag-holidays tag-presents tag-shop-small"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="1024" height="540" src="https://www.aboutstark.com/wp-content/uploads/2018/11/shop_charge1-1024x540.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2018/11/shop_charge1.jpg 1024w, https://www.aboutstark.com/wp-content/uploads/2018/11/shop_charge1-150x79.jpg 150w, https://www.aboutstark.com/wp-content/uploads/2018/11/shop_charge1-600x316.jpg 600w, https://www.aboutstark.com/wp-content/uploads/2018/11/shop_charge1-768x405.jpg 768w, https://www.aboutstark.com/wp-content/uploads/2018/11/shop_charge1-720x380.jpg 720w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://www.aboutstark.com/topics/issues/december-18/" rel="category tag">December '18</a>&nbsp<a href="https://www.aboutstark.com/topics/features/" rel="category tag">About Features</a>&nbsp<a href="https://www.aboutstark.com/topics/features/on-the-cover/shop-small/" rel="category tag">Shop Small</a>&nbsp<a href="https://www.aboutstark.com/topics/features/on-the-cover/" rel="category tag">On the Cover</a></span></div><h1 class="entry-title">Canton Charge | Shop Small</h1><div class="post-excerpt"><p>Canton has the great fortune of being home to the Canton Charge, the Cleveland Cavaliers’ G League team. This season will feature a new, larger scoreboard with replay capability. The organization goes out of its way to be involved in the community and offers a variety of activities geared toward children.</p></div><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/charita-goshay/"> Charita Goshay </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> November 19, 2018 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><p>Canton has the great fortune of being home to the Canton Charge, the Cleveland Cavaliers’ G League team. This season will feature a new, larger scoreboard with replay capability. The organization goes out of its way to be involved in the community and offers a variety of activities geared toward children. As a result, the team not only has a loyal following of local residents, it also offers affordable family fun. Here’s a breakdown of ticket prices for the basketball lovers on your list:</p><p>Individual game tickets start at $8.</p><p>Charge Nation/Wine Membership: Plans range from $192 to $456; and include team shop discounts, exclusive team events, a summer party, access to the Lifestyles Courtside Club; priority for playoff tickets and Cleveland Cavaliers tickets and more.</p><p>Partial Membership Plans: 12-game plans, $240 and $180, premium seating ranges from $876 to $4,356; eight-game plans, $128 and $168, premium seating ranges from $608 to $3,048.</p><p>Courtside Club: Plans range from $984 to $1,896; and include membership dinner, season tip-off event, playoff priority, Charge Night in Cleveland with Cleveland Monsters Hockey; golf scramble invitation and more.</p><p>Charge Nation Gold Membership (12 games): Plans range from $192 to $4,428; includes membership dinner, lapel pin, golf scramble invitation, team shop discount, fan experience opportunities, playoff priority, future ticket exchange program and more.</p><p>To learn more, visit canton.gleague.nba.com/promos/ or call 866-444-1944.</p><div class="post-item-metadata entry-meta"> <span class="tags-links">Tags: <a href="https://www.aboutstark.com/tag/canton-charge/" rel="tag">Canton Charge</a>, <a href="https://www.aboutstark.com/tag/christmas/" rel="tag">Christmas</a>, <a href="https://www.aboutstark.com/tag/holidays/" rel="tag">holidays</a>, <a href="https://www.aboutstark.com/tag/presents/" rel="tag">presents</a>, <a href="https://www.aboutstark.com/tag/shop-small/" rel="tag">shop small</a></span></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> You may also like</h2><ul><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/canton-museum-of-art-shop-small/" rel="bookmark">Canton Museum of Art | Shop Small</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/jessica-holbrook/"> Jessica Holbrook </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> November 19, 2018 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-december-2018/" rel="bookmark">The Docket December 2018</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> November 16, 2018 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/about-biz-buzz/letter-from-the-editor-december-2018/" rel="bookmark">Letter from the Editor: December 2018</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/kelsey-reinhart/"> Kelsey Davis </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> November 16, 2018 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/on-the-menu-thanksgiving-recipes/" rel="bookmark">On the Menu: Thanksgiving Recipes</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/alison-matas/"> Alison Matas </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> October 26, 2018 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/bunny-seifert-all-about-art/" rel="bookmark">Bunny Seifert | All About Art</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/kelli-young/"> Kelli Weir </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> October 25, 2018 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.aboutstark.com/features/canton-museum-of-art-shop-small/" rel="prev">Canton Museum of Art | Shop Small</a></div></div></nav></div></article></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="wpfifc_term_widget-3" class="widget elegant-widget widget_wpfifc_term_widget"></div><div id="search-6" class="widget elegant-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-10" class="widget elegant-widget widget_text"><div class="textwidget"><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></div></div><div id="adrotate_widgets-15" class="widget elegant-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-10 c-1"><a class="gofollow" data-track="MTAsMywxLDYw" href="http://verndalewater.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/VernDaleBigSkyscraper.jpg" width="360" height="600" /></a></div></div></div><div id="adrotate_widgets-16" class="widget elegant-widget adrotate_widgets"></div><div id="adrotate_widgets-17" class="widget elegant-widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-76 c-1"><a class="gofollow" data-track="NzYsNSwxLDYw" href="https://www.restoreeco.org/donate " target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/11/Habitat-Donate.jpg" width="300" height="250" /></a></div><div class="g-dyn a-14 c-2"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.copelandoaks.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Copeland-Oaks-Big-Box.jpg" width="360" height="300" /></a></div><div class="g-dyn a-69 c-3"><a class="gofollow" data-track="NjksNSwxLDYw" href="https://starklibrary.org/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/10/360X300.jpg" width="360" height="200" /></a></div><div class="g-dyn a-13 c-4"><a class="gofollow" data-track="MTMsNSwxLDYw" href="https://www.lauraofpembroke.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Resized-Laura-of-Pembroke-Big-Box.jpg" width="360" height="300" /></a></div></div></div><div id="adrotate_widgets-18" class="widget elegant-widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-71 c-1"><a class="gofollow" data-track="NzEsNiwxLDYw" href="http://www.gervasivineyard.com/dine/the-crush-house/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/11/crush-house-theme360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-72 c-2"><a class="gofollow" data-track="NzIsNiwxLDYw" href="http://www.gervasivineyard.com/coffee/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/11/GV-CAFFE-360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-70 c-3"><a class="gofollow" data-track="NzAsNiwxLDYw" href="http://www.thetwistedolive.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/11/twisted-olive-dining360x200.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-19" class="widget elegant-widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-18 c-1"><a class="gofollow" data-track="MTgsNywxLDYw" href="http://www.kempthornvolvo.com/new-inventory/index.htm" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/kemabout360x200VO.jpg" width="728" height="90" /></a></div><div class="g-dyn a-17 c-2"><a class="gofollow" data-track="MTcsNywxLDYw" href="http://www.kempthornmercedes.com/searchnew.aspx" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/kemabout360x200MB.jpg" width="360" height="600" /></a></div></div></div></div></aside></div><div id="sidr" class="primary-background"> <a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a><div id="text-40" class="widget elegant-widget widget_text"><div class="textwidget"><p><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></p></div></div><div id="text-39" class="widget elegant-widget widget_text"><h2 class="widget-title widget-title-1"><span>Where to buy</span></h2><div class="textwidget">The Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop, downtown Canton and Belden Village Mall locations<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div></div><footer class="site-footer"><div class="primary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-2" class="widget_text widget elegant-widget widget_custom_html"><h2 class="widget-title widget-title-1">Where to Buy</h2><div class="textwidget custom-html-widget">The Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /></div></div></section></div><div class="primary-footer-area footer-second-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-3" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br /><br /><br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop, downtown Canton and Belden Village Mall locations<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div></section></div></div></div></div></div></div><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" itemprop="logo" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><h3 class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></h3><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-6"><div class="footer-nav-wrapper"><div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a></li></ul></div></div></div><div class="col-sm-6"><div class="footer-social-wrapper"><div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> © 2018 About Stark. All rights reserved. <span class="sep"> | </span> Theme: <a href="https://afthemes.com/elegant-magazine">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a>  <script type="text/javascript">jQuery(document).ready(function($){
	
		jQuery(".pps-button-popup-66111, a[href=pps-button-popup-66111]").bind("click", function(e) {
			e.preventDefault();
			
			if(typeof jQuery.fn.flexslider == "function") {
				jQuery("#pps-slider-66111").flexslider({
					slideshow: false,
					slideshowSpeed: 6000,
					animationSpeed: 500,
					controlNav: true,
					directionNav: true,
					pauseOnHover: true,
					namespace: "pps-",
					before: function(){
						pauseVideosPopupPress(66111);
					},
					after: function(){
						refreshTopPosition(66111);
					},
					selector: "#slides-66111 > li",
				});	
			}
			jQuery("#popuppress-66111").bPopup({
				closeClass: "pps-close-link",
				easing: "swing",
				modalClose: true,
				modalColor: "#000000",
				opacity: 0.7,
				positionStyle: "absolute",
				position: ["auto","auto"],
				speed: 300,
				transition: "fadeIn",
				zIndex: 9999,
				amsl : 0,
				onOpen: function(){
					contentFromIdPopupPress(66111,"");
					updateViewsPopupPress(66111);
					restoreVideosPopupPress(66111);
				},
				onClose: function(){
					pauseVideosPopupPress(66111);
					removeVideosPopupPress(66111);
				},
			});
		});
			var cookieValue = jQuery.cookie("pps_cookie_66111");
			if(!jQuery.cookie("pps_cookie_66111") || cookieValue != "1_days" ){
				setTimeout( function(){
					
			if(typeof jQuery.fn.flexslider == "function") {
				jQuery("#pps-slider-66111").flexslider({
					slideshow: false,
					slideshowSpeed: 6000,
					animationSpeed: 500,
					controlNav: true,
					directionNav: true,
					pauseOnHover: true,
					namespace: "pps-",
					before: function(){
						pauseVideosPopupPress(66111);
					},
					after: function(){
						refreshTopPosition(66111);
					},
					selector: "#slides-66111 > li",
				});	
			}
			jQuery("#popuppress-66111").bPopup({
				closeClass: "pps-close-link",
				easing: "swing",
				modalClose: true,
				modalColor: "#000000",
				opacity: 0.7,
				positionStyle: "absolute",
				position: ["auto","auto"],
				speed: 300,
				transition: "fadeIn",
				zIndex: 9999,
				amsl : 0,
				onOpen: function(){
					contentFromIdPopupPress(66111,"");
					updateViewsPopupPress(66111);
					restoreVideosPopupPress(66111);
				},
				onClose: function(){
					pauseVideosPopupPress(66111);
					removeVideosPopupPress(66111);
				},
			});
				}, 2500);
				
				jQuery.cookie("pps_cookie_66111", "1_days" , { expires: 1 });
		setTimeout(function(){
			if(jQuery("#popuppress-66111").css("display") == "block")
				jQuery("#popuppress-66111").bPopup().close();
			
		},12500);
			}
});</script><div id="popuppress-66111" class="pps-popup pps-light pps-border-true"><div class="pps-wrap"><div class="pps-close"><a href="#" id="pps-close-link-66111" class="pps-close-link"></a></div><div class="pps-content"><div class="flexslider" id="pps-slider-66111"><ul id="slides-66111" class="slides-pps"><li><img src="https://www.aboutstark.com/wp-content/uploads/2018/10/MercyCenter_Welcome_1245x600.jpg" class="pps-img-slider" /></li></ul></div></div></div></div><script type='text/javascript'>var impression_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aboutstark.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script>  <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});</script>  <script type="text/javascript" defer src="https://www.aboutstark.com/wp-content/cache/autoptimize/js/autoptimize_8021bcf566971006ea41823e494e3997.js"></script></body></html>