<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_6b8286ff0ae077661442ae4932197ecf.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_9031fa85e74093ec0c0a5062838d87eb.css" rel="stylesheet" /><title>91 Wood Fired Oven | Local Faves: Food &amp; Dining | About magazine | Stark County</title><meta name="description" content="The creme brulee cheesecake at 91 Wood Fired Oven combines two amazing desserts into one gourmet treat. It takes 91’s creamy, “colossal size” cheesecake and pairs it with the restaurant’s creme brulee, which is flavored with Madagascar vanilla bean."/><link rel="canonical" href="https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="91 Wood Fired Oven | Local Faves: Food &amp; Dining | About magazine | Stark County" /><meta property="og:description" content="The creme brulee cheesecake at 91 Wood Fired Oven combines two amazing desserts into one gourmet treat. It takes 91’s creamy, “colossal size” cheesecake and pairs it with the restaurant’s creme brulee, which is flavored with Madagascar vanilla bean." /><meta property="og:url" content="https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/" /><meta property="og:site_name" content="About Stark County" /><meta property="article:publisher" content="https://www.facebook.com/aboutstark" /><meta property="article:tag" content="91 Wood Fired Oven" /><meta property="article:tag" content="Gourmet Dessert" /><meta property="article:tag" content="Local Faves" /><meta property="article:section" content="About Features" /><meta property="article:published_time" content="2019-08-27T16:00:33+00:00" /><meta property="article:modified_time" content="2019-08-19T15:14:00+00:00" /><meta property="og:updated_time" content="2019-08-19T15:14:00+00:00" /><meta property="og:image" content="https://www.aboutstark.com/wp-content/uploads/2019/08/Local-Faves_91.jpg" /><meta property="og:image:secure_url" content="https://www.aboutstark.com/wp-content/uploads/2019/08/Local-Faves_91.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="540" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aboutstark.com/#organization","name":"About magazine","url":"https://www.aboutstark.com/","sameAs":["https://www.facebook.com/aboutstark","http://instagram.com/aboutstark","http://www.pinterest.com/aboutstark/","https://twitter.com/aboutstark"],"logo":{"@type":"ImageObject","@id":"https://www.aboutstark.com/#logo","url":"https://www.aboutstark.com/wp-content/uploads/2014/02/aboutmagazine_logo.png","width":296,"height":100,"caption":"About magazine"},"image":{"@id":"https://www.aboutstark.com/#logo"}},{"@type":"WebSite","@id":"https://www.aboutstark.com/#website","url":"https://www.aboutstark.com/","name":"About Stark County","publisher":{"@id":"https://www.aboutstark.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.aboutstark.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/#primaryimage","url":"https://www.aboutstark.com/wp-content/uploads/2019/08/Local-Faves_91.jpg","width":1024,"height":540},{"@type":"WebPage","@id":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/#webpage","url":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/","inLanguage":"en-US","name":"91 Wood Fired Oven | Local Faves: Food &amp; Dining | About magazine | Stark County","isPartOf":{"@id":"https://www.aboutstark.com/#website"},"primaryImageOfPage":{"@id":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/#primaryimage"},"datePublished":"2019-08-27T16:00:33+00:00","dateModified":"2019-08-19T15:14:00+00:00","description":"The creme brulee cheesecake at 91 Wood Fired Oven combines two amazing desserts into one gourmet treat. It takes 91\u2019s creamy, \u201ccolossal size\u201d cheesecake and pairs it with the restaurant\u2019s creme brulee, which is flavored with Madagascar vanilla bean.","breadcrumb":{"@id":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/","url":"https://www.aboutstark.com/","name":"www.aboutstark.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/topics/features/","url":"https://www.aboutstark.com/topics/features/","name":"About Features"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/","url":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/","name":"91 Wood Fired Oven | Local Faves: Food &#038; Dining"}}]},{"@type":"Article","@id":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/#article","isPartOf":{"@id":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/#webpage"},"author":{"@id":"https://www.aboutstark.com/#/schema/person/e03a1519630ffd79b2449a59c9f3b95a"},"headline":"91 Wood Fired Oven | Local Faves: Food &#038; Dining","datePublished":"2019-08-27T16:00:33+00:00","dateModified":"2019-08-19T15:14:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/#webpage"},"publisher":{"@id":"https://www.aboutstark.com/#organization"},"image":{"@id":"https://www.aboutstark.com/features/91-wood-fired-oven-local-faves-food-dining/#primaryimage"},"keywords":"91 Wood Fired Oven,Gourmet Dessert,Local Faves","articleSection":"September '19,About Features,Local Faves,On the Cover"},{"@type":["Person"],"@id":"https://www.aboutstark.com/#/schema/person/e03a1519630ffd79b2449a59c9f3b95a","name":"Alison Matas","description":"Alison Matas writes for The Repository, covering Canton City Hall.\u00a0She grew up in Kent and has worked for newspapers in New York, Missouri, West Virginia and Maryland\u2014and she\u2019s happy to call Stark County her new home.\u00a0When she\u2019s not writing, she\u2019s usually rehearsing for an upcoming musical or choir concert, going for a run or attempting to cook.","sameAs":["https://twitter.com/https://twitter.com/amatasrep"]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Feed" href="https://www.aboutstark.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aboutstark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var PPS = {"ajaxurlPps":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://www.aboutstark.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutstark.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutstark.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.aboutstark.com/?p=78456' /><link rel="alternate" type="application/json+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffeatures%2F91-wood-fired-oven-local-faves-food-dining%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Ffeatures%2F91-wood-fired-oven-local-faves-food-dining%2F&#038;format=xml" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="32x32" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" /><meta name="msapplication-TileImage" content="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-276619-13', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-78456 single-format-standard custom-background wp-custom-logo align-content-left disable-default-home-content"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead top-masthead-overlay"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise-2/">Advertise</a></li><li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li><li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li><li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li><li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li></ul></div></div><div class="col-xs-12 col-sm-12 col-md-4 pull-right"><div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-65687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-65690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-65688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-65689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><p class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></p><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div> &nbsp;<div class="g g-1"><div class="g-dyn a-121 c-1"><a class="gofollow" data-track="MTIxLDEsMSw2MA==" href="https://www.cantonmercy.org/statcare/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/05/Summer_Statcare_WebBanners_19_728x90.jpg" width="728" height="90" /></a></div><div class="g-dyn a-7 c-2"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://www.cantonpalacetheatre.org/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/palaceleader.jpg" width="728" height="90" /></a></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="offcanvas"> <a href="#offcanvasCollapse" class="offcanvas-nav"><div class="offcanvas-menu"> <span class="mbtn-top"></span> <span class="mbtn-mid"></span> <span class="mbtn-bot"></span></div> </a> </span> <span class="af-search-click icon-search"> <i class="fa fa-search"></i> </span> <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </span><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a><ul class="sub-menu"><li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/">On the Cover</a></li><li id="menu-item-39137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/">People of the Year</a><ul class="sub-menu"><li id="menu-item-39140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/">Person of the Year</a></li></ul></li><li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/">Most Eligible Singles</a></li><li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/">Feast Awards</a></li><li id="menu-item-39147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/">Summer Fun</a></li><li id="menu-item-39152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/">Back-to-School</a></li><li id="menu-item-39158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/">100th Issue Anniversary</a></li><li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/">Local Faves</a></li><li id="menu-item-39127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/">Brave &#038; Beautiful</a></li><li id="menu-item-39132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/">Downtowns</a></li><li id="menu-item-39130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/">Arts &#038; Culture Shock</a><ul class="sub-menu"><li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/">Very Fine Arts</a></li></ul></li></ul></li><li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a><ul class="sub-menu"><li id="menu-item-28252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-39126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/">Culture Shot</a></li><li id="menu-item-39129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/">Arts</a></li><li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/">Books</a></li><li id="menu-item-39139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/">Music</a></li><li id="menu-item-39149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/">Theatre &#038; Film</a></li></ul></li><li id="menu-item-1198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-28251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/">Part &#038; Parcel</a></li><li id="menu-item-52271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/">In the Biz</a></li><li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/">Fashion &#038; Beauty</a></li><li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/">Shopping</a></li><li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/">Health &#038; Wellness</a><ul class="sub-menu"><li id="menu-item-77843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77843"><a href="https://www.aboutstark.com/topics/life-style/what-the-health/">What the health?</a></li></ul></li></ul></li><li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a><ul class="sub-menu"><li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/">Behind the Food</a></li><li id="menu-item-27725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li><li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/">Reviews</a></li><li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-39150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li></ul></li><li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-65683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-28246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-28247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li><li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a><ul class="sub-menu"><li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/">Letter from the Editor</a></li><li id="menu-item-52276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/">Contributor Q&#038;A</a></li><li id="menu-item-77842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77842"><a href="https://www.aboutstark.com/topics/about-biz-buzz/one-tank-trip/">One-Tank Trip</a></li><li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/">Snapshots</a></li><li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/">Last Look</a></li></ul></li><li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a><ul class="sub-menu"><li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/">Insider&#8217;s Look</a></li><li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/">Home Tips and Trends</a></li></ul></li><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/hitched/">Hitched</a><ul class="sub-menu"><li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/hitched/tips-trends/">Tips and Trends</a></li><li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/hitched/wedding-spotlight/">Wedding Spotlight</a></li></ul></li></ul></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.aboutstark.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.aboutstark.com/topics/features/"><span itemprop="name">About Features</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">91 Wood Fired Oven | Local Faves: Food &#038; Dining</span><meta itemprop="position" content="3" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-78456" class="post-78456 post type-post status-publish format-standard has-post-thumbnail hentry category-september-19 category-features category-local-faves category-on-the-cover tag-91-wood-fired-oven tag-gourmet-dessert tag-local-faves"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="1024" height="540" src="https://www.aboutstark.com/wp-content/uploads/2019/08/Local-Faves_91-1024x540.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2019/08/Local-Faves_91.jpg 1024w, https://www.aboutstark.com/wp-content/uploads/2019/08/Local-Faves_91-150x79.jpg 150w, https://www.aboutstark.com/wp-content/uploads/2019/08/Local-Faves_91-600x316.jpg 600w, https://www.aboutstark.com/wp-content/uploads/2019/08/Local-Faves_91-768x405.jpg 768w, https://www.aboutstark.com/wp-content/uploads/2019/08/Local-Faves_91-720x380.jpg 720w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://www.aboutstark.com/topics/issues/september-19/" rel="category tag">September '19</a>&nbsp<a href="https://www.aboutstark.com/topics/features/" rel="category tag">About Features</a>&nbsp<a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/" rel="category tag">Local Faves</a>&nbsp<a href="https://www.aboutstark.com/topics/features/on-the-cover/" rel="category tag">On the Cover</a></span></div><h1 class="entry-title">91 Wood Fired Oven | Local Faves: Food &#038; Dining</h1><div class="post-excerpt"><p>The creme brulee cheesecake at 91 Wood Fired Oven combines two amazing desserts into one gourmet treat. It takes 91’s creamy, “colossal size” cheesecake and pairs it with the restaurant’s creme brulee, which is flavored with Madagascar vanilla bean.</p></div><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/alison-matas/"> Alison Matas </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 27, 2019 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><p><strong>Gourmet Dessert: Creme brulee cheesecake at 91 Wood Fired Oven</strong></p><p>The creme brulee cheesecake at 91 Wood Fired Oven combines two amazing desserts into one gourmet treat. It takes 91’s creamy, “colossal size” cheesecake and pairs it with the restaurant’s creme brulee, which is flavored with Madagascar vanilla bean.</p><p>The result is a huge slice of decadent cheesecake covered in caramelly burnt sugar that has great crunch and a deep, rich flavor.</p><p>The best part? The whole thing is less than $8.</p><p>91 Wood Fired Oven has two locations: 5570 Fulton Drive NW in Canton, 330-497-9111 and 1983 E Maple Street in North Canton, 330-498-9191.</p><div class="post-item-metadata entry-meta"> <span class="tags-links">Tags: <a href="https://www.aboutstark.com/tag/91-wood-fired-oven/" rel="tag">91 Wood Fired Oven</a>, <a href="https://www.aboutstark.com/tag/gourmet-dessert/" rel="tag">Gourmet Dessert</a>, <a href="https://www.aboutstark.com/tag/local-faves/" rel="tag">Local Faves</a></span></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> You may also like</h2><ul><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/the-still-house-local-faves-food-dining/" rel="bookmark">The Still House | Local Faves: Food &#038; Dining</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/jessica-holbrook/"> Jessica Holbrook </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 27, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/walkie-talkie-espresso-coffee-local-faves-food-dining/" rel="bookmark">Walkie Talkie Espresso &#038; Coffee | Local Faves: Food &#038; Dining</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/dan-kane/"> Dan Kane </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 27, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-september-2019/" rel="bookmark">The Docket September 2019</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 26, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/about-biz-buzz/letter-from-the-editor-september-2019/" rel="bookmark">Letter from the Editor: September 2019</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/kelsey-reinhart/"> Kelsey Davis </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 23, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/features/borrowing-for-college-just-got-a-little-cheaper/" rel="bookmark">Borrowing for college just got a little cheaper</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 9, 2019 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.aboutstark.com/features/the-still-house-local-faves-food-dining/" rel="prev">The Still House | Local Faves: Food &#038; Dining</a></div></div></nav></div></article></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="wpfifc_term_widget-3" class="widget elegant-widget widget_wpfifc_term_widget"><div class="FeaturedImageTaxTermWidgetwpfifc_term_widget-3"><div class="FeaturedImageTaxTermImg FeaturedImageTax--item"> <a href="https://www.aboutstark.com/topics/issues/september-19/" title="September '19" class="FeaturedImageTax--anchor"> <img src="https://www.aboutstark.com/wp-content/uploads/2019/08/September2019.jpg" alt="September '19" class="FeaturedImageTax--img"/> </a></div></div></div><div id="search-6" class="widget elegant-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-10" class="widget elegant-widget widget_text"><div class="textwidget"><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></div></div><div id="adrotate_widgets-15" class="widget elegant-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-13 c-1"><a class="gofollow" data-track="MTMsMywxLDYw" href="https://www.lauraofpembroke.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/02/360x200-4.jpg" width="360" height="200" /></a></div><div class="g-dyn a-134 c-2"><a class="gofollow" data-track="MTM0LDMsMSw2MA==" href="homeapplianceco.net" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/08/360X200-1.jpg" width="360" height="200" /></a></div><div class="g-dyn a-101 c-3"><a class="gofollow" data-track="MTAxLDMsMSw2MA==" href="https://omniorthopaedics.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/03/AskForOMNI_360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-10 c-4"><a class="gofollow" data-track="MTAsMywxLDYw" href="http://verndalewater.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/02/360x200-3.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-16" class="widget elegant-widget adrotate_widgets"></div><div id="adrotate_widgets-17" class="widget elegant-widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-129 c-1"><a class="gofollow" data-track="MTI5LDUsMSw2MA==" href="http://www.starklibrary.org/vargas" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/07/elizabeth-vargas-about-august-2019-digital-ads360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-88 c-2"><a class="gofollow" data-track="ODgsNSwxLDYw" href="www.eyecenterofohio.com" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/01/360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-132 c-3"><a class="gofollow" data-track="MTMyLDUsMSw2MA==" href="https://www.ywcacanton.org/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/08/360X200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-133 c-4"><a class="gofollow" data-track="MTMzLDUsMSw2MA==" href="https://www.glenmoorcc.com/Club-Info/The-Spa-at-Glenmoor-(1).aspx" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/08/360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-14 c-5"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.copelandoaks.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/02/360X200-1.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-18" class="widget elegant-widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-124 c-1"><a class="gofollow" data-track="MTI0LDYsMSw2MA==" href="https://www.gervasivineyard.com/play/seasonal-events/cruise-in/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/06/Cruise-In-360x200.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-19" class="widget elegant-widget adrotate_widgets"></div></div></aside></div><div id="sidr" class="primary-background"> <a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a><div id="text-40" class="widget elegant-widget widget_text"><div class="textwidget"><p><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></p></div></div><div id="text-39" class="widget elegant-widget widget_text"><h2 class="widget-title widget-title-1"><span>Where to buy</span></h2><div class="textwidget">The Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop, downtown Canton and Belden Village Mall locations<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div><div id="custom_html-5" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><footer class="site-footer"><div class="primary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-2" class="widget_text widget elegant-widget widget_custom_html"><h2 class="widget-title widget-title-1">Where to Buy</h2><div class="textwidget custom-html-widget">The Canton Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /></div></div></section></div><div class="primary-footer-area footer-second-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-3" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br /><br /><br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div></section></div></div></div></div></div></div><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><h3 class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></h3><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-6"><div class="footer-nav-wrapper"><div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a></li></ul></div></div></div><div class="col-sm-6"><div class="footer-social-wrapper"><div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> © 2019 About Stark. All rights reserved. <span class="sep"> | </span> Theme: <a href="https://afthemes.com/elegant-magazine">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a>  <script type='text/javascript'>var impression_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aboutstark.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdYmYcUAAAAAAwdu8Tck7_3xpGM4eLjSlltdzUz&#038;ver=3.0'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdYmYcUAAAAAAwdu8Tck7_3xpGM4eLjSlltdzUz',
	{"homepage":"homepage","contactform":"contactform"}
);</script>  <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});</script>  <script type="text/javascript" defer src="https://www.aboutstark.com/wp-content/cache/autoptimize/js/autoptimize_34a0a792283e1353d3052ca745cc7748.js"></script></body></html>