<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_77c5a75ccdd29e76505198257e71be20.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_9031fa85e74093ec0c0a5062838d87eb.css" rel="stylesheet" /><title>The Docket January 2019 | About magazine | Stark County</title><meta name="description" content="Jan. 18, Donut Day at the Library: Learn how to make donuts, learn a new recipe and decorate a mini donut from Peace Love and Little Donuts at Perry Sippo Branch. Check the site for more information. starklibrary.org"/><link rel="canonical" href="https://www.aboutstark.com/arts-entertainment/the-docket-january-2019/" /><link rel="publisher" href="https://plus.google.com/+Aboutstarkmag/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Docket January 2019 | About magazine | Stark County" /><meta property="og:description" content="Jan. 18, Donut Day at the Library: Learn how to make donuts, learn a new recipe and decorate a mini donut from Peace Love and Little Donuts at Perry Sippo Branch. Check the site for more information. starklibrary.org" /><meta property="og:url" content="https://www.aboutstark.com/arts-entertainment/the-docket-january-2019/" /><meta property="og:site_name" content="About Stark County" /><meta property="article:publisher" content="https://www.facebook.com/aboutstark" /><meta property="article:tag" content="Stark County" /><meta property="article:tag" content="docket" /><meta property="article:tag" content="events" /><meta property="article:section" content="About Arts &amp; Entertainment" /><meta property="article:published_time" content="2018-12-24T13:00:26+00:00" /><meta property="article:modified_time" content="2018-12-10T13:54:24+00:00" /><meta property="og:updated_time" content="2018-12-10T13:54:24+00:00" /><meta property="og:image" content="https://www.aboutstark.com/wp-content/uploads/2018/12/docket_AE-lead.jpg" /><meta property="og:image:secure_url" content="https://www.aboutstark.com/wp-content/uploads/2018/12/docket_AE-lead.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="540" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.aboutstark.com\/","sameAs":["https:\/\/www.facebook.com\/aboutstark","http:\/\/instagram.com\/aboutstark","https:\/\/plus.google.com\/+Aboutstarkmag\/","http:\/\/www.pinterest.com\/aboutstark\/","https:\/\/twitter.com\/aboutstark"],"@id":"https:\/\/www.aboutstark.com\/#organization","name":"About magazine","logo":"https:\/\/www.aboutstark.com\/wp-content\/uploads\/2014\/02\/aboutmagazine_logo.png"}</script> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.aboutstark.com\/","name":"www.aboutstark.com"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.aboutstark.com\/topics\/arts-entertainment\/","name":"About Arts &amp; Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.aboutstark.com\/arts-entertainment\/the-docket-january-2019\/","name":"The Docket January 2019"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Feed" href="https://www.aboutstark.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aboutstark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var PPS = {"ajaxurlPps":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://www.aboutstark.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutstark.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutstark.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.9" /><link rel='shortlink' href='https://www.aboutstark.com/?p=74446' /><link rel="alternate" type="application/json+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Farts-entertainment%2Fthe-docket-january-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Farts-entertainment%2Fthe-docket-january-2019%2F&#038;format=xml" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="32x32" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" /><meta name="msapplication-TileImage" content="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48307773-1', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-74446 single-format-standard custom-background wp-custom-logo align-content-left disable-default-home-content"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead top-masthead-overlay"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise-2/">Advertise</a></li><li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li><li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li><li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li><li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li></ul></div></div><div class="col-xs-12 col-sm-12 col-md-4 pull-right"><div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-65687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-65690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-65688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-65689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" itemprop="logo" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><p class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></p><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div> &nbsp;<div class="g g-1"><div class="g-dyn a-6 c-1"><a class="gofollow" data-track="NiwxLDEsNjA=" href="http://drinkcantonbeer.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Snorkys-On-Third-Canton-Brewing.jpg" width="728" height="90" /></a></div><div class="g-dyn a-75 c-2"><a class="gofollow" data-track="NzUsMSwxLDYw" href="https://www.cantonmercy.org/cosmetic-surgery" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/11/728x90.jpg" width="728" height="90" /></a></div><div class="g-dyn a-74 c-3"><a class="gofollow" data-track="NzQsMSwxLDYw" href="https://www.cantonmercy.org/statcare/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/11/HolidayStatcare_WebBanners_18_728x90.jpg.jpg" width="728" height="90" /></a></div><div class="g-dyn a-7 c-4"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://www.cantonpalacetheatre.org/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/palaceleader.jpg" width="728" height="90" /></a></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="offcanvas"> <a href="#offcanvasCollapse" class="offcanvas-nav"><div class="offcanvas-menu"> <span class="mbtn-top"></span> <span class="mbtn-mid"></span> <span class="mbtn-bot"></span></div> </a> </span> <span class="af-search-click icon-search"> <i class="fa fa-search"></i> </span> <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </span><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a><ul class="sub-menu"><li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/">On the Cover</a></li><li id="menu-item-39137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/">People of the Year</a><ul class="sub-menu"><li id="menu-item-39140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/">Person of the Year</a></li></ul></li><li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/">Most Eligible Singles</a></li><li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/">Feast Awards</a><ul class="sub-menu"><li id="menu-item-39131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39131"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/burger-wars/">Burger Wars</a></li></ul></li><li id="menu-item-39147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/">Summer Fun</a><ul class="sub-menu"><li id="menu-item-39153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39153"><a href="https://www.aboutstark.com/topics/features/on-the-cover/101-things-to-do-this-summer/">101 Things To Do This Summer</a></li><li id="menu-item-39152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/">Back-to-School</a></li></ul></li><li id="menu-item-39158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/">100th Issue Anniversary</a></li><li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/">Local Faves</a></li><li id="menu-item-39127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/">Brave &#038; Beautiful</a></li><li id="menu-item-39132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/">Downtowns</a></li><li id="menu-item-39130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/">Arts &#038; Culture Shock</a><ul class="sub-menu"><li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/">Very Fine Arts</a></li></ul></li></ul></li><li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a><ul class="sub-menu"><li id="menu-item-28252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-39126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/">Culture Shot</a></li><li id="menu-item-39129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/">Arts</a></li><li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/">Books</a></li><li id="menu-item-39139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/">Music</a></li><li id="menu-item-39149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/">Theatre &#038; Film</a></li></ul></li><li id="menu-item-1198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-28251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/">Part &#038; Parcel</a></li><li id="menu-item-52271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/">In the Biz</a></li><li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/">Fashion &#038; Beauty</a></li><li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/">Shopping</a></li><li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a><ul class="sub-menu"><li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/">Behind the Food</a></li><li id="menu-item-27725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li><li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/">Reviews</a></li><li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-39150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li></ul></li><li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/">Restaurants</a></li><li id="menu-item-1201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://www.aboutstark.com/topics/food-dining/chefs/">Chefs</a></li><li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://www.aboutstark.com/topics/food-dining/libations/">Libations</a></li></ul></li><li id="menu-item-65683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-28246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-28247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li><li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a><ul class="sub-menu"><li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/">Letter from the Editor</a></li><li id="menu-item-52269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52269"><a href="https://www.aboutstark.com/topics/about-biz-buzz/speech-debate/">Speech &#038; Debate</a></li><li id="menu-item-52276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/">Contributor Q&#038;A</a></li><li id="menu-item-52270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52270"><a href="https://www.aboutstark.com/topics/about-biz-buzz/behind-the-scenes/">Behind the Scenes</a></li><li id="menu-item-20697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20697"><a href="https://www.aboutstark.com/blogs/">Blogs</a></li><li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/">Snapshots</a></li><li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/">Last Look</a></li></ul></li><li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a><ul class="sub-menu"><li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/">Insider&#8217;s Look</a></li><li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/">Home Tips and Trends</a></li></ul></li><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/hitched/">Hitched</a><ul class="sub-menu"><li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/hitched/tips-trends/">Tips and Trends</a></li><li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/hitched/wedding-spotlight/">Wedding Spotlight</a></li></ul></li></ul></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.aboutstark.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.aboutstark.com/topics/arts-entertainment/"><span itemprop="name">About Arts &amp; Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The Docket January 2019</span><meta itemprop="position" content="3" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-74446" class="post-74446 post type-post status-publish format-standard has-post-thumbnail hentry category-january-19 category-arts-entertainment category-the-docket tag-stark-county tag-docket tag-events-2"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="1024" height="540" src="https://www.aboutstark.com/wp-content/uploads/2018/12/docket_AE-lead-1024x540.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2018/12/docket_AE-lead.jpg 1024w, https://www.aboutstark.com/wp-content/uploads/2018/12/docket_AE-lead-150x79.jpg 150w, https://www.aboutstark.com/wp-content/uploads/2018/12/docket_AE-lead-600x316.jpg 600w, https://www.aboutstark.com/wp-content/uploads/2018/12/docket_AE-lead-768x405.jpg 768w, https://www.aboutstark.com/wp-content/uploads/2018/12/docket_AE-lead-720x380.jpg 720w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://www.aboutstark.com/topics/issues/january-19/" rel="category tag">January '19</a>&nbsp<a href="https://www.aboutstark.com/topics/arts-entertainment/" rel="category tag">About Arts &amp; Entertainment</a>&nbsp<a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/" rel="category tag">The Docket</a></span></div><h1 class="entry-title">The Docket January 2019</h1><div class="post-excerpt"><p>Jan. 18, Donut Day at the Library: Learn how to make donuts, learn a new recipe and decorate a mini donut from Peace Love and Little Donuts at Perry Sippo Branch. Check the site for more information. starklibrary.org</p></div><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> December 24, 2018 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><p><em>Jan. 1, 8, 15, 22, 29</em><br /> <strong>Open mic night</strong><br /> Open mic night gives local talented people the chance to come out and play in front of a fabulous crowd in the coffee shop environment at Muggswigz Coffee and Tea Co. in downtown Canton. Bring yourself, friends, neighbors and instruments on Tuesday nights for a good time. The sign-up sheet goes out at 7:30 p.m., and music starts at 8 p.m. Each performer gets to play three songs. Open mic night ends at 11 p.m. Check the site for more information. <a href="http://muggswigz.com" rel="noopener" target="_blank">muggswigz.com</a></p><p><em>Jan. 2, 4, 8, 21, 25, 29</em><br /> <strong>Cleveland Cavaliers</strong><br /> See the Cleveland Cavaliers take on Miami Heat, Utah Jazz, Indiana Pacers, Chicago Bulls and Washington Wizards. All games are at Quicken Loans Arena. Check the site for tipoff times. <a href="http://theqarena.com" rel="noopener" target="_blank">theqarena.com</a></p><p><em>Jan. 4</em><br /> <strong>First Friday</strong><br /> First Friday is a monthly party in the downtown Canton Arts District featuring themed music, performance and visual arts events. It begins with a First Stop at the Canton Museum of Art at 5:30 p.m., followed by the event downtown from 6 to 10 p.m. <a href="http://downtowncanton.com" rel="noopener" target="_blank">downtowncanton.com</a></p><p><em>Jan. 4, 15, 19, 25, 26, 30</em><br /> <strong>Canton Charge</strong><br /> Watch as the Canton Charge takes on the Capital City Go-Go, Northern Arizona Suns, Maine Red Claws, Wisconsin Herd and Fort Wayne Mad Ants. Check the site for tipoff times and ticket prices. <a href="http://canton.gleague.nba.com" rel="noopener" target="_blank">canton.gleague.nba.com</a></p><p><em>Jan. 5</em><br /> <strong>Friends of the Library Book Sale</strong><br /> Book sales held by The Friends of the Stark County District Library include gently used books, CDs, DVDs and other materials. The book sale will be at the Stark County District Main Library from 10 a.m. to 4 p.m. <a href="http://scdlmainfol.org" rel="noopener" target="_blank">scdlmainfol.org</a></p><p><em>Jan. 5</em><br /> <strong>2019 Healthy Adventures Kick-off</strong><br /> Make 2019 a year of adventure! Hike with Hike 100, bike with Let’s Ride! and/or run with Running Stark. The Healthy Adventures kickoff event will allow you to get more information about the program, meet the leaders and fellow club members, register for the clubs and pick up your T-shirt. You will go for a hike/run, so dress for the weather and join everyone on the trail. Meet at 10:30 a.m. at Exploration Gateway at Sippo Lake Park. The event will end at 1 p.m. <a href="http://starkparks.com" rel="noopener" target="_blank">starkparks.com</a></p><p><em>Jan. 5</em><br /> <strong>Do the Mu!</strong><br /> Do the Mu! is the first Saturday of every month. Drop in at the Massillon Museum any time between noon and 2 p.m. for a different art and history workshop taught by local artists or museum staff. No registration is required, and it’s free for all ages. <a href="http://massillonmuseum.org" rel="noopener" target="_blank">massillonmuseum.org</a></p><p><em>Jan. 5-Feb. 24</em><br /> <strong>Bird in Hand</strong><br /> Experience the thrill of hand-feeding wild chickadees at Beech Creek Gardens on Saturdays and Sundays from noon to 3 p.m. Enjoy the fresh winter air as you explore the outdoors and connect with nature. Children will love exploring the Play-viary filled with fun and educational bird-related activities. Visitors also will enjoy a warm outdoor fire, hot cocoa and marshmallows for roasting. Bundle up and bring the whole family to this unique experience. The cost is $5 per person and free for members and children 2 and younger. <a href="http://beechcreekgardens.org" rel="noopener" target="_blank">beechcreekgardens.org</a></p><p><em <Jan. 5, 6, 23, 24, 26</em><br /> <strong>Cleveland Monsters</strong><br /> See the Cleveland Monsters take on the Utica Comets, Toronto Marlies and Chicago Wolves. Check the site for ticket prices and tipoff times. <a href="http://theqarena.com" rel="noopener" target="_blank">theqarena.com</a></p><p></em><em>Jan. 8</em><br /> <strong>Flights &#038; Bites</strong><br /> Head to The Bistro at Gervasi Vineyard for a fun and interactive experience in the casual, cozy Balconatta. Gervasi’s wine steward will lead guests through three wines paired with three appetizer bites. Make it an evening, and enjoy dinner before or after the event. There is a Flights &#038; Bites session at 5:45 p.m. and 7:15 p.m. The cost is $16 per person per session. <a href="http://gervasivineyard.com" rel="noopener" target="_blank">gervasivineyard.com</a></p><p><em>Jan. 9</em><br /> <strong>Visit Canton Open House &#038; State of the CVB</strong><br /> Please save the date for a Tourism Partner Networking Event and the State of the CVB, an update on Visit Canton. Plus enjoy a tour of the new offices located on the first floor of the Historic Onesto Building in downtown Canton. This event will be from 4 to 7 p.m. For more information, call Laura Helberg at 330-454-1439. <a href="http://visitcanton.com" rel="noopener" target="_blank">visitcanton.com</a></p><p><em>Jan. 9</em><br /> <strong>“Holiday Traditions”</strong><br /> A special program series for 2018-19 titled “Artistic Adventures” will be offered at the Canton Museum of Art. Sponsored by Canton Fine Arts Associates, the programs will be from 11:30 a.m. to 2 p.m. The January event titled “Continuum: The Cleveland School and Beyond” will be hosted by Max Barton, executive director of the Canton Museum of Art.</p><p><em>Jan. 9-March 27</em><br /> <strong>Classic Ceramics</strong><br /> Learn how to make ceramics or fine-tune your skills. Beginning students will be taught the basics of hand-building and wheel-work, while intermediate students will refine their skills. Individual projects will include functional pottery and decorative work. Glazing techniques will be taught, finished ware will be discussed and demonstrations will be given. Classes are Wednesdays from 6:30 to 8:30 p.m. All Canton Museum of Art ceramics students are required to purchase their clay from the museum; the cost is $40 for 25 pounds of clay and includes cost of glazes and firing. Beginning students may also purchase clay and a pottery tool kit ($13.50) from the museum. The cost of the class is $155 for nonmembers and $125 for members. <a href="http://cantonart.org" rel="noopener" target="_blank">cantonart.org</a></p><p><em>Jan. 10-13</em><br /> <strong>“Hairspray! The Musical”</strong><br /> It’s 1962. Big-haired teenager Tracy Turnblad dreams of dancing on the local teenage TV dance program. When she learns a few dance moves from her friend Seaweed, her wish comes true and she becomes an instant local celebrity. Using her new-found fame, Tracy advocates for racial integration on the show—an uphill battle she has every intention of winning. See the show live at the Akron Civic Theatre. Check the site for showtimes and ticket prices. <a href="http://akroncivic.com" rel="noopener" target="_blank">akroncivic.com</a></p><p><em>Jan. 11-20</em><br /> <strong>Disney on Ice presents Mickey’s Search Party</strong><br /> Disney on Ice presents Mickey’s Search Party at Quicken Loans Arena in Cleveland. Tickets start at $15. Check the site for showtimes. <a href="http://theqarena.com" rel="noopener" target="_blank">theqarena.com</a></p><p><em>Jan. 11-27</em><br /> <strong>“The Lion, The Witch, and The Wardrobe”</strong><br /> “The Lion, The Witch, and The Wardrobe” is based on the beloved C.S. Lewis’ magical, timeless classic from his Chronicles of Narnia series. This beautiful tale of love, faith, courage and giving, with its triumph of good over evil, is one of the most enjoyed stories of our time. See it at the Players Guild Theatre. Tickets range from $16 to $23. Check the site for performance times. <a href="http://playersguildtheatre.com" rel="noopener" target="_blank">playersguildtheatre.com</a></p><p><em>Jan. 12</em><br /> <strong>“Die Hard”</strong><br /> The Roxy Theatre in Minerva will show “Die Hard” at 7 p.m. Doors open at 6:30 pm, and admission is $3 per person. <a href="http://minervachamber.org" rel="noopener" target="_blank">minervachamber.org</a></p><p><em>Jan. 14</em><br /> <strong>Sandy Valley Book Club</strong><br /> Enjoy lively discussions with others on today’s most intriguing books and topics. This book club will meet from 6 to 7 p.m. at the Sandy Valley Branch Library. The book up for discussion is “Snow Falling on Cedars” by David Guterson. <a href="http://starklibrary.org" rel="noopener" target="_blank">starklibrary.org</a></p><p><em>Jan. 15</em><br /> <strong>Moroccan Nights</strong><br /> Moroccan cuisine is one of the most diversified cuisines in the world, as it has been subject to the influences of Berber, Moorish, Mediterranean and Arab cultures. Head to the Villa Grande at Gervasi Vineyard from 6 to 9 p.m. for this hands-on class. Chef Anne Haynam will instruct the class through a full Moroccan menu. The cost is $90 per person, and class registrations are nonrefundable. <a href="http://gervasivineyard.com" rel="noopener" target="_blank">gervasivineyard.com</a></p><p><em>Jan. 17</em><br /> <strong>Divergent Sounds Series—Roots Rock Meets the Symphony</strong><br /> Discover the new sound of two different musical genres combined into one unique concert series. Hear Canton Symphony Orchestra musicians perform with some of the region’s most popular musicians. This performance features the Ohio Weather Band from Alliance. It starts at 7:30 p.m. at the Zimmermann Symphony Center. Tickets are $10. <a href="http://cantonsymphony.org" rel="noopener" target="_blank">cantonsymphony.org</a></p><p><em>Jan. 18</em><br /> <strong>Donut Day at the Library</strong><br /> Learn how to make donuts, learn a new recipe and decorate a mini donut from Peace Love and Little Donuts at Perry Sippo Branch. Check the site for more information. <a href="http://starklibrary.org" rel="noopener" target="_blank">starklibrary.org</a></p><p><em>Jan. 18</em><br /> <strong>Three Dog Night, presented by the Canton Repository and Dusty Guitar</strong><br /> Iconic American rock band Three Dog Night will be performing its hits, “Joy To The World,” “Old Fashioned Love Song,” “Mama Told Me Not To Come” and more at 8 p.m. at the Canton Palace Theatre. Doors open at 7 p.m. Admission is $44, $59 and $74. <a href="http://cantonpalacetheatre.org" rel="noopener" target="_blank">cantonpalacetheatre.org</a></p><p><em>Jan. 19</em><br /> <strong>Tchaikovsky Symphony No. 4—Akron Symphony</strong><br /> A journey into the heart of Russian repertoire begins with Mussorgsky’s evocation of dawn on the Moscow River. Prokofiev’s popular concerto abounds in rhythmic vitality and Slavic lyricism. With the Tchaikovsky Fourth Symphony, in the hands of Maestro Zander, you can expect an utterly fresh reading of a well-loved masterwork. Enjoy the performance at E.J. Thomas Performing Arts Hall at 8 p.m. Tickets start at $25. <a href="http://uakron.edu/ej" rel="noopener" target="_blank">uakron.edu/ej</a></p><p><em>Jan. 22</em><br /> <strong>Booked on Tuesdays</strong><br /> Enjoy lively discussions with others on today’s most intriguing books and topics. This book club will meet from 6 to 7:30 p.m. at the Lake Community Branch Library. The book up for discussion is “The Sun Does Shine: How I Found Life and Freedom on Death Row” by Anthony Ray Hinton. <a href="http://starklibrary.org" rel="noopener" target="_blank">starklibrary.org</a></p><p><em>Jan. 22</em><br /> <strong>The Art of Scarf Tying</strong><br /> Join Megan from Best Bib and Tucker for a fun girls’ night out at the Perry Sippo Branch Library. With more than a dozen ways to tie a scarf on the agenda, you’re sure to learn what’s on trend for this season. You’ll work with blanket, infinity, square and rectangle scarves. Bring one or two to practice with. The library will have a few available, too. This event is from 6 to 7:30 p.m. <a href="http://starklibrary.org" rel="noopener" target="_blank">starklibrary.org</a></p><p><em>Jan. 24</em><br /> <strong>Soup at Six-Catalyst for Change: The Assassination of President McKinley</strong><br /> Join Director of Education Christopher Kenney for this new program. Kenney will explore how the assassination of William McKinley changed the Secret Service forever. Using archival photographs and primary documents, learn how the Secret Service’s primary role changed from combating counterfeiting to protecting the president. This exciting evening begins with a signature soup, fresh baked bread, drinks and dessert. The program begins at 6 p.m. at the McKinley Presidential Library &#038; Museum. The cost is $20 per person, and pre-paid reservations are required. For more information, call 330-455-7043. <a href="http://mckinleymuseum.org" rel="noopener" target="_blank">mckinleymuseum.org</a></p><p><em>Jan. 24</em><br /> <strong>“RENT: 20th Anniversary Tour”</strong><br /> In 1996, an original rock musical by a little-known composer opened on Broadway and forever changed the landscape of American theater. Two decades later, Jonathan Larson’s “RENT” continues to speak loudly and defiantly to audiences across generations and all over the world. And now, this Pulitzer Prize and Tony Award-winning masterpiece returns to the stage in a vibrant 20th anniversary touring production. See it at Kent State University at Tuscarawas Performing Arts Center at 7:30 p.m. Tickets start at $55. <a href="http://kent.edu/tusc/rent" rel="noopener" target="_blank">kent.edu/tusc/rent</a></p><p><em>Jan. 25</em><br /> <strong>Dylan Scott: Nothing To Do Town Tour 2019</strong><br /> See Dylan Scott at House of Blues in Cleveland as part of the Nothing To Do Town Tour. Seth Ennis will be the supporting act. Doors open at 8 p.m. The show starts at 9 p.m. Tickets are $28 for advance general admission standing room only, $32.50 for day of show general admission standing room only and $38 for balcony reserved seating. <a href="http://houseofblues.com" rel="noopener" target="_blank">houseofblues.com</a></p><p><em>Jan. 26</em><br /> <strong>McKinley Day</strong><br /> Celebrate President William McKinley’s birthday at the McKinley Presidential Library &#038; Museum with this fun day filled with activities for the entire family. All of your favorite McKinley Day activities will be back again this year, including an open hearth cooking demonstration, Civil War re-enactors and special shows in Discover World. There will be planetarium shows at 1 and 2 p.m. The museum cafe will serve pizza from 11 a.m. to 1 p.m. A highlight of the festivities is always the wreath laying ceremony, where local veterans and a General representing the White House lay wreaths in memory of the president. As the strains of “Taps” echo in the cold winter air, it is a time to remember the life of Canton’s favorite son, William McKinley. All guests will receive the student ticket price of $8. Members are free. This event is from 9 a.m. to 4 p.m. <a href="http://mckinleymuseum.org" rel="noopener" target="_blank">mckinleymuseum.org</a></p><p><em>Jan. 26</em><br /> <strong>Hartville Antique Show</strong><br /> The Hartville Antique Show is a local event at the Hartville Marketplace and Flea Market showcasing local vendors with vintage, antique and unique items. The event will take place in the food court area with antique vendors selling items such as primitives, vintage toys, advertising and much more. The event is from 9 a.m. to 4 p.m. <a href="http://hartvillemarketplace.com" rel="noopener" target="_blank">hartvillemarketplace.com</a></p><p><em>Jan. 28</em><br /> <strong>Most Delicious Book Club Ever!</strong><br /> Head to the Louisville Public Library for the monthly potluck cookbook club! Each month, there is a theme, everyone checks out cookbooks and then everyone brings a dish to share. Sometimes there’s a speaker or special activity. You do not need to register. Just show up and enjoy. January’s theme is New Year, Try Something New! Try a recipe or dish you’ve never made before. This event is from 6 to 7:30 p.m. <a href="http://louisvillelibrary.org" rel="noopener" target="_blank">louisvillelibrary.org</a></p><p><em>Jan. 29</em><br /> <strong>Painting with the Masters</strong><br /> Learn about techniques and the cultural significance of artist Paul Klee, while recreating one of his works, Cat and Bird, through step-by-step instruction at the Madge Youth branch library. Check the site for more information. <a href="http://starklibrary.org" rel="noopener" target="_blank">starklibrary.org</a></p><div class="post-item-metadata entry-meta"> <span class="tags-links">Tags: <a href="https://www.aboutstark.com/tag/stark-county/" rel="tag">Stark County</a>, <a href="https://www.aboutstark.com/tag/docket/" rel="tag">docket</a>, <a href="https://www.aboutstark.com/tag/events-2/" rel="tag">events</a></span></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> You may also like</h2><ul><li><h3 class="article-title"><a href="https://www.aboutstark.com/about-biz-buzz/letter-from-the-editor-january-2019/" rel="bookmark">Letter from the Editor: January 2019</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/kelsey-reinhart/"> Kelsey Davis </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> December 24, 2018 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/arts-entertainment/the-nutcracker/" rel="bookmark">&#8220;The Nutcracker&#8221;</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/alison-matas/"> Alison Matas </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> December 4, 2018 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/arts-entertainment/karen-m-brenneman-books-of-my-life/" rel="bookmark">Karen M. Brenneman | Books of My Life</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> December 3, 2018 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-december-2018/" rel="bookmark">The Docket December 2018</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> November 16, 2018 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/arts-entertainment/blues-brews-all-that-jazz/" rel="bookmark">Blues, Brews &#038; All That Jazz</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> November 13, 2018 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.aboutstark.com/about-biz-buzz/letter-from-the-editor-january-2019/" rel="prev">Letter from the Editor: January 2019</a></div></div></nav></div></article></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="wpfifc_term_widget-3" class="widget elegant-widget widget_wpfifc_term_widget"><div class="FeaturedImageTaxTermWidgetwpfifc_term_widget-3"><div class="FeaturedImageTaxTermImg FeaturedImageTax--item"> <a href="https://www.aboutstark.com/topics/issues/january-19/" title="January '19" class="FeaturedImageTax--anchor"> <img src="https://www.aboutstark.com/wp-content/uploads/2018/12/January_cover-789x1024.jpg" alt="January '19" class="FeaturedImageTax--img"/> </a></div></div></div><div id="search-6" class="widget elegant-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-10" class="widget elegant-widget widget_text"><div class="textwidget"><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></div></div><div id="adrotate_widgets-15" class="widget elegant-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-10 c-1"><a class="gofollow" data-track="MTAsMywxLDYw" href="http://verndalewater.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/VernDaleBigSkyscraper.jpg" width="360" height="600" /></a></div></div></div><div id="adrotate_widgets-16" class="widget elegant-widget adrotate_widgets"></div><div id="adrotate_widgets-17" class="widget elegant-widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-13 c-1"><a class="gofollow" data-track="MTMsNSwxLDYw" href="https://www.lauraofpembroke.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Resized-Laura-of-Pembroke-Big-Box.jpg" width="360" height="300" /></a></div><div class="g-dyn a-14 c-2"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.copelandoaks.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Copeland-Oaks-Big-Box.jpg" width="360" height="300" /></a></div></div></div><div id="adrotate_widgets-18" class="widget elegant-widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-83 c-1"><a class="gofollow" data-track="ODMsNiwxLDYw" href="https://www.gervasivineyard.com/dine/the-still-house/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/12/still_house_be_relaxed360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-84 c-2"><a class="gofollow" data-track="ODQsNiwxLDYw" href="https://www.gervasivineyard.com/dine/the-still-house/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/12/still_house_be_swanky360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-79 c-3"><a class="gofollow" data-track="NzksNiwxLDYw" href="https://shop.gervasivineyard.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/12/Give-the-Gift-GV-Dining-360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-85 c-4"><a class="gofollow" data-track="ODUsNiwxLDYw" href="https://www.gervasivineyard.com/dine/the-still-house/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/12/still_house_be_different360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-82 c-5"><a class="gofollow" data-track="ODIsNiwxLDYw" href="https://www.gervasivineyard.com/dine/the-still-house/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/12/360x200_now_open-1.jpg" width="360" height="200" /></a></div><div class="g-dyn a-77 c-6"><a class="gofollow" data-track="NzcsNiwxLDYw" href="https://shop.gervasivineyard.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2018/12/Holiday-2018-360x200.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-19" class="widget elegant-widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-18 c-1"><a class="gofollow" data-track="MTgsNywxLDYw" href="http://www.kempthornvolvo.com/new-inventory/index.htm" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/kemabout360x200VO.jpg" width="728" height="90" /></a></div><div class="g-dyn a-17 c-2"><a class="gofollow" data-track="MTcsNywxLDYw" href="http://www.kempthornmercedes.com/searchnew.aspx" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/kemabout360x200MB.jpg" width="360" height="600" /></a></div></div></div></div></aside></div><div id="sidr" class="primary-background"> <a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a><div id="text-40" class="widget elegant-widget widget_text"><div class="textwidget"><p><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></p></div></div><div id="text-39" class="widget elegant-widget widget_text"><h2 class="widget-title widget-title-1"><span>Where to buy</span></h2><div class="textwidget">The Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop, downtown Canton and Belden Village Mall locations<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div></div><footer class="site-footer"><div class="primary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-2" class="widget_text widget elegant-widget widget_custom_html"><h2 class="widget-title widget-title-1">Where to Buy</h2><div class="textwidget custom-html-widget">The Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /></div></div></section></div><div class="primary-footer-area footer-second-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-3" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br /><br /><br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop, downtown Canton and Belden Village Mall locations<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div></section></div></div></div></div></div></div><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" itemprop="logo" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><h3 class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></h3><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-6"><div class="footer-nav-wrapper"><div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a></li></ul></div></div></div><div class="col-sm-6"><div class="footer-social-wrapper"><div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> © 2018 About Stark. All rights reserved. <span class="sep"> | </span> Theme: <a href="https://afthemes.com/elegant-magazine">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a>  <script type='text/javascript'>var impression_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aboutstark.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script>  <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});</script>  <script type="text/javascript" defer src="https://www.aboutstark.com/wp-content/cache/autoptimize/js/autoptimize_09f03aaa1ed7a746d24ba0ecf991abe4.js"></script></body></html>