<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_b561fb2e3ae00ee2cc9e215efda4b1c7.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.aboutstark.com/wp-content/cache/autoptimize/css/autoptimize_9031fa85e74093ec0c0a5062838d87eb.css" rel="stylesheet" /><title>The Docket August 2019 | About magazine | Stark County</title><meta name="description" content="Aug. 1, Live at the Library: Music and Food Truck: Live at the Library features free live music from Erin Nicole Neal and the Chill Factors with special guest Sam Hooper and delicious food from the Vegan a Go-Go food truck outside at the North Canton Public Library from 6 to 7:30 p.m. ncantonlibrary.com"/><link rel="canonical" href="https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Docket August 2019 | About magazine | Stark County" /><meta property="og:description" content="Aug. 1, Live at the Library: Music and Food Truck: Live at the Library features free live music from Erin Nicole Neal and the Chill Factors with special guest Sam Hooper and delicious food from the Vegan a Go-Go food truck outside at the North Canton Public Library from 6 to 7:30 p.m. ncantonlibrary.com" /><meta property="og:url" content="https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/" /><meta property="og:site_name" content="About Stark County" /><meta property="article:publisher" content="https://www.facebook.com/aboutstark" /><meta property="article:tag" content="Stark County events" /><meta property="article:tag" content="The Docket" /><meta property="article:section" content="About Arts &amp; Entertainment" /><meta property="article:published_time" content="2019-07-29T12:00:01+00:00" /><meta property="article:modified_time" content="2019-07-08T13:48:22+00:00" /><meta property="og:updated_time" content="2019-07-08T13:48:22+00:00" /><meta property="og:image" content="https://www.aboutstark.com/wp-content/uploads/2019/07/docket_AE-lead.jpg" /><meta property="og:image:secure_url" content="https://www.aboutstark.com/wp-content/uploads/2019/07/docket_AE-lead.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="540" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aboutstark.com/#organization","name":"About magazine","url":"https://www.aboutstark.com/","sameAs":["https://www.facebook.com/aboutstark","http://instagram.com/aboutstark","http://www.pinterest.com/aboutstark/","https://twitter.com/aboutstark"],"logo":{"@type":"ImageObject","@id":"https://www.aboutstark.com/#logo","url":"https://www.aboutstark.com/wp-content/uploads/2014/02/aboutmagazine_logo.png","width":296,"height":100,"caption":"About magazine"},"image":{"@id":"https://www.aboutstark.com/#logo"}},{"@type":"WebSite","@id":"https://www.aboutstark.com/#website","url":"https://www.aboutstark.com/","name":"About Stark County","publisher":{"@id":"https://www.aboutstark.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.aboutstark.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/#primaryimage","url":"https://www.aboutstark.com/wp-content/uploads/2019/07/docket_AE-lead.jpg","width":1024,"height":540},{"@type":"WebPage","@id":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/#webpage","url":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/","inLanguage":"en-US","name":"The Docket August 2019 | About magazine | Stark County","isPartOf":{"@id":"https://www.aboutstark.com/#website"},"primaryImageOfPage":{"@id":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/#primaryimage"},"datePublished":"2019-07-29T12:00:01+00:00","dateModified":"2019-07-08T13:48:22+00:00","description":"Aug. 1, Live at the Library: Music and Food Truck: Live at the Library features free live music from Erin Nicole Neal and the Chill Factors with special guest Sam Hooper and delicious food from the Vegan a Go-Go food truck outside at the North Canton Public Library from 6 to 7:30 p.m. ncantonlibrary.com","breadcrumb":{"@id":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/","url":"https://www.aboutstark.com/","name":"www.aboutstark.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/topics/arts-entertainment/","url":"https://www.aboutstark.com/topics/arts-entertainment/","name":"About Arts &amp; Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/","url":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/","name":"The Docket August 2019"}}]},{"@type":"Article","@id":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/#article","isPartOf":{"@id":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/#webpage"},"author":{"@id":"https://www.aboutstark.com/#/schema/person/65462b8c71ce1e1743876fb3ed4b894f"},"headline":"The Docket August 2019","datePublished":"2019-07-29T12:00:01+00:00","dateModified":"2019-07-08T13:48:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/#webpage"},"publisher":{"@id":"https://www.aboutstark.com/#organization"},"image":{"@id":"https://www.aboutstark.com/arts-entertainment/the-docket-august-2019/#primaryimage"},"keywords":"Stark County events,The Docket","articleSection":"August '19,About Arts &amp; Entertainment,The Docket"},{"@type":["Person"],"@id":"https://www.aboutstark.com/#/schema/person/65462b8c71ce1e1743876fb3ed4b894f","name":"About Staff","sameAs":["https://twitter.com/@AboutStark"]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Feed" href="https://www.aboutstark.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aboutstark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var PPS = {"ajaxurlPps":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://www.aboutstark.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutstark.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutstark.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.aboutstark.com/?p=77819' /><link rel="alternate" type="application/json+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Farts-entertainment%2Fthe-docket-august-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Farts-entertainment%2Fthe-docket-august-2019%2F&#038;format=xml" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="32x32" /><link rel="icon" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" /><meta name="msapplication-TileImage" content="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Site-Icon.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-276619-13', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-77819 single-format-standard custom-background wp-custom-logo align-content-left disable-default-home-content"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead top-masthead-overlay"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise-2/">Advertise</a></li><li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li><li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li><li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li><li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li></ul></div></div><div class="col-xs-12 col-sm-12 col-md-4 pull-right"><div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-65687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-65690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-65688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-65689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" itemprop="logo" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><p class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></p><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div> &nbsp;<div class="g g-1"><div class="g-dyn a-121 c-1"><a class="gofollow" data-track="MTIxLDEsMSw2MA==" href="https://www.cantonmercy.org/statcare/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/05/Summer_Statcare_WebBanners_19_728x90.jpg" width="728" height="90" /></a></div><div class="g-dyn a-125 c-2"><a class="gofollow" data-track="MTI1LDEsMSw2MA==" href="https://www.cantonmercy.org/heart" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/06/TheHeartHospital_WebBanners_19_728x90.jpg" width="728" height="90" /></a></div><div class="g-dyn a-7 c-3"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://www.cantonpalacetheatre.org/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/palaceleader.jpg" width="728" height="90" /></a></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="offcanvas"> <a href="#offcanvasCollapse" class="offcanvas-nav"><div class="offcanvas-menu"> <span class="mbtn-top"></span> <span class="mbtn-mid"></span> <span class="mbtn-bot"></span></div> </a> </span> <span class="af-search-click icon-search"> <i class="fa fa-search"></i> </span> <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </span><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a><ul class="sub-menu"><li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/">On the Cover</a></li><li id="menu-item-39137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/">People of the Year</a><ul class="sub-menu"><li id="menu-item-39140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/">Person of the Year</a></li></ul></li><li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/">Most Eligible Singles</a></li><li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/">Feast Awards</a></li><li id="menu-item-39147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/">Summer Fun</a></li><li id="menu-item-39152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/">Back-to-School</a></li><li id="menu-item-39158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/">100th Issue Anniversary</a></li><li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/">Local Faves</a></li><li id="menu-item-39127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/">Brave &#038; Beautiful</a></li><li id="menu-item-39132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/">Downtowns</a></li><li id="menu-item-39130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/">Arts &#038; Culture Shock</a><ul class="sub-menu"><li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/">Very Fine Arts</a></li></ul></li></ul></li><li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a><ul class="sub-menu"><li id="menu-item-28252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-39126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/">Culture Shot</a></li><li id="menu-item-39129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/">Arts</a></li><li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/">Books</a></li><li id="menu-item-39139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/">Music</a></li><li id="menu-item-39149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/">Theatre &#038; Film</a></li></ul></li><li id="menu-item-1198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-28251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/">Part &#038; Parcel</a></li><li id="menu-item-52271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/">In the Biz</a></li><li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/">Fashion &#038; Beauty</a></li><li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/">Shopping</a></li><li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/">Health &#038; Wellness</a><ul class="sub-menu"><li id="menu-item-77843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77843"><a href="https://www.aboutstark.com/topics/life-style/what-the-health/">What the health?</a></li></ul></li></ul></li><li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a><ul class="sub-menu"><li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/">Behind the Food</a></li><li id="menu-item-27725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li><li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/">Reviews</a></li><li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-39150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li></ul></li><li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-65683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-28246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li><li id="menu-item-28247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li><li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a><ul class="sub-menu"><li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/">Letter from the Editor</a></li><li id="menu-item-52276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/">Contributor Q&#038;A</a></li><li id="menu-item-77842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77842"><a href="https://www.aboutstark.com/topics/about-biz-buzz/one-tank-trip/">One-Tank Trip</a></li><li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/">Snapshots</a></li><li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/">Last Look</a></li></ul></li><li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a><ul class="sub-menu"><li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/">Insider&#8217;s Look</a></li><li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/">Home Tips and Trends</a></li></ul></li><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/hitched/">Hitched</a><ul class="sub-menu"><li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/hitched/tips-trends/">Tips and Trends</a></li><li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/hitched/wedding-spotlight/">Wedding Spotlight</a></li></ul></li></ul></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.aboutstark.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.aboutstark.com/topics/arts-entertainment/"><span itemprop="name">About Arts &amp; Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The Docket August 2019</span><meta itemprop="position" content="3" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-77819" class="post-77819 post type-post status-publish format-standard has-post-thumbnail hentry category-august-19 category-arts-entertainment category-the-docket tag-stark-county-events tag-the-docket"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="1024" height="540" src="https://www.aboutstark.com/wp-content/uploads/2019/07/docket_AE-lead-1024x540.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2019/07/docket_AE-lead.jpg 1024w, https://www.aboutstark.com/wp-content/uploads/2019/07/docket_AE-lead-150x79.jpg 150w, https://www.aboutstark.com/wp-content/uploads/2019/07/docket_AE-lead-600x316.jpg 600w, https://www.aboutstark.com/wp-content/uploads/2019/07/docket_AE-lead-768x405.jpg 768w, https://www.aboutstark.com/wp-content/uploads/2019/07/docket_AE-lead-720x380.jpg 720w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://www.aboutstark.com/topics/issues/august-19/" rel="category tag">August '19</a>&nbsp<a href="https://www.aboutstark.com/topics/arts-entertainment/" rel="category tag">About Arts &amp; Entertainment</a>&nbsp<a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/" rel="category tag">The Docket</a></span></div><h1 class="entry-title">The Docket August 2019</h1><div class="post-excerpt"><p>Aug. 1, Live at the Library: Music and Food Truck: Live at the Library features free live music from Erin Nicole Neal and the Chill Factors with special guest Sam Hooper and delicious food from the Vegan a Go-Go food truck outside at the North Canton Public Library from 6 to 7:30 p.m. ncantonlibrary.com</p></div><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> July 29, 2019 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><p><em>Through Aug. 5</em><br /> <strong>Pro Football Hall of Fame Enshrinement Festival</strong><br /> The Pro Football Hall of Fame Enshrinement Festival spans 16 days with a multitude of events. The football fun begins July 31 with Play Football First Play at 10 a.m. and Play Football Skills Camp at 6 p.m. Starting August 1 is the HOF Fun Fest &#038; Beer Fest at the Hall of Fame. This event runs from August 1 through 4. The Hall of Fame Game is August 1, as well. August 2 kicks off with a photo opportunity, followed by the Fashion Show Luncheon. The evening concludes with the Enshrinees’ Gold Jacket Dinner at the Civic Center. August 3 kicks off with The Canton Repository Grand Parade. That evening is the Enshrinement Ceremony at Tom Benson Hall of Fame Stadium. The Enshrinees’ Roundtable is the next day, August 4, followed by the Concert for Legends that evening. The festival concludes with the Drum Corps International Competition Tour of Champions at InfoCision Stadium. There are also multiple autograph sessions throughout the festival. Check the site for full details, including ticket prices. <a href="http://profootballhoffestival.com" rel="noopener noreferrer" target="_blank">profootballhoffestival.com</a></p><p><em>Through Aug. 10</em><br /> <strong>Watercolor Art Show</strong><br /> Head to the Wayne Center for the Arts in Wooster to see local artist Kathy Prosser Bovard’s watercolor paintings. For more information, call 330-264-2787.</p><p><em>Through Aug. 14</em><br /> <strong>Nature Exploration Day Camp</strong><br /> Children ages 7 to 12 will have endless fun exploring the outdoors and interacting with nature at this weekly day camp. Each week, campers will spend the day learning about a different topic from a master naturalist. Topics could involve anything from butterflies and salamanders to geology and water science. Activities include hikes, crafts, games and the chance to see wildlife up close. Space is limited, and registration is required. The camp is Wednesdays from 9:30 a.m. to 3:30 p.m. The cost per day per child is $35 for nonmembers and $30 for members. <a href="http://beechcreekgardens.org" rel="noopener noreferrer" target="_blank">beechcreekgardens.org</a></p><p><em>Through Sept. 15</em><br /> <strong>Summer Exhibits Open at Beech Creek Gardens</strong><br /> Interact with nature in a fun and unique way as you explore the summer exhibits at Beech Creek Gardens, including the Butterfly House, Caterpillar Nursery and Amazing Garden Plant Science Center. Explore two dozen hands-on interactive activity stations related to nature and environmental science. Admission is $8 per person for nonmembers and free for members and ages 2 and younger. It is open from 10 a.m. to 4 p.m. Monday through Saturday and from noon to 5 p.m. Sunday. <a href="http://beechcreekgardens.org" rel="noopener noreferrer" target="_blank">beechcreekgardens.org</a></p><p><em>Through Sept. 28</em><br /> <strong>Canton Farmers’ Market</strong><br /> Join everyone at the Nadine Mcllwain Administrative Building parking lot at the corner of Fourth Street and McKinley Avenue NW. The market runs every Saturday morning from 8 to 11:30 a.m. through September 28. The site is perfectly suited with grass, trees and plenty of free parking. The market has been providing locally grown produce, locally made products, fun activities and entertainment on Saturday mornings in downtown Canton for 15 years. <a href="http://cantonfarmersmarket.com" rel="noopener noreferrer" target="_blank">cantonfarmersmarket.com</a></p><p><em>Through Oct. 13</em><br /> <strong>A Heritage of Harvest: The Industry of Agriculture in Western Stark County</strong><br /> A Heritage of Harvest: The Industry of Agriculture in Western Stark County exhibit will be in the Aultman Health Foundation Gallery. This is free and open to the public. The exhibit continues through October 13. <a href="http://massillonmuseum.org" rel="noopener noreferrer" target="_blank">massillonmuseum.org</a></p><p><em>Through Jan. 5, 2020</em><br /> <strong>Exhibit: Stark County Food: From Early Farming to Modern Meals</strong><br /> Based on the new book by Assistant Director and Curator Kim Kenney and Barbara Abbott of Canton Food Tours, this exhibition will explore food history in Stark County from the earliest orchards and farms to today’s culinary tourism scene. Using artifacts, photographs, restaurant menus, grocery store ads and oral histories, visitors will relive old memories and discover new stories about what we have eaten in this community over time. The exhibition will be on view through January 5, 2020. <a href="http://mckinleymuseum.org" rel="noopener noreferrer" target="_blank">mckinleymuseum.org</a></p><p><em>Aug. 1</em><br /> <strong>Live at the Library: Music and Food Truck</strong><br /> Live at the Library features free live music from Erin Nicole Neal and the Chill Factors with special guest Sam Hooper and delicious food from the Vegan a Go-Go food truck outside at the North Canton Public Library from 6 to 7:30 p.m. <a href="http://ncantonlibrary.com" rel="noopener noreferrer" target="_blank">ncantonlibrary.com</a></p><p><em>Aug. 1</em><br /> <strong>Downtown@Dusk: Theron Brown Trio</strong><br /> Enjoy an evening of jazz from the Theron Brown Trio. The Theron Brown Trio (Theron Brown, Zaire (Zigg) Darden and Jordan McBride) is in the business of making you feel good and digging into the roots of jazz, gospel and fusion. In the event of inclement weather, concerts are held on the terrace or moved to the museum lobby. Throughout the summer, the museum café will offer delicious food options, including ice cream novelties and ice-cold beverages. The event is from 6:30 to 8:30 p.m. <a href="http://akronartmuseum.org" rel="noopener noreferrer" target="_blank">akronartmuseum.org</a></p><p><em>Aug. 1-11</em><br /> <strong>Greater Alliance Carnation Festival</strong><br /> Honoring Alliance as the Carnation City, the Greater Alliance Carnation Festival is a festival full of parades, food and fun throughout the community. Throughout the festival, there are more than 30 fun-filled events. There is truly an event for everyone. Check the site for more details about individual events. <a href="http://carnationfestival.com" rel="noopener noreferrer" target="_blank">carnationfestival.com</a></p><p><em>Aug. 2</em><br /> <strong>Monthly Tour of the Canton Palace Theatre</strong><br /> Learn about the history and architecture of the Canton Palace Theatre with an hourlong walking tour, held each First Friday of the month. Tours last from 5:30 to 6:30 p.m. and are limited to 20 people. Admission is $5 per person. Reservations must be made by 4 p.m. the day of the tour; no tickets will be sold at the door. <a href="http://cantonpalacetheatre.org" rel="noopener noreferrer" target="_blank">cantonpalacetheatre.org</a></p><p><em>Aug. 2</em><br /> <strong>First Friday</strong><br /> First Friday is a monthly party in the downtown Canton Arts District featuring themed music, performance and visual arts events. It begins with a First Stop at the Canton Museum of Art at 5:30 p.m., followed by the event downtown from 6 to 10 p.m. The theme for August is Game Time. The free First Friday family movie at the Canton Palace Theatre is “Radio,” and it starts at 7:30 p.m. Doors open at 6:30 p.m. <a href="http://downtowncanton.com" rel="noopener noreferrer" target="_blank">downtowncanton.com</a></p><p><em>Aug. 2</em><br /> <strong>Brad Paisley, Chris Lane &#038; Riley Green</strong><br /> See Brad Paisley, Chris Lane and Riley Green at Blossom Music Center at 7:30 p.m. Tickets start at $27. <a href="http://clevelandamphitheater.com" rel="noopener noreferrer" target="_blank">clevelandamphitheater.com</a></p><p><em>Aug. 3</em><br /> <strong>Do the Mu!</strong><br /> Do the Mu! is the first Saturday of every month. Drop in at the Massillon Museum any time between noon and 2 p.m. for a different art and history workshop taught by local artists or museum staff. No registration is required, and it’s free for all ages. The theme for August is Fruit and Veggie Prints with Angelina Verginis. <a href="http://massillonmuseum.org" rel="noopener noreferrer" target="_blank">massillonmuseum.org</a></p><p><em>Aug. 3</em><br /> <strong>First Saturday Canal Boat Cruise and Dinner Show Series</strong><br /> The first Saturday of the month, enjoy a fun-filled evening of riding on the St. Helena III Canal Boat and then a dinner show at the Warehouse on the Canal, located just a few blocks from the Canalway Center, in the historical downtown district. Several shows are offered with a buffet style dinner catered by the Canal Grille Restaurant. The theme for August is Egyptian Mysteries. The cost is $39.95 per person. The event is from 5 to 8:30 p.m. St. Helena Heritage Park is at 125 Tuscarawas Street in Canal Fulton. <a href="http://cityofcanalfulton-oh.gov" rel="noopener noreferrer" target="_blank">cityofcanalfulton-oh.gov</a></p><p><em>Aug. 3, 10, 17, 24, 31</em><br /> <strong>Parkrun</strong><br /> Friends of Stark Parks is hosting a new 2019 parkrun at Sippo Lake Park. Parkrun is a free, weekly, timed 5K staged at parks around the world. Parkruns are open to everyone, including walkers, and sign-ups are easy at <a href="http://parkrun.us/register" rel="noopener noreferrer" target="_blank">parkrun.us/register</a>. Bring your friends, family and barcode each Saturday after registering at 7:50 a.m. for a quick briefing. The run starts at 8 a.m., and you’re welcome to stick around for coffee and community afterwards. <a href="http://starkparks.com" rel="noopener noreferrer" target="_blank">starkparks.com</a></p><p><em>Aug. 3, 10, 17, 24, 31</em><br /> <strong>Winery Pairings Tour</strong><br /> Enjoy a more in-depth, intimate tour of the Gervasi Vineyard winery, enhanced by a tasting of popular Gervasi wines paired with small bites. Tours start at 3 and 4:30 p.m. Tickets are $22 per person. The tour lasts 45 minutes. Check in at The Crush House Tasting Bar approximately 15 minutes prior to tour start. <a href="http://gervasivineyard.com" rel="noopener noreferrer" target="_blank">gervasivineyard.com</a></p><p><em>Aug. 5</em><br /> <strong>SingStark! at the Royal Docks Brewhouse and Cannery</strong><br /> SingStark! is back at the Royal Docks Brewhouse and Cannery in Jackson Township. This month, back by popular demand, is Beatles night. There is a $5 cover charge, and the event is open to all ages. Tickets can be purchased in advance or at the door. There will be a limited menu available for orders to be placed before the 7 p.m. start time. Drinks will be available for purchase at the bar. <a href="http://voicesofcanton.org" rel="noopener noreferrer" target="_blank">voicesofcanton.org</a></p><p><em>Aug. 5</em><br /> <strong>Summer Kids Movies</strong><br /> The Canton Palace Theatre presents the eight-week movie series Summer Kids Movies. The last movie of the series will begin at 1 p.m. Admission is $1. All tickets are sold at the door the day of the movie showing. “Wonder” will play August 5. The concession stand is always open, serving movie theater favorites including popcorn, soft drinks, water and candy. The movie will play at 6:30 p.m. with the theater environment tailored to the attendees on the Autism Spectrum and their families. <a href="http://cantonpalacetheatre.org" rel="noopener noreferrer" target="_blank">cantonpalacetheatre.org</a></p><p><em>Aug. 6, 15</em><br /> <strong>Yoga Strong in the Vineyard</strong><br /> Come to the pavilion at Gervasi Vineyard from 6 to 7 p.m. for Vinyasa Flow Yoga with Amanda Fulmer of Yoga Strong Studio in Canton. Vinyasa means breath-synchronized movement, and Vinyasa yoga is a series of poses that will move you through the power of inhaling and exhaling. All level yogis are welcome to come and enjoy a fun class that will have you moving with your breath and the music for an invigorating workout. Bring your own mat, check in when you arrive with your last name, and afterward, feel free to enjoy dinner at one of the three restaurants on the property. The cost is $15 per person. <a href="http://gervasivineyard.com" rel="noopener noreferrer" target="_blank">gervasivineyard.com</a></p><p><em>Aug. 6, 13, 20, 27</em><br /> <strong>Market in the Park</strong><br /> Minerva’s Market in the Park is a farmers’ market featuring fresh, local produce, as well as handmade crafts. It is held every Tuesday from 4 to 7 p.m. in Municipal Park. <a href="http://minervachamber.org" rel="noopener noreferrer" target="_blank">minervachamber.org</a></p><p><em>Aug. 6, 13, 20, 27</em><br /> <strong>Open mic night</strong><br /> Open mic night gives local talented people the chance to play in front of a crowd at Muggswigz Coffee and Tea Co. in downtown Canton. The sign-up sheet goes out at 7:30 p.m., and music starts at 8 p.m. Each performer gets to play three songs. Open mic night ends at 11 p.m. Check the site for more information. <a href="http://muggswigz.com" rel="noopener noreferrer" target="_blank">muggswigz.com</a></p><p><em>Aug. 7, 14, 21, 28</em><br /> <strong>Gervasi Cruise-In</strong><br /> Gervasi Vineyard Cruise-Ins are from 5 to 8 p.m. every Wednesday through September 25. Showcase your automobile or come to admire the cars. All makes/models/years of cars and trucks are welcome. Admission is free. Take advantage of door prizes, 50/50 drawings and special cruiser food discounts for the first 100 vehicles in the showcase lot. <a href="http://gervasivineyard.com" rel="noopener noreferrer" target="_blank">gervasivineyard.com</a></p><p><em>Aug. 8-11</em><br /> <strong>“Matilda”</strong><br /> Based on Roald Dahl’s classic children’s book of the same name, “Matilda” follows Matilda Wormwood, a bright little girl who immerses herself in books. See this play at the North Canton Playhouse. Check the site for ticket prices and showtimes. <a href="http://northcantonplayhouse.com" rel="noopener noreferrer" target="_blank">northcantonplayhouse.com</a></p><p><em>Aug. 8, 18</em><br /> <strong>Summer Serenades</strong><br /> Serenades in the Park is a free, family-friendly, series of brass, woodwind and string ensembles performing all over Stark County. Everyone is invited to bring a favorite picnic food, games and blanket or chair and enjoy the setting and music. The music starts at 6:30 p.m. August 8 at Fry Family Park and at 4 p.m. August 18 at Quail Hollow Park. <a href="http://cantonsymphony.org" rel="noopener noreferrer" target="_blank">cantonsymphony.org</a></p><p><em>Aug. 9-17</em><br /> <strong>“Cry It Out”</strong><br /> Neighbors Jessie and Lina, who happen to both be new moms, become fast friends. Jessie and Lina may be from vastly different financial backgrounds but they have one huge thing in common: they’ve been cracked open by the love they feel for their newborns. See this play at Avenue Arts Marketplace &#038; Theatre in downtown Canton. Check the site for ticket prices and showtimes. <a href="http://avenuearts.org" rel="noopener noreferrer" target="_blank">avenuearts.org</a></p><p><em>Aug. 10</em><br /> <strong>Hartville Sports Card Show</strong><br /> There will be more than 30 vendors at the Hartville Sports Card Show selling sports cards, memorabilia, autographs and more. This show is free general admission and will be in the food court at the Hartville MarketPlace from 9 a.m. to 4 p.m. <a href="http://hartvillemarketplace.com" rel="noopener noreferrer" target="_blank">hartvillemarketplace.com</a></p><p><em>Aug. 10</em><br /> <strong>Fun Fest 2019</strong><br /> Fun Fest is a free, annual event held as a part of Massillon’s Summer Celebration. The festival is from 10 a.m. to 2 p.m. in downtown Massillon outside the Massillon Museum. Enjoy games, trucks, contest, a movie, safety and health information and arts and crafts. <a href="http://massillonmuseum.org" rel="noopener noreferrer" target="_blank">massillonmuseum.org</a></p><p><em>Aug. 10</em><br /> <strong>Friends of the Stark County District Library Book Sale</strong><br /> Book sales held by The Friends of the Library include gently used books, CDs, DVDs and other materials donated by the community or no longer needed at the library. The book sale will be at the Stark County District Main Library from 10 a.m. to 4 p.m. <a href="http://scdlmainfol.org" rel="noopener noreferrer" target="_blank">scdlmainfol.org</a></p><p><em>Aug. 10</em><br /> <strong>“The Gold Rush”</strong><br /> The Canton Palace Theatre will host a special presentation of the silent film “The Gold Rush” starring Charlie Chaplin, with special accompaniment by organist Jay Spencer at the Kilgen Organ. Doors open at 1 p.m., and the movie starts at 1:30 p.m. Admission is $7. <a href="http://cantonpalacetheatre.org" rel="noopener noreferrer" target="_blank">cantonpalacetheatre.org</a></p><p><em>Aug. 10, 24</em><br /> <strong>Caturday: Adoptable cats and kittens at the library</strong><br /> Come meet some adorable, adoptable kitties from Cats Cradle of Stark County at the North Canton Public Library every other Saturday from 11 a.m. to 2 p.m. <a href="http://ncantonlibrary.com" rel="noopener noreferrer" target="_blank">ncantonlibrary.com</a></p><p><em>Aug. 11</em><br /> <strong>Stanford and Sons Cruise</strong><br /> Join Stardust Theater group as they performance two classic shows from Stanford and Sons. Visitors will enjoy a hilarious performance aboard the St. Helena III canal boat while traveling down an original section of the Ohio and Erie Canal. The ticket price of $23 includes the canal boat ride and performance. Meet at St. Helena Heritage Park in Canal Fulton for the 5 to 7 p.m. event. <a href="http://cityofcanalfulton-oh.gov" rel="noopener noreferrer" target="_blank">cityofcanalfulton-oh.gov</a></p><p><em>Aug. 13</em><br /> <strong>Critter Tuesday</strong><br /> Ohio wildlife experts will engage you in learning about some of Ohio’s beautiful native animals and teach you ways to protect them and their habitats. Presentations begin at 11 a.m., noon and 1 p.m. and last approximately 30 minutes. Admission is $8 per person for nonmembers and free for members and children 2 and younger. <a href="http://beechcreekgardens.org" rel="noopener noreferrer" target="_blank">beechcreekgardens.org</a></p><p><em>Aug. 13</em><br /> <strong>Flights &#038; Bites</strong><br /> Head to The Bistro at Gervasi Vineyard for a fun and interactive experience in the casual, cozy Balconatta. Gervasi’s wine steward will lead guests through three wines paired with three appetizer bites. Make it an evening and enjoy dinner before or after the event. There are Flights &#038; Bites sessions at 5:45 p.m. and 7:15 p.m. The cost is $16 per person per session. <a href="http://gervasivineyard.com" rel="noopener noreferrer" target="_blank">gervasivineyard.com</a></p><p><em>Aug. 14-18</em><br /> <strong>Summer Book Sale</strong><br /> The North Canton Public Library Friends of the Library Summer Book Sale at the North Canton Summer Fest is open to members only from 4 to 7 p.m. August 14. It’s open to the public from 10 a.m. to 7:30 p.m. August 15, from 10 a.m. to 5:30 p.m. August 16, from 9 a.m. to 4:30 p.m. August 17, and there will be a bag sale from 1 to 4:30 p.m. August 18.</p><p><em>Aug. 15</em><br /> <strong>Vintner’s Dinner</strong><br /> Head to Maize Valley for a delicious meal paired with Maize Valley wines. The theme for 2019 is secret ingredients. Each dinner focuses on a secret ingredient. The dinner starts at 6:30 p.m. The cost is $50 per guest, including tax and gratuity. <a href="http://maizevalley.com" rel="noopener noreferrer" target="_blank">maizevalley.com</a></p><p><em>Aug. 16</em><br /> <strong>Night Ride on the Towpath Trail</strong><br /> These free monthly rides on the Towpath Trail begin at the Lake Avenue Trailhead. Riders must have a helmet and headlights and taillights on their bikes. The Blue Heron Cafe will be open after the ride. Meet at the Lake Avenue Trailhead at 8:30 p.m. For more information, call 800-291-0099 or visit <a href="http://erniesbikeshop.com" rel="noopener noreferrer" target="_blank">erniesbikeshop.com</a>. <a href="http://starkparks.com" rel="noopener noreferrer" target="_blank">starkparks.com</a></p><p><em>Aug. 16, 17</em><br /> <strong>Monster Bash: Vincent Price Film Festival</strong><br /> The Scary Monsters Magazine &#038; Creepy Classics presents Monster Bash: Vincent Price Film Festival and Expo at the Canton Palace Theatre from 3 p.m. to 1:30 a.m. August 16 and from noon to 10:30 p.m. August 17. There will be vendors there both days, and there will be multiple movies each day. The cost is $5 per movie, $20 for a day pass or $40 for a weekend pass. <a href="http://cantonpalacetheatre.org" rel="noopener noreferrer" target="_blank">cantonpalacetheatre.org</a></p><p><em>Aug. 17</em><br /> <strong>Hartville Makers Market</strong><br /> Hartville Makers Market brings together makers from all backgrounds within the well-known Hartville MarketPlace. Come find unique vintage wares, handmade goods and other one-of-a-kind piece. Enjoy live music and food trucks while you shop from 8 a.m. to 3 p.m. <a href="http://hartvillemarketplace.com" rel="noopener noreferrer" target="_blank">hartvillemarketplace.com</a></p><p><em>Aug. 17</em><br /> <strong>Family Fun Day</strong><br /> Presented by the Minerva Ministerial Association, Family Fun Day offers inflatables, games, crafts, a door prize drawing and food. It’s all happening from 10 a.m. to 2 p.m. at Municipal Park in Minerva. <a href="http://minervachamber.org" rel="noopener noreferrer" target="_blank">minervachamber.org</a></p><p><em>Aug. 17</em><br /> <strong>Downtown Canton Flea</strong><br /> Awaiting you at the Downtown Canton Flea are more than 75 vendors offering art, crafts, antiques, handmade goods, vintage finds, farm fare, food and drink and collectibles. Plus, there’s live music, kids crafts and activities, yoga and more. It’s all happening from 10 a.m. to 3 p.m. at the Canton Cultural Center for the Arts. <a href="http://downtowncantonflea.com" rel="noopener noreferrer" target="_blank">downtowncantonflea.com</a></p><p><em>Aug. 17</em><br /> <strong>A Day in the Life of a Dairy Farmer</strong><br /> This is an interactive, family-friendly workshop presented by Patti Schmucki from 10:30 a.m. to noon at the Massillon Museum. The cost is $10 for nonmembers and $8 for members. Register by calling 330-833-4061. <a href="http://massillonmuseum.org" rel="noopener noreferrer" target="_blank">massillonmuseum.org</a></p><p><em>Aug. 17</em><br /> <strong>Saturday Sizzlers Book Club</strong><br /> Head to the Stark Country District Library to discuss “Pachinko” by Min Jin Lee from 2 to 3 p.m. <a href="http://starklibrary.org" rel="noopener noreferrer" target="_blank">starklibrary.org</a></p><p><em>Aug. 17</em><br /> <strong>Clay Paddle Fest</strong><br /> Head to the Dennison Railroad Depot Museum for its Third Annual Clay Paddle Fest. Live Entertainment, kayaking and activities will be taking place, and pizza from Superior Clay will be provided. <a href="http://dennisondepot.org" rel="noopener noreferrer" target="_blank">dennisondepot.org</a></p><p><em>Aug. 17</em><br /> <strong>Spirits and Spirits Cruise</strong><br /> Join “Haunted Stark” author Sherri Brake for an evening canal boat cruise blending Spirits &#038; Spirits. You’ll venture to Lock 4 on this one-hour cruise. After returning, walk to Canal Spirits and sample spirits. Next stop is a short walk away to The Barrel Room. Limited spots are available, and guests must be 21 or older. Meet at the Canal Fulton Canalway Center at 7:30 p.m. Departure is at 8 p.m. The cost is $45 per person. <a href="http://cityofcanalfulton-oh.gov" rel="noopener noreferrer" target="_blank">cityofcanalfulton-oh.gov</a></p><p><em>Aug. 17, 18</em><br /> <strong>Main Street Festival</strong><br /> The 23rd annual North Canton Main Street Festival is from 10 a.m. to 10 p.m. August 17 and from 11 a.m. to 5 p.m. August 18. Come enjoy food, kids’ activities, business expo, arts and crafts and much more! It’s all happening on Main Street. <a href="http://northcantonchamber.org" rel="noopener noreferrer" target="_blank">northcantonchamber.org</a></p><p><em>Aug. 21</em><br /> <strong>Mid Week Movie: “Creed II”</strong><br /> Grab your friends and head to Perry Sippo Branch Library at 5:30 p.m. to see “Creed II.” <a href="http://starklibrary.org" rel="noopener noreferrer" target="_blank">starklibrary.org</a></p><p><em>Aug. 21</em><br /> <strong>Tiger Stripe Ice Cream Night</strong><br /> Immediately following the 6:30 p.m. kickoff pep rally at Duncan Plaza, there will be free orange and black ice cream given out at the Massillon Museum. This event is sponsored by the Massillon Museum and Massillon Tiger Football Booster Club. <a href="http://massillonmuseum.org" rel="noopener noreferrer" target="_blank">massillonmuseum.org</a></p><p><em>Aug. 23</em><br /> <strong>Canton Regional Chamber of Commerce Par-Tee</strong><br /> The Canton Regional Chamber of Commerce Golf Par-Tee will be a scramble format, with a shotgun start at 8 a.m. Registration begins at 7 a.m. The cost is $115 per golfer which includes 18 holes of play with cart, contests and prizes, golf course refreshments, a full lunch at the conclusion of play and a “come back and play” certificate for a round of 18 holes including cart. <a href="http://cantonchamber.org" rel="noopener noreferrer" target="_blank">cantonchamber.org</a></p><p><em>Aug. 23</em><br /> <strong>Moonlight Market</strong><br /> Looking for something different? Hosted outside under the pavilion, the Moonlight Market at Hartville MarketPlace will have a unique atmosphere with music, food trucks, lights and vendors from 6 to 10 p.m. This event is perfect for someone who works during the day or someone who just loves to shop. <a href="http://hartvillemarketplace.com" rel="noopener noreferrer" target="_blank">hartvillemarketplace.com</a></p><p><em>Aug. 23-24</em><br /> <strong>Neon Nights</strong><br /> Come celebrate with the top country music artists of the ‘80s and ‘90s at this two-day country music festival at Clay’s Park. Deluxe camping and cabin rentals are available with ticket packages for the two-day festival. Check the site for ticket prices. <a href="http://clayspark.com" rel="noopener noreferrer" target="_blank">clayspark.com</a></p><p><em>Aug. 27</em><br /> <strong>Brown Bag Lunch Series</strong><br /> Guests may bring carryout or a sack lunch; purchase a lunch special, sweets and specialty beverages from Anderson’s in the City; or enjoy a complimentary cookie and coffee provided by the Massillon Museum. No reservations are required. This event is from 12:10 to 12:50 p.m. at the Massillon Museum. Check the site for a list of topics. <a href="http://massillonmuseum.org" rel="noopener noreferrer" target="_blank">massillonmuseum.org</a></p><p><em>Aug. 27-Sept. 2</em><br /> <strong>Stark County Fair</strong><br /> Head to the Stark County Fairgrounds for all kinds of fun. Admission is $7. With that, you get daily pavilion concerts and entertainment, free parking on fair grounds, daily Dinosaur Adventure, the tractor pull, high school band shows, harness racing, livestock shows and Junior Fair sales, plus exhibits, barns, animals, horse shows and more. Rides are not included with gate admission. <a href="http://starkcountyfair.com" rel="noopener noreferrer" target="_blank">starkcountyfair.com</a></p><p><em>Aug. 29-Sept. 2</em><br /> <strong>Labor Day Flea Market</strong><br /> Hartville MarketPlace’s big flea market weekend kicks off August 29, and runs through Monday. It is closed Sunday. There are typically more than 1,000 outdoor vendors. <a href="http://hartvillemarketplace.com" rel="noopener noreferrer" target="_blank">hartvillemarketplace.com</a></p><p><em>Aug. 30-Sept. 1</em><br /> <strong>Akron Pizza Fest</strong><br /> The Akron Pizza Fest is a three-day food and music festival featuring pizza parlors from all over the Akron-Canton area, live music, pizza eating contests, a cornhole tournament and more. It’s at Lock 3 in downtown Akron from 5 to 11 p.m. August 30, from noon to 11 p.m. August 31 and from noon to 8 p.m. September 1. Admission is $5 for adults, $2 for ages 13 to 17 and free for 12 and younger. <a href="http://akronpizzafest.com" rel="noopener noreferrer" target="_blank">akronpizzafest.com</a></p><p><em>Aug. 31</em><br /> <strong>Family Yoga in the Gardens</strong><br /> Head to Beech Creek Gardens from 11 a.m. to noon for an outdoor yoga class. No yoga experience is required. Bring yoga mats or large towels. Advanced payment and registration are not required but are appreciated. Check the site or call 330-829-7050 for prices and more information. <a href="http://beechcreekgardens.org" rel="noopener noreferrer" target="_blank">beechcreekgardens.org</a></p><div class="post-item-metadata entry-meta"> <span class="tags-links">Tags: <a href="https://www.aboutstark.com/tag/stark-county-events/" rel="tag">Stark County events</a>, <a href="https://www.aboutstark.com/tag/the-docket/" rel="tag">The Docket</a></span></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> You may also like</h2><ul><li><h3 class="article-title"><a href="https://www.aboutstark.com/about-biz-buzz/letter-from-the-editor-august-2019/" rel="bookmark">Letter from the Editor: August 2019</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/kelsey-reinhart/"> Kelsey Davis </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> July 26, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/arts-entertainment/summer-serenades-bring-music-to-stark-parks/" rel="bookmark">Summer Serenades bring music to Stark Parks</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/alison-matas/"> Alison Matas </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> July 10, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/arts-entertainment/christina-weyrick-books-of-my-life/" rel="bookmark">Christina Weyrick | Books of My Life</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> July 10, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/arts-entertainment/the-docket-july-2019/" rel="bookmark">The Docket July 2019</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/about-staff/"> About Staff </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 24, 2019 </span></div></li><li><h3 class="article-title"><a href="https://www.aboutstark.com/arts-entertainment/canton-blues-fest-is-back-for-another-year/" rel="bookmark">Canton Blues Fest is back for another year</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.aboutstark.com/author/alison-matas/"> Alison Matas </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 13, 2019 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.aboutstark.com/about-biz-buzz/letter-from-the-editor-august-2019/" rel="prev">Letter from the Editor: August 2019</a></div></div></nav></div></article></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="wpfifc_term_widget-3" class="widget elegant-widget widget_wpfifc_term_widget"><div class="FeaturedImageTaxTermWidgetwpfifc_term_widget-3"><div class="FeaturedImageTaxTermImg FeaturedImageTax--item"> <a href="https://www.aboutstark.com/topics/issues/august-19/" title="August '19" class="FeaturedImageTax--anchor"> <img src="https://www.aboutstark.com/wp-content/uploads/2019/07/AUGUST_COVER-789x1024.jpg" alt="August '19" class="FeaturedImageTax--img"/> </a></div></div></div><div id="search-6" class="widget elegant-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.aboutstark.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-10" class="widget elegant-widget widget_text"><div class="textwidget"><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></div></div><div id="adrotate_widgets-15" class="widget elegant-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-13 c-1"><a class="gofollow" data-track="MTMsMywxLDYw" href="https://www.lauraofpembroke.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/02/360x200-4.jpg" width="360" height="200" /></a></div><div class="g-dyn a-101 c-2"><a class="gofollow" data-track="MTAxLDMsMSw2MA==" href="https://omniorthopaedics.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/03/AskForOMNI_360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-10 c-3"><a class="gofollow" data-track="MTAsMywxLDYw" href="http://verndalewater.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/02/360x200-3.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-16" class="widget elegant-widget adrotate_widgets"></div><div id="adrotate_widgets-17" class="widget elegant-widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-88 c-1"><a class="gofollow" data-track="ODgsNSwxLDYw" href="www.eyecenterofohio.com" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/01/360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-14 c-2"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.copelandoaks.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/02/360X200-1.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-18" class="widget elegant-widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-127 c-1"><a class="gofollow" data-track="MTI3LDYsMSw2MA==" href="http://www.thetwistedolive.com/twisted-olive-events" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/06/twisted_tuesdays360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-124 c-2"><a class="gofollow" data-track="MTI0LDYsMSw2MA==" href="https://www.gervasivineyard.com/play/seasonal-events/cruise-in/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/06/Cruise-In-360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-130 c-3"><a class="gofollow" data-track="MTMwLDYsMSw2MA==" href="https://shop.gervasivineyard.com/res-418395/Taste-Of-Gervasi.html" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/07/taste_of_gervasi360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-106 c-4"><a class="gofollow" data-track="MTA2LDYsMSw2MA==" href="https://www.gervasivineyard.com/dine/the-still-house/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/04/STILL-HOUSE-VISIT360X200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-131 c-5"><a class="gofollow" data-track="MTMxLDYsMSw2MA==" href="https://shop.gervasivineyard.com/res-418061/The-Backbeats-Beatles-Tribute-Band.html" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/07/the_backbeats360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-126 c-6"><a class="gofollow" data-track="MTI2LDYsMSw2MA==" href="https://www.gervasivineyard.com/dine/the-bistro/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2019/06/bistro_breakfast360x200.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-19" class="widget elegant-widget adrotate_widgets"></div></div></aside></div><div id="sidr" class="primary-background"> <a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a><div id="text-40" class="widget elegant-widget widget_text"><div class="textwidget"><p><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></p></div></div><div id="text-39" class="widget elegant-widget widget_text"><h2 class="widget-title widget-title-1"><span>Where to buy</span></h2><div class="textwidget">The Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop, downtown Canton and Belden Village Mall locations<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div><div id="custom_html-5" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><footer class="site-footer"><div class="primary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-2" class="widget_text widget elegant-widget widget_custom_html"><h2 class="widget-title widget-title-1">Where to Buy</h2><div class="textwidget custom-html-widget">The Canton Repository<br /> Select Rite Aid Stores<br /> Spee-D Foods<br /> Buehler's Fresh Foods<br /> Fishers Foods, including 44th Street NW, Tuscarawas St. W, Fulton Drive, Lincoln Way E. and Cleveland Ave. NW locations<br /> Aultman Hospital Gift Shop<br /></div></div></section></div><div class="primary-footer-area footer-second-widgets-section col-md-4 col-sm-12"><section class="widget-area"><div id="custom_html-3" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br /><br /><br /> Mercy Medical Center Gift Shop<br /> Gervasi Vineyard Marketplace<br /> Carpe Diem Coffee Shop<br /> News Depot<br /> Avenue Arts Marketplace<br /> Yum Yum Tree  Alliance<br /> Grapes in a Glass</div></div></section></div></div></div></div></div></div><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"> <a href="https://www.aboutstark.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="199" height="70" src="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png" class="custom-logo" alt="About Stark County" itemprop="logo" srcset="https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small.png 199w, https://www.aboutstark.com/wp-content/uploads/2018/09/About-Magazine-Logo_small-150x53.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a><h3 class="site-title font-family-1"> <a href="https://www.aboutstark.com/" rel="home">About Stark County</a></h3><p class="site-description">Stark County&#039;s Premiere Lifestyle Magazine</p></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-6"><div class="footer-nav-wrapper"><div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65683"><a href="#">More</a></li></ul></div></div></div><div class="col-sm-6"><div class="footer-social-wrapper"><div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65687"><a target="_blank" href="https://www.facebook.com/aboutstark"><span class="screen-reader-text">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65690"><a href="https://twitter.com/aboutstark"><span class="screen-reader-text">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65688"><a target="_blank" href="https://www.instagram.com/aboutstark/http://"><span class="screen-reader-text">Instagram</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65689"><a target="_blank" href="https://www.pinterest.com/aboutstark/"><span class="screen-reader-text">Pinterest</span></a></li></ul></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> © 2019 About Stark. All rights reserved. <span class="sep"> | </span> Theme: <a href="https://afthemes.com/elegant-magazine">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a>  <script type='text/javascript'>var impression_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aboutstark.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdYmYcUAAAAAAwdu8Tck7_3xpGM4eLjSlltdzUz&#038;ver=3.0'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdYmYcUAAAAAAwdu8Tck7_3xpGM4eLjSlltdzUz',
	{"homepage":"homepage","contactform":"contactform"}
);</script>  <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});</script>  <script type="text/javascript" defer src="https://www.aboutstark.com/wp-content/cache/autoptimize/js/autoptimize_34a0a792283e1353d3052ca745cc7748.js"></script></body></html>