
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.aboutstark.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Books of my life | Dr. Merle Griff | About magazine | Stark County</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Dr. Merle Griff is the founder and CEO of SarahCare Senior Solutions and has led it to its current position as the only company that is currently franchising adult daytime senior care and activity centers."/>
<meta name="keywords" content=", Anne of Green Gables, Dr. Merle Griff, SarahCare Senior Solutions, books, February &#039;18, About Arts &amp; Entertainment, Books"/>
<link rel="canonical" href="https://www.aboutstark.com/arts-entertainment/books-life-dr-merle-griff/" />
<link rel="publisher" href="https://plus.google.com/+Aboutstarkmag/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Books of my life | Dr. Merle Griff | About magazine | Stark County" />
<meta property="og:description" content="Dr. Merle Griff is the founder and CEO of SarahCare Senior Solutions and has led it to its current position as the only company that is currently franchising adult daytime senior care and activity centers." />
<meta property="og:url" content="https://www.aboutstark.com/arts-entertainment/books-life-dr-merle-griff/" />
<meta property="og:site_name" content="About Stark County" />
<meta property="article:publisher" content="https://www.facebook.com/aboutstark" />
<meta property="article:tag" content="Anne of Green Gables" />
<meta property="article:tag" content="Dr. Merle Griff" />
<meta property="article:tag" content="SarahCare Senior Solutions" />
<meta property="article:tag" content="books" />
<meta property="article:section" content="About Arts &amp; Entertainment" />
<meta property="article:published_time" content="2018-02-05T08:00:10-05:00" />
<meta property="article:modified_time" content="2018-01-08T10:34:04-05:00" />
<meta property="og:updated_time" content="2018-01-08T10:34:04-05:00" />
<meta property="fb:app_id" content="1411364755766042" />
<meta property="og:image" content="https://www.aboutstark.com/wp-content/uploads/2018/01/books_main.jpg" />
<meta property="og:image:secure_url" content="https://www.aboutstark.com/wp-content/uploads/2018/01/books_main.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.aboutstark.com\/","name":"About magazine","alternateName":"About Stark County","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.aboutstark.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.aboutstark.com\/arts-entertainment\/books-life-dr-merle-griff\/","sameAs":["https:\/\/www.facebook.com\/aboutstark","http:\/\/instagram.com\/aboutstark","https:\/\/plus.google.com\/+Aboutstarkmag\/","http:\/\/www.pinterest.com\/aboutstark\/","https:\/\/twitter.com\/aboutstark"],"@id":"#organization","name":"About magazine","logo":"https:\/\/www.aboutstark.com\/wp-content\/uploads\/2014\/02\/aboutmagazine_logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Feed" href="https://www.aboutstark.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Comments Feed" href="https://www.aboutstark.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-48307773-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-48307773-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aboutstark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.aboutstark.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.aboutstark.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='pps_style-css'  href='https://www.aboutstark.com/wp-content/plugins/popup-press/css/pps_style.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.aboutstark.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.aboutstark.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.aboutstark.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/bPopup.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/jquery.flexslider.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS = {"ajaxurlPps":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/pps_script.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.aboutstark.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutstark.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutstark.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://www.aboutstark.com/?p=51933' />
<link rel="alternate" type="application/json+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Farts-entertainment%2Fbooks-life-dr-merle-griff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Farts-entertainment%2Fbooks-life-dr-merle-griff%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-2 { width:100%; max-width:970px; height:100%; max-height:90px; margin: 0 auto; }
	.g-3 { width:100%; max-width:360px; height:100%; max-height:600px; margin: 0 auto; }
	.g-4 { width:100%; max-width:360px; height:100%; max-height:600px; margin: 0 auto; }
	.g-5 { min-width:0px; max-width:360px; margin: 0 auto; }
	.b-5 { margin:0px; }
	.g-6 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-7 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#e34a34;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #e34a34;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #e34a34 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #e34a34;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Fjalla One', sans-serif; }
                     </style><style type="text/css">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</style><!-- end custom css --><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-51933 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/">On the Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/">People of the Year</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/">Person of the Year</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39146"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-countys-10-most-influential/">Stark County&#8217;s 10 Most Influential</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39135"><a href="https://www.aboutstark.com/topics/features/on-the-cover/movers-shakers/">Movers &#038; Shakers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39144"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-superheroes/">Stark Superheroes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39157"><a href="https://www.aboutstark.com/topics/features/30-faces-of-leadership/">30 Faces of Leadership</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39148"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/">Twenty Under 40!</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39154"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/2016-class/">2016 Class</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/">Most Eligible Singles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39131"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/burger-wars/">Burger Wars</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/">Feast Awards</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39145"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-after-dark/">Stark After Dark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39125"><a href="https://www.aboutstark.com/topics/features/on-the-cover/the-money-issue/">The Money Issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/">Summer Fun</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39153"><a href="https://www.aboutstark.com/topics/features/on-the-cover/101-things-to-do-this-summer/">101 Things To Do This Summer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/">Back-to-School</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39136"><a href="https://www.aboutstark.com/topics/features/on-the-cover/music-makers/">Music Makers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39133"><a href="https://www.aboutstark.com/topics/features/on-the-cover/hot-rockers/">Hot Rockers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/">100th Issue Anniversary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/">Local Faves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/">Brave &#038; Beautiful</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39128"><a href="https://www.aboutstark.com/topics/features/on-the-cover/top-docs/">Top Docs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39138"><a href="https://www.aboutstark.com/topics/features/on-the-cover/picture-of-need/">Picture of Need</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/">Downtowns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/">Arts &#038; Culture Shock</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/">Very Fine Arts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28248"><a href="https://www.aboutstark.com/topics/about-biz-buzz/news-notes-opinions/">News, Notes &#038; Opinions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-20697"><a href="https://www.aboutstark.com/blogs/">Blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20689"><a href="https://www.aboutstark.com/topics/lost-in-a-muse-the-blog-of-kelsey-reinhart/">Lost in a Muse</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/">Letter from the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/">Last Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/">Snapshots</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/">Culture Shot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28249"><a href="https://www.aboutstark.com/topics/arts-entertainment/charita-on-pop-culture/">Charita on Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/">Theatre &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28250"><a href="https://www.aboutstark.com/topics/life-style/the-jess-files/">The Jess Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/">Part &#038; Parcel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://www.aboutstark.com/topics/life-style/ask-todd-about/">Ask Todd</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39134"><a href="https://www.aboutstark.com/topics/life-style/hidden-gem/">Hidden Gem</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/">Fashion &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2822"><a href="https://www.aboutstark.com/topics/life-style/travel/">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39151"><a href="https://www.aboutstark.com/topics/features/adventures-in-akron/">Adventures in Akron</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/">Behind the Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/">Recipes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://www.aboutstark.com/topics/food-dining/chefs/">Chefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://www.aboutstark.com/topics/food-dining/libations/">Libations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/">Insider&#8217;s Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/">Home Tips and Trends</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-27147"><a href="https://www.aboutstark.com/auction/">Vintage for a Cause Auction</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27148"><a href="https://www.aboutstark.com/auction/">Auction Info &#038; Rules</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27144"><a href="https://www.aboutstark.com/my-account/">My Account</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27146"><a href="https://www.aboutstark.com/?page_id=26755">Cart</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27145"><a href="https://www.aboutstark.com/?page_id=26756">Checkout</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/about-weddings/">Weddings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/about-weddings/tips-trends/">Tips and Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/about-weddings/wedding-spotlight/">Wedding Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.aboutstark.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.aboutstark.com">
                        <img src="https://www.aboutstark.com/wp-content/uploads/2014/02/About-Magazine-Logo.png" alt="About Stark County logo" >
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-dyn a-6 c-1"><a class="gofollow" data-track="NiwxLDEsNjA=" href="http://drinkcantonbeer.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Snorkys-On-Third-Canton-Brewing.jpg" width="728" height="90" /></a></div><div class="g-dyn a-7 c-2"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://www.cantonpalacetheatre.org/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/palaceleader.jpg" width="728" height="90" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/best-breakfast-award-feast-awards-2015/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2015/02/feast_frenchtoast1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/features/best-breakfast-award-feast-awards-2015/">Best Breakfast Award | Feast Awards 2015</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/dan-kane/" class="fn">Dan Kane</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-03-09">March 9, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/march-15/" title="View all posts in March &#039;15">March '15</a>,  <a href="https://www.aboutstark.com/topics/features/" title="View all posts in About Features">About Features</a>,  <a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/" title="View all posts in Feast Awards">Feast Awards</a>,  <a href="https://www.aboutstark.com/topics/features/on-the-cover/" title="View all posts in On the Cover">On the Cover</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2706</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/damara-philippi-eligible-singles/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/singles_damara-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/damara-philippi-eligible-singles/">Damara Philippi | Most Eligible Singles</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-31">January 31, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 135</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/tinder-era-dating-terms-know/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/singles_tinder-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/tinder-era-dating-terms-know/">Tinder-era dating terms  you should know</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-30">January 30, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 259</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/thought-hangout-thought-date/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/singles-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/thought-hangout-thought-date/">You thought it was a hangout, he thought it was a date. What do you do?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-29">January 29, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 181</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/" data-cb-c="23" class="cb-c-l">On the Cover</a></li>
	<li id="menu-item-39137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/" data-cb-c="8189" class="cb-c-l">People of the Year</a><ul class="cb-grandchild-menu">		<li id="menu-item-39140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/" data-cb-c="25" class="cb-c-l">Person of the Year</a></li>
		<li id="menu-item-39146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39146"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-countys-10-most-influential/" data-cb-c="5287" class="cb-c-l">Stark County&#8217;s 10 Most Influential</a></li>
		<li id="menu-item-39135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39135"><a href="https://www.aboutstark.com/topics/features/on-the-cover/movers-shakers/" data-cb-c="4592" class="cb-c-l">Movers &#038; Shakers</a></li>
		<li id="menu-item-39144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39144"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-superheroes/" data-cb-c="31" class="cb-c-l">Stark Superheroes</a></li>
		<li id="menu-item-39157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39157"><a href="https://www.aboutstark.com/topics/features/30-faces-of-leadership/" data-cb-c="8408" class="cb-c-l">30 Faces of Leadership</a></li>
		<li id="menu-item-39148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39148"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/" data-cb-c="7814" class="cb-c-l">Twenty Under 40!</a><ul class="cb-grandchild-menu cb-great-grandchild-menu">			<li id="menu-item-39154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39154"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/2016-class/" data-cb-c="7817" class="cb-c-l">2016 Class</a></li>
</ul></li>
</ul></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/" data-cb-c="5954" class="cb-c-l">Most Eligible Singles</a></li>
	<li id="menu-item-39131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39131"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/burger-wars/" data-cb-c="8311" class="cb-c-l">Burger Wars</a><ul class="cb-grandchild-menu">		<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/" data-cb-c="37" class="cb-c-l">Feast Awards</a></li>
</ul></li>
	<li id="menu-item-39145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39145"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-after-dark/" data-cb-c="7669" class="cb-c-l">Stark After Dark</a></li>
	<li id="menu-item-39125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39125"><a href="https://www.aboutstark.com/topics/features/on-the-cover/the-money-issue/" data-cb-c="8360" class="cb-c-l">The Money Issue</a></li>
	<li id="menu-item-39147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/" data-cb-c="7776" class="cb-c-l">Summer Fun</a><ul class="cb-grandchild-menu">		<li id="menu-item-39153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39153"><a href="https://www.aboutstark.com/topics/features/on-the-cover/101-things-to-do-this-summer/" data-cb-c="6346" class="cb-c-l">101 Things To Do This Summer</a></li>
		<li id="menu-item-39152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/" data-cb-c="2470" class="cb-c-l">Back-to-School</a></li>
</ul></li>
	<li id="menu-item-39136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39136"><a href="https://www.aboutstark.com/topics/features/on-the-cover/music-makers/" data-cb-c="7870" class="cb-c-l">Music Makers</a><ul class="cb-grandchild-menu">		<li id="menu-item-39133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39133"><a href="https://www.aboutstark.com/topics/features/on-the-cover/hot-rockers/" data-cb-c="2248" class="cb-c-l">Hot Rockers</a></li>
</ul></li>
	<li id="menu-item-39158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/" data-cb-c="36586" class="cb-c-l">100th Issue Anniversary</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/" data-cb-c="2356" class="cb-c-l">Local Faves</a></li>
	<li id="menu-item-39127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/" data-cb-c="8073" class="cb-c-l">Brave &#038; Beautiful</a></li>
	<li id="menu-item-39128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39128"><a href="https://www.aboutstark.com/topics/features/on-the-cover/top-docs/" data-cb-c="6843" class="cb-c-l">Top Docs</a></li>
	<li id="menu-item-39138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39138"><a href="https://www.aboutstark.com/topics/features/on-the-cover/picture-of-need/" data-cb-c="8082" class="cb-c-l">Picture of Need</a></li>
	<li id="menu-item-39132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/" data-cb-c="7041" class="cb-c-l">Downtowns</a></li>
	<li id="menu-item-39130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/" data-cb-c="7731" class="cb-c-l">Arts &#038; Culture Shock</a><ul class="cb-grandchild-menu">		<li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/" data-cb-c="1396" class="cb-c-l">Very Fine Arts</a></li>
</ul></li>
</ul></div></li>
<li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/last-look-peaceful-retreat/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2014/09/lastlook6-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2014/09/lastlook6-480x240.jpg 480w, https://www.aboutstark.com/wp-content/uploads/2014/09/lastlook6-600x300.jpg 600w, https://www.aboutstark.com/wp-content/uploads/2014/09/lastlook6-1024x512.jpg 1024w, https://www.aboutstark.com/wp-content/uploads/2014/09/lastlook6.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/about-biz-buzz/last-look-peaceful-retreat/">Last Look: Peaceful retreat</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2011-09-01">September 1, 2011</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/september-11/" title="View all posts in September &#039;11">September '11</a>,  <a href="https://www.aboutstark.com/topics/about-biz-buzz/" title="View all posts in About Biz &amp; Buzz">About Biz &amp; Buzz</a>,  <a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/" title="View all posts in Last Look">Last Look</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1512</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/making-singles-issue-behind-scenes/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/behindthescenes-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-biz-buzz/making-singles-issue-behind-scenes/">The making of our Singles issue | Behind the Scenes</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-02">February 2, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 71</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/meet-spouse-partner-contributor-qa/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/contributorQA_NEW-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-biz-buzz/meet-spouse-partner-contributor-qa/">How did you meet your spouse or partner? | Contributor Q&#038;A</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-01">February 1, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 77</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/arranged-marriage-speech-debate/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/chatter_marriage-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-biz-buzz/arranged-marriage-speech-debate/">For or against arranged marriage | Speech &#038; Debate</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-31">January 31, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 145</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-28248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28248"><a href="https://www.aboutstark.com/topics/about-biz-buzz/news-notes-opinions/" data-cb-c="7442" class="cb-c-l">News, Notes &#038; Opinions</a></li>
	<li id="menu-item-20697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-20697"><a href="https://www.aboutstark.com/blogs/" data-cb-c="20693" class="cb-c-l">Blogs</a><ul class="cb-grandchild-menu">		<li id="menu-item-20689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20689"><a href="https://www.aboutstark.com/topics/lost-in-a-muse-the-blog-of-kelsey-reinhart/" data-cb-c="5807" class="cb-c-l">Lost in a Muse</a></li>
</ul></li>
	<li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/" data-cb-c="18" class="cb-c-l">Letter from the Editor</a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/" data-cb-c="17" class="cb-c-l">Last Look</a></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/" data-cb-c="24" class="cb-c-l">Snapshots</a></li>
</ul></div></li>
<li id="menu-item-28246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-october-2016/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2016/09/cal_halloweenMAIN-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2016/09/cal_halloweenMAIN-480x240.jpg 480w, https://www.aboutstark.com/wp-content/uploads/2016/09/cal_halloweenMAIN-600x300.jpg 600w, https://www.aboutstark.com/wp-content/uploads/2016/09/cal_halloweenMAIN-768x384.jpg 768w, https://www.aboutstark.com/wp-content/uploads/2016/09/cal_halloweenMAIN-1024x512.jpg 1024w, https://www.aboutstark.com/wp-content/uploads/2016/09/cal_halloweenMAIN.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/arts-entertainment/docket-october-2016/">The Docket October 2016</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-09-16">September 16, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/october-16/" title="View all posts in October &#039;16">October '16</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/" title="View all posts in About Arts &amp; Entertainment">About Arts &amp; Entertainment</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/" title="View all posts in The Docket">The Docket</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 3640</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/issues/february-18/docket-february-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/docket_AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/issues/february-18/docket-february-2018/">The Docket February 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-19">January 19, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 341</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-january-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/docket_AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/docket-january-2018/">The Docket January 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-12-15">December 15, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 439</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-december-2017/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/11/docket_AE-lead_y-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/docket-december-2017/">The Docket December 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-17">November 17, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 511</div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/arts-on-the-docket/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/10/artsdocket-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/arts-on-the-docket/">Arts on the docket</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-10-31">October 31, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 576</div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-november-2017/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/10/docket_AE-leadMAIN-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/docket-november-2017/">The Docket November 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-10-20">October 20, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 690</div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-october-2017/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/08/docket_AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/docket-october-2017/">The Docket October 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-09-15">September 15, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1215</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/angel-auction-2/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2014/08/30-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2014/08/30-480x240.jpg 480w, https://www.aboutstark.com/wp-content/uploads/2014/08/30-500x250.jpg 500w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/arts-entertainment/angel-auction-2/">Angel Auction</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2008-07-01">July 1, 2008</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/july-08/" title="View all posts in July &#039;08">July '08</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/" title="View all posts in About Arts &amp; Entertainment">About Arts &amp; Entertainment</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/" title="View all posts in Snapshots">Snapshots</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1328</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/books-life-dr-merle-griff/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/books_main-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/books-life-dr-merle-griff/">Books of my life | Dr. Merle Griff</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-05">February 5, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 24</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/issues/february-18/docket-february-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/docket_AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/issues/february-18/docket-february-2018/">The Docket February 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-19">January 19, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 341</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/christkindl-markt-5/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/snaps_markt5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/christkindl-markt-5/">Christkindl Markt</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-09">January 9, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 300</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-28252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/" data-cb-c="7541" class="cb-c-l">The Docket</a></li>
	<li id="menu-item-39126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/" data-cb-c="8405" class="cb-c-l">Culture Shot</a></li>
	<li id="menu-item-28249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28249"><a href="https://www.aboutstark.com/topics/arts-entertainment/charita-on-pop-culture/" data-cb-c="6233" class="cb-c-l">Charita on Pop Culture</a></li>
	<li id="menu-item-39129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/" data-cb-c="7" class="cb-c-l">Arts</a></li>
	<li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/" data-cb-c="8" class="cb-c-l">Books</a></li>
	<li id="menu-item-39139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/" data-cb-c="21" class="cb-c-l">Music</a></li>
	<li id="menu-item-39149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/" data-cb-c="32" class="cb-c-l">Theatre &#038; Film</a></li>
</ul></div></li>
<li id="menu-item-1198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/canton-marathon-bob-kroupa/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2014/05/marathon_kroupa-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/life-style/canton-marathon-bob-kroupa/">Canton Marathon | Bob Kroupa</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2012-04-01">April 1, 2012</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/april-12/" title="View all posts in April &#039;12">April '12</a>,  <a href="https://www.aboutstark.com/topics/life-style/" title="View all posts in About Life &amp; Style">About Life &amp; Style</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1445</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/women-arent-funny/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/Mrs.-Maisel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/life-style/women-arent-funny/">Women aren&#8217;t funny*</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/jess-bennett/" class="fn">Jess Bennett</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-03">January 3, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 334</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/josette-kark-interior-design-individualized-style/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/inthebiz_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/life-style/josette-kark-interior-design-individualized-style/">Josette Kark Interior Design: Individualized style</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/gary-brown/" class="fn">Gary Brown</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-12-29">December 29, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 371</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/dori-heck-gives-local-picks/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/part-parcel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/life-style/dori-heck-gives-local-picks/">Dori Heck gives her local picks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelli-young/" class="fn">Kelli Weir</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-12-28">December 28, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 907</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-28250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28250"><a href="https://www.aboutstark.com/topics/life-style/the-jess-files/" data-cb-c="7443" class="cb-c-l">The Jess Files</a></li>
	<li id="menu-item-28251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/" data-cb-c="6239" class="cb-c-l">Part &#038; Parcel</a></li>
	<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://www.aboutstark.com/topics/life-style/ask-todd-about/" data-cb-c="6227" class="cb-c-l">Ask Todd</a></li>
	<li id="menu-item-39134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39134"><a href="https://www.aboutstark.com/topics/life-style/hidden-gem/" data-cb-c="7962" class="cb-c-l">Hidden Gem</a></li>
	<li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/" data-cb-c="12" class="cb-c-l">Fashion &#038; Beauty</a></li>
	<li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/" data-cb-c="29" class="cb-c-l">Shopping</a></li>
	<li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/" data-cb-c="14" class="cb-c-l">Health &#038; Wellness</a></li>
	<li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2822"><a href="https://www.aboutstark.com/topics/life-style/travel/" data-cb-c="688" class="cb-c-l">Travel</a><ul class="cb-grandchild-menu">		<li id="menu-item-39151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39151"><a href="https://www.aboutstark.com/topics/features/adventures-in-akron/" data-cb-c="7878" class="cb-c-l">Adventures in Akron</a></li>
</ul></li>
</ul></div></li>
<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/10-must-try-take-home-foods/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2011/04/food-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/food-dining/10-must-try-take-home-foods/">10 must-try take-home foods</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/saimi-bergmann/" class="fn">Saimi Bergmann</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2011-04-01">April 1, 2011</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/april-11/" title="View all posts in April &#039;11">April '11</a>,  <a href="https://www.aboutstark.com/topics/features/" title="View all posts in About Features">About Features</a>,  <a href="https://www.aboutstark.com/topics/food-dining/" title="View all posts in About Food &amp; Dining">About Food &amp; Dining</a>,  <a href="https://www.aboutstark.com/topics/food-dining/restaurants/" title="View all posts in Restaurants">Restaurants</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1661</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/lucias-steakhouse-review-upscale-dining-enticing-choices/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/review_1-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#e34a34;"></span><span class="cb-score">3.8</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/food-dining/lucias-steakhouse-review-upscale-dining-enticing-choices/">Lucia&#8217;s Steakhouse review: Upscale dining, enticing choices</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/alison-matas/" class="fn">Alison Matas</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-08">January 8, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 486</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/meet-irenes-behind-food/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/foodQA_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/food-dining/meet-irenes-behind-food/">Meet Me at Irene&#8217;s | Behind the Food</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/dan-kane/" class="fn">Dan Kane</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-05">January 5, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 801</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/top-of-the-viaduct/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/FD-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/food-dining/top-of-the-viaduct/">Top of the Viaduct</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-04">January 4, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 256</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/" data-cb-c="7542" class="cb-c-l">Behind the Food</a></li>
	<li id="menu-item-27725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/" data-cb-c="7543" class="cb-c-l">Test Kitchen</a></li>
	<li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/" data-cb-c="28" class="cb-c-l">Reviews</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/" data-cb-c="26" class="cb-c-l">Recipes</a><ul class="cb-grandchild-menu">		<li id="menu-item-39150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/" data-cb-c="7543" class="cb-c-l">Test Kitchen</a></li>
</ul></li>
	<li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/" data-cb-c="27" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-1201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://www.aboutstark.com/topics/food-dining/chefs/" data-cb-c="9" class="cb-c-l">Chefs</a></li>
	<li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://www.aboutstark.com/topics/food-dining/libations/" data-cb-c="19" class="cb-c-l">Libations</a></li>
</ul></div></li>
<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-your-home/life-lake/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2010/06/cain_mainNEW-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/about-your-home/life-lake/">Life on the lake</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/lisa-reicosky/" class="fn">Lisa Reicosky</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2010-06-01">June 1, 2010</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/june-10/" title="View all posts in June &#039;10">June '10</a>,  <a href="https://www.aboutstark.com/topics/about-your-home/" title="View all posts in About Your Home">About Your Home</a>,  <a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/" title="View all posts in Insider&#039;s Look">Insider's Look</a>,  <a href="https://www.aboutstark.com/topics/about-your-home/june-10-about-your-home-issue/" title="View all posts in June &#039;10 About Your Home Issue">June '10 About Your Home Issue</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1821</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/ready-for-the-holidays/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/homebooks_main-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/ready-for-the-holidays/">Ready for the holidays</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/stark-county-district-library/" class="fn">Stark County District Library</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-12-01">December 1, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 378</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/shop-small-birch-tree-furniture-boutique/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/11/home_shopbirch1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/shop-small-birch-tree-furniture-boutique/">Shop Small: The Birch Tree Furniture &#038; Boutique</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelli-young/" class="fn">Kelli Weir</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-29">November 29, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 586</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/shop-small-laura-pembroke/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/11/home_shoplaura1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/shop-small-laura-pembroke/">Shop Small: Laura of Pembroke</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-28">November 28, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 577</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/" data-cb-c="380" class="cb-c-l">Insider&#8217;s Look</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/" data-cb-c="379" class="cb-c-l">Home Tips and Trends</a></li>
	<li id="menu-item-27147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-27147"><a href="https://www.aboutstark.com/auction/" data-cb-c="26754" class="cb-c-l">Vintage for a Cause Auction</a><ul class="cb-grandchild-menu">		<li id="menu-item-27148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27148"><a href="https://www.aboutstark.com/auction/" data-cb-c="26754" class="cb-c-l">Auction Info &#038; Rules</a></li>
		<li id="menu-item-27144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27144"><a href="https://www.aboutstark.com/my-account/" data-cb-c="26906" class="cb-c-l">My Account</a></li>
		<li id="menu-item-27146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27146"><a href="https://www.aboutstark.com/?page_id=26755" data-cb-c="26755" class="cb-c-l">Cart</a></li>
		<li id="menu-item-27145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27145"><a href="https://www.aboutstark.com/?page_id=26756" data-cb-c="26756" class="cb-c-l">Checkout</a></li>
</ul></li>
</ul></div></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/about-weddings/">Weddings</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-weddings/wedding-spotlight-dan-breanna-caslow/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2014/09/wedding_smith_bridge-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/about-weddings/wedding-spotlight-dan-breanna-caslow/">Wedding spotlight: Dan and Breanna Caslow</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2014-10-07">October 7, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/october-14/" title="View all posts in October &#039;14">October '14</a>,  <a href="https://www.aboutstark.com/topics/about-weddings/" title="View all posts in About Weddings">About Weddings</a>,  <a href="https://www.aboutstark.com/topics/about-weddings/wedding-spotlight/" title="View all posts in Wedding Spotlight">Wedding Spotlight</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2614</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-weddings/much-spend-wedding-gift/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/wedding_Presents-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-weddings/much-spend-wedding-gift/">How much should I spend on a wedding gift?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-04">January 4, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 348</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-weddings/8-ways-find-perfect-first-dance-song/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/wedding_First-dance-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-weddings/8-ways-find-perfect-first-dance-song/">8 ways to find the perfect first dance song</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-03">January 3, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 287</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-weddings/wedding-ready-susie-kays-design/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/wedding_bouquet1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-weddings/wedding-ready-susie-kays-design/">Wedding Ready: Susie Kays Design</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelli-young/" class="fn">Kelli Weir</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-02">January 2, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 487</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/about-weddings/tips-trends/" data-cb-c="33" class="cb-c-l">Tips and Trends</a></li>
	<li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/about-weddings/wedding-spotlight/" data-cb-c="34" class="cb-c-l">Wedding Spotlight</a></li>
</ul></div></li>
<li id="menu-item-28247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.aboutstark.com/features/damara-philippi-eligible-singles/" title="Damara Philippi | Most Eligible Singles">Damara Philippi | Most Eligible Singles</a></li><li><a href="https://www.aboutstark.com/features/tinder-era-dating-terms-know/" title="Tinder-era dating terms  you should know">Tinder-era dating terms  you should know</a></li><li><a href="https://www.aboutstark.com/features/thought-hangout-thought-date/" title="You thought it was a hangout, he thought it was a date. What do you do?">You thought it was a hangout, he thought it was a date. What do you do?</a></li><li><a href="https://www.aboutstark.com/features/amy-mears-eligible-singles/" title="Amy Mears | Most Eligible Singles">Amy Mears | Most Eligible Singles</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise/">Advertise</a></li>
<li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li>
<li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li>
<li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.aboutstark.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.aboutstark.com/topics/issues/" title="View all posts in Issues" itemprop="url"><span itemprop="title">Issues</span></a><i class="fa fa-angle-right"></i><a href="https://www.aboutstark.com/topics/issues/february-18/" title="View all posts in February &#039;18" itemprop="url"><span itemprop="title">February '18</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-02-05T08:00:10+00:00">
    <meta itemprop="dateModified" content="2018-01-08T10:34:04+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.aboutstark.com/arts-entertainment/books-life-dr-merle-griff/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="About Stark County">
        <meta itemprop="url" content="https://www.aboutstark.com/wp-content/uploads/2014/02/About-Magazine-Logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.aboutstark.com/wp-content/uploads/2014/02/About-Magazine-Logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="About Staff"></span>

    <meta itemprop="headline" content="Books of my life | Dr. Merle Griff">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.aboutstark.com/wp-content/uploads/2018/01/books_main.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="400">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-51933" class="clearfix post-51933 post type-post status-publish format-standard has-post-thumbnail category-february-18 category-arts-entertainment category-books tag-anne-of-green-gables tag-dr-merle-griff tag-sarahcare-senior-solutions tag-books-2">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://www.aboutstark.com/wp-content/uploads/2018/01/books_main.jpg" class="cb-fi-standard wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2018/01/books_main.jpg 750w, https://www.aboutstark.com/wp-content/uploads/2018/01/books_main-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Books of my life | Dr. Merle Griff</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-05">February 5, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/february-18/" title="View all posts in February &#039;18">February '18</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/" title="View all posts in About Arts &amp; Entertainment">About Arts &amp; Entertainment</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/books/" title="View all posts in Books">Books</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 25</div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<h5>Dr. Merle Griff is the founder and CEO of SarahCare Senior Solutions and has led it to its current position as the only company that is currently franchising adult daytime senior care and activity centers.</h5>
<p><strong>What book got you interested in your career?</strong><br />
<a href="https://www.amazon.com/Other-Hours-Emotionally-Disturbed-Therapeutic/dp/0202260860/ref=sr_1_fkmr1_1?ie=UTF8&amp;qid=1515425069&amp;sr=8-1-fkmr1&amp;keywords=“The+Other+23+Hours”" target="_blank" rel="noopener">“The Other 23 Hours”</a> by Dr. Albert Trieschman (256 pages, 1962). He developed the concept of therapeutic milieu, which emphasized the importance of the entire environment and every activity in the treatment of the emotional needs of children.</p>
<p><strong>What is the last book you read?</strong><br />
<a href="https://www.amazon.com/gp/product/1476716730/ref=abs_brd_tag_dp?smid=ATVPDKIKX0DER" target="_blank" rel="noopener">“Manhattan Beach”</a> by Jennifer Egan (438 pages, 2017). I usually don’t read many historical novels, but this is a deeply moving book by an outstanding author.</p>
<p><strong>What is the book you always come back to?</strong><br />
<a href="https://www.amazon.com/Gift-50th-Anniversary-Anne-Morrow-Lindbergh/dp/0679732411/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1515425116&amp;sr=1-1&amp;keywords=Gifts+From+the+Sea" target="_blank" rel="noopener">“Gifts From the Sea”</a> by Anne Morrow Lindbergh (127 pages, 1955). I began reading this when I was a mother of young children. I have read it again at almost every new stage of my life as a woman. It continues to have meaning regardless of your age or time of life.</p>
<p><strong>What is your go-to book recommendation?</strong><br />
<a href="https://www.amazon.com/Elegance-Hedgehog-Muriel-Barbery/dp/1933372605/ref=sr_1_fkmr0_3?s=books&amp;ie=UTF8&amp;qid=1515425135&amp;sr=1-3-fkmr0&amp;keywords=“The+Elegance+of+the+Hedgehog”" target="_blank" rel="noopener">“The Elegance of the Hedgehog”</a> by Muriel Barbery (336 pages, 2006). Not everyone likes this book, but for those who do, it quickly becomes one of their favorite and most memorable reads.</p>
<p><strong>What is the first book you remember reading?</strong><br />
<a href="https://www.amazon.com/Green-Gables-Black-White-Classics/dp/1503214133/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1515425159&amp;sr=1-1&amp;keywords=anne+of+green+gables+book" target="_blank" rel="noopener">“Anne of Green Gables”</a> by Lucy Maud Montgomery (310 pages, 1908). My next-door neighbor was like my big sister. She gave me this book, as it was one of her favorites. I don’t remember if I loved the book or that I was so happy that she shared her favorite book with me. I recently gave this to my granddaughter.</p>
<p><strong>What section of the library or bookstore do you visit first?</strong><br />
I usually visit the <strong>mystery section.</strong> I love well-written mysteries with psychological twists written by authors such as <a href="https://www.amazon.com/s/ref=nb_sb_noss_1?url=search-alias%3Dstripbooks&amp;field-keywords=anne+perry" target="_blank" rel="noopener">Anne Perry</a> or <a href="https://www.amazon.com/s/ref=nb_sb_noss_1?url=search-alias%3Dstripbooks&amp;field-keywords=benjamin+black&amp;rh=n%3A283155%2Ck%3Abenjamin+black" target="_blank" rel="noopener">Benjamin Black.</a></p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.aboutstark.com/tag/anne-of-green-gables/" rel="tag">Anne of Green Gables</a><a href="https://www.aboutstark.com/tag/dr-merle-griff/" rel="tag">Dr. Merle Griff</a><a href="https://www.aboutstark.com/tag/sarahcare-senior-solutions/" rel="tag">SarahCare Senior Solutions</a><a href="https://www.aboutstark.com/tag/books-2/" rel="tag">books</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://www.aboutstark.com/arts-entertainment/books-life-dr-merle-griff/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.aboutstark.com%2Farts-entertainment%2Fbooks-life-dr-merle-griff%2F&media=https%3A%2F%2Fwww.aboutstark.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fbooks_main.jpg&description=Books+of+my+life+%7C+Dr.+Merle+Griff" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.aboutstark.com/about-biz-buzz/making-singles-issue-behind-scenes/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.aboutstark.com/about-biz-buzz/making-singles-issue-behind-scenes/" rel="prev">The making of our Singles issue | Behind the Scenes</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.aboutstark.com/author/about-staff/"><img alt='' src='https://www.aboutstark.com/wp-includes/images/blank.gif' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://www.aboutstark.com/author/about-staff/"><span>About Staff</span></a></div><div class="cb-author-contact"><a href="mailto:about@cantonrep.com"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="https://www.aboutstark.com/author/about-staff" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/@AboutStark" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/ready-for-the-holidays/"><img width="360" height="240" src="https://www.aboutstark.com/wp-content/uploads/2017/12/homebooks_main-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2017/12/homebooks_main-360x240.jpg 360w, https://www.aboutstark.com/wp-content/uploads/2017/12/homebooks_main-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.aboutstark.com/arts-entertainment/ready-for-the-holidays/">Ready for the holidays</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/stark-county-district-library/" class="fn">Stark County District Library</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-12-01">December 1, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 378</div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/books-life-joshua-erichsen/"><img width="360" height="240" src="https://www.aboutstark.com/wp-content/uploads/2017/10/books_main-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2017/10/books_main-360x240.jpg 360w, https://www.aboutstark.com/wp-content/uploads/2017/10/books_main-300x200.jpg 300w, https://www.aboutstark.com/wp-content/uploads/2017/10/books_main-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.aboutstark.com/arts-entertainment/books-life-joshua-erichsen/">Books of my life | Joshua Erichsen</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-10-27">October 27, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 269</div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-9" class="cb-sidebar-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-10 c-1"><a class="gofollow" data-track="MTAsMywxLDYw" href="http://verndalewater.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/VernDaleBigSkyscraper.jpg" width="360" height="600" /></a></div></div></div><div id="adrotate_widgets-8" class="cb-sidebar-widget adrotate_widgets"><div class="g g-5"><div class="g-col b-5 a-13"><a class="gofollow" data-track="MTMsNSwxLDYw" href="https://www.lauraofpembroke.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Resized-Laura-of-Pembroke-Big-Box.jpg" width="360" height="300" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-14"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.copelandoaks.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Copeland-Oaks-Big-Box.jpg" width="360" height="300" /></a></div></div></div><div id="adrotate_widgets-12" class="cb-sidebar-widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-15 c-1"><a class="gofollow" data-track="MTUsNiwxLDYw" href="http://www.gervasivineyard.com/Learn/Culinary-Classes" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Cucina-Classes-360x200.jpg" width="360" height="300" /></a></div><div class="g-dyn a-28 c-2"><a class="gofollow" data-track="MjgsNiwxLDYw" href="http://www.gervasivineyard.com/Dine/Crush-House-Dining" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Crush-House-Theme-Nights-360x200.jpg" width="360" height="300" /></a></div><div class="g-dyn a-16 c-3"><a class="gofollow" data-track="MTYsNiwxLDYw" href="http://www.gervasivineyard.com/Winery/Gervasi-Wines/Hall-of-Fame" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/HOF-wines-360x200.jpg" width="360" height="300" /></a></div></div></div><div id="adrotate_widgets-11" class="cb-sidebar-widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-18 c-1"><a class="gofollow" data-track="MTgsNywxLDYw" href="http://www.kempthornvolvo.com/new-inventory/index.htm" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/kemabout360x200VO.jpg" width="728" height="90" /></a></div><div class="g-dyn a-17 c-2"><a class="gofollow" data-track="MTcsNywxLDYw" href="http://www.kempthornmercedes.com/searchnew.aspx" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/kemabout360x200MB.jpg" width="360" height="600" /></a></div></div></div><div id="adrotate_widgets-10" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-37" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Brave &#038; Beautiful 2017</h3>			<div class="textwidget"><a href="http://online.fliphtml5.com/lmos/slrx/" target="_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2017/09/Brave-Beautiful-Cover.jpg" width="360px" /></a></div>
		</div><div id="text-13" class="cb-sidebar-widget widget_text">			<div class="textwidget"><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></div>
		</div><div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://www.aboutstark.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-mini-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- PopupPress v.1.6 - 4.9.2 -->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aboutstark.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php","cbPostID":"51933","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


	</body>

</html> <!-- The End. what a ride! -->