
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.aboutstark.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Architecture of the Interior | About magazine | Stark County</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“Frank Lloyd Wright: Architecture of the Interior,” an exhibit that showcases the insides of Wright’s houses, will be on display at the Wm. McKinley Presidential Library &amp; Museum from March 2 through April 29."/>
<link rel="canonical" href="https://www.aboutstark.com/arts-entertainment/architecture-of-the-interior/" />
<link rel="publisher" href="https://plus.google.com/+Aboutstarkmag/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Architecture of the Interior | About magazine | Stark County" />
<meta property="og:description" content="“Frank Lloyd Wright: Architecture of the Interior,” an exhibit that showcases the insides of Wright’s houses, will be on display at the Wm. McKinley Presidential Library &amp; Museum from March 2 through April 29." />
<meta property="og:url" content="https://www.aboutstark.com/arts-entertainment/architecture-of-the-interior/" />
<meta property="og:site_name" content="About Stark County" />
<meta property="article:publisher" content="https://www.facebook.com/aboutstark" />
<meta property="article:tag" content="Architecture of the Interior" />
<meta property="article:tag" content="Frank Lloyd Wright" />
<meta property="article:tag" content="Wm. McKinley Presidential Library &amp; Museum" />
<meta property="article:section" content="About Arts &amp; Entertainment" />
<meta property="article:published_time" content="2018-03-05T10:00:46-05:00" />
<meta property="article:modified_time" content="2018-02-06T09:11:03-05:00" />
<meta property="og:updated_time" content="2018-02-06T09:11:03-05:00" />
<meta property="fb:app_id" content="1411364755766042" />
<meta property="og:image" content="https://www.aboutstark.com/wp-content/uploads/2018/02/culture-shot.jpg" />
<meta property="og:image:secure_url" content="https://www.aboutstark.com/wp-content/uploads/2018/02/culture-shot.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.aboutstark.com\/","name":"About magazine","alternateName":"About Stark County","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.aboutstark.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.aboutstark.com\/arts-entertainment\/architecture-of-the-interior\/","sameAs":["https:\/\/www.facebook.com\/aboutstark","http:\/\/instagram.com\/aboutstark","https:\/\/plus.google.com\/+Aboutstarkmag\/","http:\/\/www.pinterest.com\/aboutstark\/","https:\/\/twitter.com\/aboutstark"],"@id":"#organization","name":"About magazine","logo":"https:\/\/www.aboutstark.com\/wp-content\/uploads\/2014\/02\/aboutmagazine_logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Feed" href="https://www.aboutstark.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="About Stark County &raquo; Comments Feed" href="https://www.aboutstark.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-48307773-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48307773-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( '%c' + "", 'color:#F74C2F;font-size: 1.5em;font-weight:800;');
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
	}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aboutstark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.aboutstark.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.aboutstark.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pps_style-css'  href='https://www.aboutstark.com/wp-content/plugins/popup-press/css/pps_style.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.aboutstark.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.aboutstark.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.aboutstark.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.aboutstark.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/bPopup.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/jquery.flexslider.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/libs/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS = {"ajaxurlPps":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/popup-press/js/pps_script.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.aboutstark.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aboutstark.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aboutstark.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.aboutstark.com/?p=52127' />
<link rel="alternate" type="application/json+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Farts-entertainment%2Farchitecture-of-the-interior%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aboutstark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aboutstark.com%2Farts-entertainment%2Farchitecture-of-the-interior%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-2 { width:100%; max-width:970px; height:100%; max-height:90px; margin: 0 auto; }
	.g-3 { width:100%; max-width:360px; height:100%; max-height:600px; margin: 0 auto; }
	.g-4 { width:100%; max-width:360px; height:100%; max-height:600px; margin: 0 auto; }
	.g-5 { min-width:0px; max-width:360px; margin: 0 auto; }
	.b-5 { margin:0px; }
	.g-6 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-7 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#e34a34;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #e34a34;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #e34a34 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #e34a34;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Fjalla One', sans-serif; }
                     </style><style type="text/css">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</style><!-- end custom css --><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-52127 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/">On the Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/">People of the Year</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/">Person of the Year</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39146"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-countys-10-most-influential/">Stark County&#8217;s 10 Most Influential</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39135"><a href="https://www.aboutstark.com/topics/features/on-the-cover/movers-shakers/">Movers &#038; Shakers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39144"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-superheroes/">Stark Superheroes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39157"><a href="https://www.aboutstark.com/topics/features/30-faces-of-leadership/">30 Faces of Leadership</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39148"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/">Twenty Under 40!</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39154"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/2016-class/">2016 Class</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/">Most Eligible Singles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39131"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/burger-wars/">Burger Wars</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/">Feast Awards</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39145"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-after-dark/">Stark After Dark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39125"><a href="https://www.aboutstark.com/topics/features/on-the-cover/the-money-issue/">The Money Issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/">Summer Fun</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39153"><a href="https://www.aboutstark.com/topics/features/on-the-cover/101-things-to-do-this-summer/">101 Things To Do This Summer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/">Back-to-School</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39136"><a href="https://www.aboutstark.com/topics/features/on-the-cover/music-makers/">Music Makers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39133"><a href="https://www.aboutstark.com/topics/features/on-the-cover/hot-rockers/">Hot Rockers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/">100th Issue Anniversary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/">Local Faves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/">Brave &#038; Beautiful</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39128"><a href="https://www.aboutstark.com/topics/features/on-the-cover/top-docs/">Top Docs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39138"><a href="https://www.aboutstark.com/topics/features/on-the-cover/picture-of-need/">Picture of Need</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/">Downtowns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/">Arts &#038; Culture Shock</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/">Very Fine Arts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/">Letter from the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52269"><a href="https://www.aboutstark.com/topics/about-biz-buzz/speech-debate/">Speech &#038; Debate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/">Contributor Q&#038;A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52270"><a href="https://www.aboutstark.com/topics/about-biz-buzz/behind-the-scenes/">Behind the Scenes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-20697"><a href="https://www.aboutstark.com/blogs/">Blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20689"><a href="https://www.aboutstark.com/topics/lost-in-a-muse-the-blog-of-kelsey-reinhart/">Lost in a Muse</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/">Snapshots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/">Last Look</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/">Culture Shot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28249"><a href="https://www.aboutstark.com/topics/arts-entertainment/charita-on-pop-culture/">Charita on Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/">Theatre &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28250"><a href="https://www.aboutstark.com/topics/life-style/the-jess-files/">The Jess Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/">Part &#038; Parcel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/">In the Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/">Fashion &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2822"><a href="https://www.aboutstark.com/topics/life-style/travel/">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39151"><a href="https://www.aboutstark.com/topics/features/adventures-in-akron/">Adventures in Akron</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/">Behind the Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/">Recipes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/">Test Kitchen</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://www.aboutstark.com/topics/food-dining/chefs/">Chefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://www.aboutstark.com/topics/food-dining/libations/">Libations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/">Insider&#8217;s Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/">Home Tips and Trends</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-27147"><a href="https://www.aboutstark.com/auction/">Vintage for a Cause Auction</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27148"><a href="https://www.aboutstark.com/auction/">Auction Info &#038; Rules</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27144"><a href="https://www.aboutstark.com/my-account/">My Account</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27146"><a href="https://www.aboutstark.com/?page_id=26755">Cart</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27145"><a href="https://www.aboutstark.com/?page_id=26756">Checkout</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/about-weddings/">Weddings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/about-weddings/tips-trends/">Tips and Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/about-weddings/wedding-spotlight/">Wedding Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.aboutstark.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.aboutstark.com">
                        <img src="https://www.aboutstark.com/wp-content/uploads/2014/02/About-Magazine-Logo_small.png" alt="About Stark County logo" >
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-dyn a-6 c-1"><a class="gofollow" data-track="NiwxLDEsNjA=" href="http://drinkcantonbeer.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Snorkys-On-Third-Canton-Brewing.jpg" width="728" height="90" /></a></div><div class="g-dyn a-29 c-2"><a class="gofollow" data-track="MjksMSwxLDYw" href="https://www.cantonmercy.org/orthopedics/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/unnamed-4.jpg" width="728" height="90" /></a></div><div class="g-dyn a-7 c-3"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://www.cantonpalacetheatre.org/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/palaceleader.jpg" width="728" height="90" /></a></div><div class="g-dyn a-8 c-4"><a class="gofollow" data-track="OCwxLDEsNjA=" href="http://www.shopdowntowncanton.com" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Shop-Small-Leaderboard-1.png" width="728" height="90" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1182"><a href="https://www.aboutstark.com/topics/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/superfoods/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2014/09/superfoods-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/food-dining/superfoods/">Superfoods</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2014-10-01">October 1, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/october-14/" title="View all posts in October &#039;14">October '14</a>,  <a href="https://www.aboutstark.com/topics/features/" title="View all posts in About Features">About Features</a>,  <a href="https://www.aboutstark.com/topics/food-dining/" title="View all posts in About Food &amp; Dining">About Food &amp; Dining</a>,  <a href="https://www.aboutstark.com/topics/life-style/" title="View all posts in About Life &amp; Style">About Life &amp; Style</a>,  <a href="https://www.aboutstark.com/topics/life-style/health-wellness/" title="View all posts in Health &amp; Wellness">Health &amp; Wellness</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2058</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/honorable-mention-artisan-bianco-meyers-landing-pizza-wars/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/Pizza-Wars_Meyers-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/honorable-mention-artisan-bianco-meyers-landing-pizza-wars/">Honorable Mention: Artisan Bianco: Meyers Landing | Pizza Wars</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-05">March 5, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 48</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/10-fungi-royal-docks-brewing-co-pizza-wars/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/Pizza-Wars_Royal-Docks-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/10-fungi-royal-docks-brewing-co-pizza-wars/">#10 Fungi: Royal Docks Brewing Co. | Pizza Wars</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-02">March 2, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 160</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/9-tuscan-chicken-kozmos-grille-pizza-wars/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/Pizza-Wars_Kozmos-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/9-tuscan-chicken-kozmos-grille-pizza-wars/">#9 Tuscan Chicken: Kozmo&#8217;s Grille | Pizza Wars</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-01">March 1, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 196</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="https://www.aboutstark.com/topics/features/on-the-cover/" data-cb-c="23" class="cb-c-l">On the Cover</a></li>
	<li id="menu-item-39137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39137"><a href="https://www.aboutstark.com/topics/features/on-the-cover/people-of-the-year/" data-cb-c="8189" class="cb-c-l">People of the Year</a><ul class="cb-grandchild-menu">		<li id="menu-item-39140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39140"><a href="https://www.aboutstark.com/topics/features/on-the-cover/person-of-the-year/" data-cb-c="25" class="cb-c-l">Person of the Year</a></li>
		<li id="menu-item-39146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39146"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-countys-10-most-influential/" data-cb-c="5287" class="cb-c-l">Stark County&#8217;s 10 Most Influential</a></li>
		<li id="menu-item-39135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39135"><a href="https://www.aboutstark.com/topics/features/on-the-cover/movers-shakers/" data-cb-c="4592" class="cb-c-l">Movers &#038; Shakers</a></li>
		<li id="menu-item-39144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39144"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-superheroes/" data-cb-c="31" class="cb-c-l">Stark Superheroes</a></li>
		<li id="menu-item-39157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39157"><a href="https://www.aboutstark.com/topics/features/30-faces-of-leadership/" data-cb-c="8408" class="cb-c-l">30 Faces of Leadership</a></li>
		<li id="menu-item-39148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39148"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/" data-cb-c="7814" class="cb-c-l">Twenty Under 40!</a><ul class="cb-grandchild-menu cb-great-grandchild-menu">			<li id="menu-item-39154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39154"><a href="https://www.aboutstark.com/topics/features/on-the-cover/twenty-under-40/2016-class/" data-cb-c="7817" class="cb-c-l">2016 Class</a></li>
</ul></li>
</ul></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://www.aboutstark.com/topics/features/on-the-cover/most-eligible-singles/" data-cb-c="5954" class="cb-c-l">Most Eligible Singles</a></li>
	<li id="menu-item-39131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39131"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/burger-wars/" data-cb-c="8311" class="cb-c-l">Burger Wars</a><ul class="cb-grandchild-menu">		<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.aboutstark.com/topics/features/on-the-cover/feast-awards/" data-cb-c="37" class="cb-c-l">Feast Awards</a></li>
</ul></li>
	<li id="menu-item-39145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39145"><a href="https://www.aboutstark.com/topics/features/on-the-cover/stark-after-dark/" data-cb-c="7669" class="cb-c-l">Stark After Dark</a></li>
	<li id="menu-item-39125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39125"><a href="https://www.aboutstark.com/topics/features/on-the-cover/the-money-issue/" data-cb-c="8360" class="cb-c-l">The Money Issue</a></li>
	<li id="menu-item-39147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39147"><a href="https://www.aboutstark.com/topics/features/on-the-cover/summer-fun/" data-cb-c="7776" class="cb-c-l">Summer Fun</a><ul class="cb-grandchild-menu">		<li id="menu-item-39153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39153"><a href="https://www.aboutstark.com/topics/features/on-the-cover/101-things-to-do-this-summer/" data-cb-c="6346" class="cb-c-l">101 Things To Do This Summer</a></li>
		<li id="menu-item-39152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39152"><a href="https://www.aboutstark.com/topics/life-style/back-to-school-life-style/" data-cb-c="2470" class="cb-c-l">Back-to-School</a></li>
</ul></li>
	<li id="menu-item-39136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39136"><a href="https://www.aboutstark.com/topics/features/on-the-cover/music-makers/" data-cb-c="7870" class="cb-c-l">Music Makers</a><ul class="cb-grandchild-menu">		<li id="menu-item-39133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39133"><a href="https://www.aboutstark.com/topics/features/on-the-cover/hot-rockers/" data-cb-c="2248" class="cb-c-l">Hot Rockers</a></li>
</ul></li>
	<li id="menu-item-39158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39158"><a href="https://www.aboutstark.com/features/100-issues-counting/" data-cb-c="36586" class="cb-c-l">100th Issue Anniversary</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://www.aboutstark.com/topics/features/on-the-cover/local-faves/" data-cb-c="2356" class="cb-c-l">Local Faves</a></li>
	<li id="menu-item-39127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39127"><a href="https://www.aboutstark.com/topics/features/brave-beautiful/" data-cb-c="8073" class="cb-c-l">Brave &#038; Beautiful</a></li>
	<li id="menu-item-39128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39128"><a href="https://www.aboutstark.com/topics/features/on-the-cover/top-docs/" data-cb-c="6843" class="cb-c-l">Top Docs</a></li>
	<li id="menu-item-39138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39138"><a href="https://www.aboutstark.com/topics/features/on-the-cover/picture-of-need/" data-cb-c="8082" class="cb-c-l">Picture of Need</a></li>
	<li id="menu-item-39132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39132"><a href="https://www.aboutstark.com/topics/features/on-the-cover/downtowns/" data-cb-c="7041" class="cb-c-l">Downtowns</a></li>
	<li id="menu-item-39130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-39130"><a href="https://www.aboutstark.com/topics/features/on-the-cover/arts-culture-shock/" data-cb-c="7731" class="cb-c-l">Arts &#038; Culture Shock</a><ul class="cb-grandchild-menu">		<li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.aboutstark.com/topics/features/on-the-cover/very-fine-arts/" data-cb-c="1396" class="cb-c-l">Very Fine Arts</a></li>
</ul></li>
</ul></div></li>
<li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1217"><a href="https://www.aboutstark.com/topics/about-biz-buzz/">Biz &#038; Buzz</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/news-notes-opinions-august-2016/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2016/07/biz1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/about-biz-buzz/news-notes-opinions-august-2016/">News, notes & opinions: August 2016</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-07-26">July 26, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/august-16/" title="View all posts in August &#039;16">August '16</a>,  <a href="https://www.aboutstark.com/topics/about-biz-buzz/" title="View all posts in About Biz &amp; Buzz">About Biz &amp; Buzz</a>,  <a href="https://www.aboutstark.com/topics/about-biz-buzz/news-notes-opinions/" title="View all posts in News, Notes &amp; Opinions">News, Notes &amp; Opinions</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1963</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/making-feast-awards-issue-behind-scenes/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/behind-the-scenes-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-biz-buzz/making-feast-awards-issue-behind-scenes/">The making of our Feast Awards issue | Behind the Scenes</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-01">March 1, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 117</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/best-pizza-youve-ever-worst-thing-youve-ever-cooked-contributor-qa/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/contributorQA-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-biz-buzz/best-pizza-youve-ever-worst-thing-youve-ever-cooked-contributor-qa/">Best pizza you’ve ever had? Or worst thing you’ve ever cooked? | Contributor Q&#038;A</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-28">February 28, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 193</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-biz-buzz/thin-crust-vs-thick-speech-debate/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/speechdebate-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-biz-buzz/thin-crust-vs-thick-speech-debate/">Thin crust vs. thick | Speech &#038; Debate</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-27">February 27, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 107</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://www.aboutstark.com/topics/about-biz-buzz/letter-from-the-editor/" data-cb-c="18" class="cb-c-l">Letter from the Editor</a></li>
	<li id="menu-item-52269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52269"><a href="https://www.aboutstark.com/topics/about-biz-buzz/speech-debate/" data-cb-c="9069" class="cb-c-l">Speech &#038; Debate</a></li>
	<li id="menu-item-52276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52276"><a href="https://www.aboutstark.com/topics/about-biz-buzz/contributor-qa/" data-cb-c="9072" class="cb-c-l">Contributor Q&#038;A</a></li>
	<li id="menu-item-52270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52270"><a href="https://www.aboutstark.com/topics/about-biz-buzz/behind-the-scenes/" data-cb-c="9076" class="cb-c-l">Behind the Scenes</a></li>
	<li id="menu-item-20697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-20697"><a href="https://www.aboutstark.com/blogs/" data-cb-c="20693" class="cb-c-l">Blogs</a><ul class="cb-grandchild-menu">		<li id="menu-item-20689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20689"><a href="https://www.aboutstark.com/topics/lost-in-a-muse-the-blog-of-kelsey-reinhart/" data-cb-c="5807" class="cb-c-l">Lost in a Muse</a></li>
</ul></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211"><a href="https://www.aboutstark.com/topics/arts-entertainment/snapshots/" data-cb-c="24" class="cb-c-l">Snapshots</a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.aboutstark.com/topics/about-biz-buzz/last-look/" data-cb-c="17" class="cb-c-l">Last Look</a></li>
</ul></div></li>
<li id="menu-item-28246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28246"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/">The Docket</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-october-2017/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2017/08/docket_AE-lead-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2017/08/docket_AE-lead-480x240.jpg 480w, https://www.aboutstark.com/wp-content/uploads/2017/08/docket_AE-lead-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/arts-entertainment/docket-october-2017/">The Docket October 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-09-15">September 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/october-17/" title="View all posts in October &#039;17">October '17</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/" title="View all posts in About Arts &amp; Entertainment">About Arts &amp; Entertainment</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/" title="View all posts in The Docket">The Docket</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1429</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-march-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/docket-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/docket-march-2018/">The Docket March 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-16">February 16, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 422</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/issues/february-18/docket-february-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/docket_AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/issues/february-18/docket-february-2018/">The Docket February 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-19">January 19, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 570</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-january-2018/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/docket_AE-lead-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/docket-january-2018/">The Docket January 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-12-15">December 15, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 748</div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-december-2017/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/11/docket_AE-lead_y-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/docket-december-2017/">The Docket December 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-17">November 17, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 851</div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/arts-on-the-docket/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/10/artsdocket-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/arts-on-the-docket/">Arts on the docket</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-10-31">October 31, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 882</div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/docket-november-2017/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/10/docket_AE-leadMAIN-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/docket-november-2017/">The Docket November 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-10-20">October 20, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1024</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1181"><a href="https://www.aboutstark.com/topics/arts-entertainment/">Arts &#038; Entertainment</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/in-the-history-books/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2015/10/Books-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/arts-entertainment/in-the-history-books/">In the history books</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/stark-county-district-library/" class="fn">Stark County District Library</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-10-30">October 30, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/november-15/" title="View all posts in November &#039;15">November '15</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/" title="View all posts in About Arts &amp; Entertainment">About Arts &amp; Entertainment</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/books/" title="View all posts in Books">Books</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1849</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/architecture-of-the-interior/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/culture-shot-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/architecture-of-the-interior/">Architecture of the Interior</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/alison-matas/" class="fn">Alison Matas</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-05">March 5, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 37</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/books-life-andrea-legg/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/02/books_main-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/books-life-andrea-legg/">Books of my life | Andrea Legg</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-02">March 2, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 142</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/masquerade-ball/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/snaps_mask2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/masquerade-ball/">Masquerade Ball</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-19">February 19, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 218</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-28252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="https://www.aboutstark.com/topics/arts-entertainment/the-docket/" data-cb-c="7541" class="cb-c-l">The Docket</a></li>
	<li id="menu-item-39126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39126"><a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/" data-cb-c="8405" class="cb-c-l">Culture Shot</a></li>
	<li id="menu-item-28249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28249"><a href="https://www.aboutstark.com/topics/arts-entertainment/charita-on-pop-culture/" data-cb-c="6233" class="cb-c-l">Charita on Pop Culture</a></li>
	<li id="menu-item-39129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39129"><a href="https://www.aboutstark.com/topics/arts-entertainment/arts/" data-cb-c="7" class="cb-c-l">Arts</a></li>
	<li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.aboutstark.com/topics/arts-entertainment/books/" data-cb-c="8" class="cb-c-l">Books</a></li>
	<li id="menu-item-39139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39139"><a href="https://www.aboutstark.com/topics/arts-entertainment/music/" data-cb-c="21" class="cb-c-l">Music</a></li>
	<li id="menu-item-39149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39149"><a href="https://www.aboutstark.com/topics/arts-entertainment/theatre-film/" data-cb-c="32" class="cb-c-l">Theatre &#038; Film</a></li>
</ul></div></li>
<li id="menu-item-1198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1198"><a href="https://www.aboutstark.com/topics/life-style/">Life &#038; Style</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/jess-vs-dora/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2016/06/jessfiles_dora-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/life-style/jess-vs-dora/">Jess vs. DORA</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/jess-bennett/" class="fn">Jess Bennett</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-27">June 27, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/july-16/" title="View all posts in July &#039;16">July '16</a>,  <a href="https://www.aboutstark.com/topics/life-style/" title="View all posts in About Life &amp; Style">About Life &amp; Style</a>,  <a href="https://www.aboutstark.com/topics/life-style/the-jess-files/" title="View all posts in The Jess Files">The Jess Files</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1437</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/little-chicago-clothing-co-cantons-cheerleader/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/in-the-biz_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/life-style/little-chicago-clothing-co-cantons-cheerleader/">Little Chicago Clothing Co.: Canton’s Cheerleader</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/charita-goshay/" class="fn">Charita Goshay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-12">February 12, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 846</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/gloria-pope-gives-local-picks/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/part-parcel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/life-style/gloria-pope-gives-local-picks/">Gloria Pope gives her local picks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelli-young/" class="fn">Kelli Weir</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-09">February 9, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 705</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/jess-vs-podcasts/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/jessfiles-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/life-style/jess-vs-podcasts/">Jess vs. podcasts</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/jess-bennett/" class="fn">Jess Bennett</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-08">February 8, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 494</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-28250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28250"><a href="https://www.aboutstark.com/topics/life-style/the-jess-files/" data-cb-c="7443" class="cb-c-l">The Jess Files</a></li>
	<li id="menu-item-28251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28251"><a href="https://www.aboutstark.com/topics/life-style/part-parcel/" data-cb-c="6239" class="cb-c-l">Part &#038; Parcel</a></li>
	<li id="menu-item-52271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52271"><a href="https://www.aboutstark.com/topics/life-style/in-the-biz/" data-cb-c="8741" class="cb-c-l">In the Biz</a></li>
	<li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://www.aboutstark.com/topics/life-style/fashion-beauty/" data-cb-c="12" class="cb-c-l">Fashion &#038; Beauty</a></li>
	<li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://www.aboutstark.com/topics/life-style/shopping/" data-cb-c="29" class="cb-c-l">Shopping</a></li>
	<li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.aboutstark.com/topics/life-style/health-wellness/" data-cb-c="14" class="cb-c-l">Health &#038; Wellness</a></li>
	<li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2822"><a href="https://www.aboutstark.com/topics/life-style/travel/" data-cb-c="688" class="cb-c-l">Travel</a><ul class="cb-grandchild-menu">		<li id="menu-item-39151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39151"><a href="https://www.aboutstark.com/topics/features/adventures-in-akron/" data-cb-c="7878" class="cb-c-l">Adventures in Akron</a></li>
</ul></li>
</ul></div></li>
<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1195"><a href="https://www.aboutstark.com/topics/food-dining/">Food &#038; Dining</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/taste-test-mediterranean-showdown/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2017/03/main_food_sahara05-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/food-dining/taste-test-mediterranean-showdown/">Taste Test: Mediterranean Showdown</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/alison-matas/" class="fn">Alison Matas</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-04-05">April 5, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/april-17/" title="View all posts in April &#039;17">April '17</a>,  <a href="https://www.aboutstark.com/topics/food-dining/" title="View all posts in About Food &amp; Dining">About Food &amp; Dining</a>,  <a href="https://www.aboutstark.com/topics/food-dining/restaurants/" title="View all posts in Restaurants">Restaurants</a>,  <a href="https://www.aboutstark.com/topics/food-dining/reviews/" title="View all posts in Reviews">Reviews</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1085</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/test-kitchen-red-velvet-sugar-cookie-bars/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/testkitchen-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/food-dining/test-kitchen-red-velvet-sugar-cookie-bars/">Test Kitchen: Red Velvet Sugar Cookie Bars</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/alison-matas/" class="fn">Alison Matas</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-15">February 15, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 418</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/palombos-italian-restaurant-review-warm-cozy-inviting-eatery/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/review_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#e34a34;"></span><span class="cb-score">4.3</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/food-dining/palombos-italian-restaurant-review-warm-cozy-inviting-eatery/">Palombo&#8217;s Italian Restaurant review: warm, cozy, inviting eatery</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/jessica-holbrook/" class="fn">Jessica Holbrook</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-15">February 15, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 611</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/food-dining/mint-lime-asian-bistro-behind-food/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2018/01/foodQA_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/food-dining/mint-lime-asian-bistro-behind-food/">Mint &#038; Lime Asian Bistro | Behind the Food</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/dan-kane/" class="fn">Dan Kane</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-14">February 14, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 622</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://www.aboutstark.com/topics/food-dining/behind-the-food/" data-cb-c="7542" class="cb-c-l">Behind the Food</a></li>
	<li id="menu-item-27725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/" data-cb-c="7543" class="cb-c-l">Test Kitchen</a></li>
	<li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1216"><a href="https://www.aboutstark.com/topics/food-dining/reviews/" data-cb-c="28" class="cb-c-l">Reviews</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1199"><a href="https://www.aboutstark.com/topics/food-dining/recipes/" data-cb-c="26" class="cb-c-l">Recipes</a><ul class="cb-grandchild-menu">		<li id="menu-item-39150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39150"><a href="https://www.aboutstark.com/topics/food-dining/test-kitchen/" data-cb-c="7543" class="cb-c-l">Test Kitchen</a></li>
</ul></li>
	<li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.aboutstark.com/topics/food-dining/restaurants/" data-cb-c="27" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-1201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://www.aboutstark.com/topics/food-dining/chefs/" data-cb-c="9" class="cb-c-l">Chefs</a></li>
	<li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://www.aboutstark.com/topics/food-dining/libations/" data-cb-c="19" class="cb-c-l">Libations</a></li>
</ul></div></li>
<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1179"><a href="https://www.aboutstark.com/topics/about-your-home/">Home</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-your-home/interior-divine-styles-josette-kark/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2014/09/Home_Lead-01-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/about-your-home/interior-divine-styles-josette-kark/">Interior Divine: The Styles of Josette Kark</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/jess-bennett/" class="fn">Jess Bennett</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2014-09-12">September 12, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/september-14/" title="View all posts in September &#039;14">September '14</a>,  <a href="https://www.aboutstark.com/topics/about-your-home/" title="View all posts in About Your Home">About Your Home</a>,  <a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/" title="View all posts in Home Tips and Trends">Home Tips and Trends</a>,  <a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/" title="View all posts in Insider&#039;s Look">Insider's Look</a>,  <a href="https://www.aboutstark.com/topics/about-your-home/september-14-about-your-home-issue/" title="View all posts in September &#039;14 About Your Home Issue">September '14 About Your Home Issue</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 4256</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/ready-for-the-holidays/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/homebooks_main-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/arts-entertainment/ready-for-the-holidays/">Ready for the holidays</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/stark-county-district-library/" class="fn">Stark County District Library</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-12-01">December 1, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 675</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/shop-small-birch-tree-furniture-boutique/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/11/home_shopbirch1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/shop-small-birch-tree-furniture-boutique/">Shop Small: The Birch Tree Furniture &#038; Boutique</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelli-young/" class="fn">Kelli Weir</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-29">November 29, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 910</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/features/shop-small-laura-pembroke/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/11/home_shoplaura1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/features/shop-small-laura-pembroke/">Shop Small: Laura of Pembroke</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelsey-reinhart/" class="fn">Kelsey Reinhart</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-28">November 28, 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 914</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754"><a href="https://www.aboutstark.com/topics/about-your-home/insiders-look/" data-cb-c="380" class="cb-c-l">Insider&#8217;s Look</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="https://www.aboutstark.com/topics/about-your-home/home-tips-and-trends/" data-cb-c="379" class="cb-c-l">Home Tips and Trends</a></li>
	<li id="menu-item-27147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-27147"><a href="https://www.aboutstark.com/auction/" data-cb-c="26754" class="cb-c-l">Vintage for a Cause Auction</a><ul class="cb-grandchild-menu">		<li id="menu-item-27148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27148"><a href="https://www.aboutstark.com/auction/" data-cb-c="26754" class="cb-c-l">Auction Info &#038; Rules</a></li>
		<li id="menu-item-27144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27144"><a href="https://www.aboutstark.com/my-account/" data-cb-c="26906" class="cb-c-l">My Account</a></li>
		<li id="menu-item-27146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27146"><a href="https://www.aboutstark.com/?page_id=26755" data-cb-c="26755" class="cb-c-l">Cart</a></li>
		<li id="menu-item-27145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27145"><a href="https://www.aboutstark.com/?page_id=26756" data-cb-c="26756" class="cb-c-l">Checkout</a></li>
</ul></li>
</ul></div></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1180"><a href="https://www.aboutstark.com/topics/about-weddings/">Weddings</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/life-style/share-like-tips-optimize-wedding-social-media/"><img width="480" height="240" src="https://www.aboutstark.com/wp-content/uploads/2017/06/socialmedia-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.aboutstark.com/life-style/share-like-tips-optimize-wedding-social-media/">Share & like: Tips to optimize your wedding on social media</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-07-07">July 7, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/july-17/" title="View all posts in July &#039;17">July '17</a>,  <a href="https://www.aboutstark.com/topics/life-style/" title="View all posts in About Life &amp; Style">About Life &amp; Style</a>,  <a href="https://www.aboutstark.com/topics/about-weddings/" title="View all posts in About Weddings">About Weddings</a>,  <a href="https://www.aboutstark.com/topics/about-weddings/july-17-wedding-issue/" title="View all posts in July &#039;17 Wedding Issue">July '17 Wedding Issue</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1685</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e34a34;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-weddings/much-spend-wedding-gift/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/wedding_Presents-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-weddings/much-spend-wedding-gift/">How much should I spend on a wedding gift?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-04">January 4, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 680</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-weddings/8-ways-find-perfect-first-dance-song/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/wedding_First-dance-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-weddings/8-ways-find-perfect-first-dance-song/">8 ways to find the perfect first dance song</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-03">January 3, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 609</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/about-weddings/wedding-ready-susie-kays-design/"><img width="80" height="60" src="https://www.aboutstark.com/wp-content/uploads/2017/12/wedding_bouquet1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.aboutstark.com/about-weddings/wedding-ready-susie-kays-design/">Wedding Ready: Susie Kays Design</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/kelli-young/" class="fn">Kelli Weir</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-02">January 2, 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 823</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="https://www.aboutstark.com/topics/about-weddings/tips-trends/" data-cb-c="33" class="cb-c-l">Tips and Trends</a></li>
	<li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.aboutstark.com/topics/about-weddings/wedding-spotlight/" data-cb-c="34" class="cb-c-l">Wedding Spotlight</a></li>
</ul></div></li>
<li id="menu-item-28247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28247"><a href="https://www.aboutstark.com/the-list/">The List</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.aboutstark.com/features/honorable-mention-artisan-bianco-meyers-landing-pizza-wars/" title="Honorable Mention: Artisan Bianco: Meyers Landing | Pizza Wars">Honorable Mention: Artisan Bianco: Meyers Landing | Pizza Wars</a></li><li><a href="https://www.aboutstark.com/features/10-fungi-royal-docks-brewing-co-pizza-wars/" title="#10 Fungi: Royal Docks Brewing Co. | Pizza Wars">#10 Fungi: Royal Docks Brewing Co. | Pizza Wars</a></li><li><a href="https://www.aboutstark.com/features/9-tuscan-chicken-kozmos-grille-pizza-wars/" title="#9 Tuscan Chicken: Kozmo's Grille | Pizza Wars">#9 Tuscan Chicken: Kozmo's Grille | Pizza Wars</a></li><li><a href="https://www.aboutstark.com/features/8-buffalo-chicken-bacon-grilled-cheese-sol-pie-pizza-pizza-wars/" title="#8 Buffalo Chicken Bacon Grilled Cheese: SOL Pie Pizza | Pizza Wars">#8 Buffalo Chicken Bacon Grilled Cheese: SOL Pie Pizza | Pizza Wars</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise/">Advertise</a></li>
<li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li>
<li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li>
<li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.aboutstark.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.aboutstark.com/topics/issues/" title="View all posts in Issues" itemprop="url"><span itemprop="title">Issues</span></a><i class="fa fa-angle-right"></i><a href="https://www.aboutstark.com/topics/issues/march-18/" title="View all posts in March &#039;18" itemprop="url"><span itemprop="title">March '18</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-03-05T10:00:46+00:00">
    <meta itemprop="dateModified" content="2018-02-06T09:11:03+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.aboutstark.com/arts-entertainment/architecture-of-the-interior/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="About Stark County">
        <meta itemprop="url" content="https://www.aboutstark.com/wp-content/uploads/2014/02/About-Magazine-Logo_small.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.aboutstark.com/wp-content/uploads/2014/02/About-Magazine-Logo_small.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alison Matas"></span>

    <meta itemprop="headline" content="Architecture of the Interior">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.aboutstark.com/wp-content/uploads/2018/02/culture-shot.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="400">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-52127" class="clearfix post-52127 post type-post status-publish format-standard has-post-thumbnail category-march-18 category-arts-entertainment category-culture-shot tag-architecture-of-the-interior tag-frank-lloyd-wright tag-wm-mckinley-presidential-library-museum">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://www.aboutstark.com/wp-content/uploads/2018/02/culture-shot.jpg" class="cb-fi-standard wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2018/02/culture-shot.jpg 750w, https://www.aboutstark.com/wp-content/uploads/2018/02/culture-shot-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Architecture of the Interior</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/alison-matas/" class="fn">Alison Matas</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-05">March 5, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.aboutstark.com/topics/issues/march-18/" title="View all posts in March &#039;18">March '18</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/" title="View all posts in About Arts &amp; Entertainment">About Arts &amp; Entertainment</a>,  <a href="https://www.aboutstark.com/topics/arts-entertainment/culture-shot/" title="View all posts in Culture Shot">Culture Shot</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 38</div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<h5>Exhibit at the Wm. McKinley Presidential Library &amp; Museum showcases the insides of Frank Lloyd Wright’s houses.</h5>
<p><span class="cb-dropcap-small">F</span><strong>rank Lloyd Wright might be known for his architecture, but his true triumph, some critics say, is the interior design of his homes.</strong></p>
<p>“Frank Lloyd Wright: Architecture of the Interior,” an exhibit that showcases the insides of Wright’s houses, will be on display at the Wm. McKinley Presidential Library &amp; Museum from March 2 through April 29.</p>
<p>The touring collection, curated by a professor of design studies from the University of Wisconsin-<br />
Madison, features 20 drawings, eight photographs and four digital files for wall murals. The exhibit began traveling in 2012 and is booked into 2019—it will arrive in Canton after being in El Paso, Texas, and then will head to Kalamazoo, Michigan.</p>
<p>Kimberly Kenney, curator at the Wm. McKinley Presidential Library &amp; Museum, secured the exhibit several years ago because she has seen success with exhibits showcasing works from other well-known names such as Norman Rockwell.</p>
<p>“People like pop culture because it’s familiar,” Kenney said. “And a lot of times if you do really heavy-handed historical things, it’s not as popular.”</p>
<p>Images in the exhibit include black and white and color photographs of living and dining areas in homes and color drawings of home interiors. Materials that accompany the exhibit say Wright attempted to maximize open space in his homes, sometimes building furniture into walls. “Form and function should be one, joined in a spiritual union,” Wright said.</p>
<p>As part of the exhibit’s stop in Canton, the museum also is hosting a March 19 “Tea with the Curator” event for people who would like to learn more about Wright and his designs. M.J. Albacete, former director of the Canton Museum of Art, will present examples of Wright’s domestic work, including examples from Ohio and Canton.</p>
<p>Tickets to the tea are $15. Reservations are required and can be made by calling 330-455-7043. Tickets to the museum are $10 for adults, $9 for seniors 60 and older and $8 for children 3 to 12. Children 2 and younger get it free.</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.aboutstark.com/tag/architecture-of-the-interior/" rel="tag">Architecture of the Interior</a><a href="https://www.aboutstark.com/tag/frank-lloyd-wright/" rel="tag">Frank Lloyd Wright</a><a href="https://www.aboutstark.com/tag/wm-mckinley-presidential-library-museum/" rel="tag">Wm. McKinley Presidential Library &amp; Museum</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://www.aboutstark.com/arts-entertainment/architecture-of-the-interior/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.aboutstark.com%2Farts-entertainment%2Farchitecture-of-the-interior%2F&media=https%3A%2F%2Fwww.aboutstark.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fculture-shot.jpg&description=Architecture+of+the+Interior" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.aboutstark.com/features/honorable-mention-artisan-bianco-meyers-landing-pizza-wars/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.aboutstark.com/features/honorable-mention-artisan-bianco-meyers-landing-pizza-wars/" rel="prev">Honorable Mention: Artisan Bianco: Meyers Landing | Pizza Wars</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.aboutstark.com/author/alison-matas/"><img alt='' src='https://www.aboutstark.com/wp-includes/images/blank.gif' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://www.aboutstark.com/author/alison-matas/"><span>Alison Matas</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Writer</span><div class="cb-author-contact"><a href="mailto:alison.matas@cantonrep.com"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="https://www.aboutstark.com/author/alison-matas/" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/https://twitter.com/amatasrep" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">Alison Matas writes for The Repository, covering Canton City Hall. She grew up in Kent and has worked for newspapers in New York, Missouri, West Virginia and Maryland—and she’s happy to call Stark County her new home. When she’s not writing, she’s usually rehearsing for an upcoming musical or choir concert, going for a run or attempting to cook.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/books-of-my-life/"><img width="360" height="240" src="https://www.aboutstark.com/wp-content/uploads/2016/10/books_main-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2016/10/books_main-360x240.jpg 360w, https://www.aboutstark.com/wp-content/uploads/2016/10/books_main-300x200.jpg 300w, https://www.aboutstark.com/wp-content/uploads/2016/10/books_main-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.aboutstark.com/arts-entertainment/books-of-my-life/">Books of my life</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-10-28">October 28, 2016</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1330</div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#e34a34;"><a href="https://www.aboutstark.com/arts-entertainment/wedding-memories/"><img width="360" height="240" src="https://www.aboutstark.com/wp-content/uploads/2016/10/Kim-Kenney-from-the-McKinley-Museum-presents-her-program-at-the-Canton-Womens-Club-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.aboutstark.com/wp-content/uploads/2016/10/Kim-Kenney-from-the-McKinley-Museum-presents-her-program-at-the-Canton-Womens-Club-360x240.jpg 360w, https://www.aboutstark.com/wp-content/uploads/2016/10/Kim-Kenney-from-the-McKinley-Museum-presents-her-program-at-the-Canton-Womens-Club-300x200.jpg 300w, https://www.aboutstark.com/wp-content/uploads/2016/10/Kim-Kenney-from-the-McKinley-Museum-presents-her-program-at-the-Canton-Womens-Club-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.aboutstark.com/arts-entertainment/wedding-memories/">Wedding Memories</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.aboutstark.com/author/about-staff/" class="fn">About Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-10-19">October 19, 2016</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1316</div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-9" class="cb-sidebar-widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-10 c-1"><a class="gofollow" data-track="MTAsMywxLDYw" href="http://verndalewater.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/VernDaleBigSkyscraper.jpg" width="360" height="600" /></a></div></div></div><div id="adrotate_widgets-8" class="cb-sidebar-widget adrotate_widgets"><div class="g g-5"><div class="g-col b-5 a-13"><a class="gofollow" data-track="MTMsNSwxLDYw" href="https://www.lauraofpembroke.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Resized-Laura-of-Pembroke-Big-Box.jpg" width="360" height="300" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-14"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.copelandoaks.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Copeland-Oaks-Big-Box.jpg" width="360" height="300" /></a></div></div></div><div id="adrotate_widgets-12" class="cb-sidebar-widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-16 c-1"><a class="gofollow" data-track="MTYsNiwxLDYw" href="http://www.gervasivineyard.com/Winery/Gervasi-Wines/Hall-of-Fame" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/HOF-wines-360x200.jpg" width="360" height="300" /></a></div><div class="g-dyn a-32 c-2"><a class="gofollow" data-track="MzIsNiwxLDYw" href="http://www.gervasivineyard.com/celebrate-chocolate" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Chocolate-Weekend-360x200.jpg" width="360" height="200" /></a></div><div class="g-dyn a-15 c-3"><a class="gofollow" data-track="MTUsNiwxLDYw" href="http://www.gervasivineyard.com/Learn/Culinary-Classes" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Cucina-Classes-360x200.jpg" width="360" height="300" /></a></div><div class="g-dyn a-30 c-4"><a class="gofollow" data-track="MzAsNiwxLDYw" href="http://www.gervasivineyard.com/product/Flights---Bites---March?pageID=521712CE-DBD3-7FBC-BB0C-8428E34A995F&sortBy=DisplayOrder&maxRows=6&" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/FlightsBites-MARCH-360x200.jpg" width="360" height="200" /></a></div></div></div><div id="adrotate_widgets-11" class="cb-sidebar-widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-18 c-1"><a class="gofollow" data-track="MTgsNywxLDYw" href="http://www.kempthornvolvo.com/new-inventory/index.htm" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/kemabout360x200VO.jpg" width="728" height="90" /></a></div><div class="g-dyn a-17 c-2"><a class="gofollow" data-track="MTcsNywxLDYw" href="http://www.kempthornmercedes.com/searchnew.aspx" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/kemabout360x200MB.jpg" width="360" height="600" /></a></div></div></div><div id="adrotate_widgets-10" class="cb-sidebar-widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-11 c-1"><a class="gofollow" data-track="MTEsNCwxLDYw" href="http://www.shopdowntowncanton.com/" target=_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Shop-Small-Skyscraper-1.png" width="360" height="600" /></a></div></div></div><div id="text-37" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Brave &#038; Beautiful 2017</h3>			<div class="textwidget"><a href="http://online.fliphtml5.com/lmos/slrx/" target="_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2017/09/Brave-Beautiful-Cover.jpg" width="360px" /></a></div>
		</div><div id="text-13" class="cb-sidebar-widget widget_text">			<div class="textwidget"><a href="/subscribe/"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/about-subscription.jpg" /></a></div>
		</div><div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://www.aboutstark.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-mini-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="https://www.aboutstark.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1227"><a href="/subscribe">Subscribe &#038; Where to Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://www.aboutstark.com/feedback/">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.aboutstark.com/submit-photos-events/">Submit Photos &#038; Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.aboutstark.com/issue-archives/">Issue Archive</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- PopupPress v.1.6 - 4.9.4 -->

	<style type="text/css">
		#popuppress-52364 {
			width: 1245px;
			height: auto
		}
		#popuppress-52364.pps-border-true {
			-webkit-border-radius: 7px;
			-moz-border-radius: 7px;
			border-radius: 7px;
		}
		#popuppress-52364 .pps-wrap {
			-webkit-border-radius: 5px;
			-moz-border-radius: 5px;
			border-radius: 5px;
		}
		#popuppress-52364 .pps-embed iframe {
			width: 610px !important;
			height: 360px !important;
		}
	
	</style>
<script type="text/javascript">
jQuery(document).ready(function($){
	
		jQuery(".pps-button-popup-52364, a[href=pps-button-popup-52364]").bind("click", function(e) {
			e.preventDefault();
			
			if(typeof jQuery.fn.flexslider == "function") {
				jQuery("#pps-slider-52364").flexslider({
					slideshow: false,
					slideshowSpeed: 6000,
					animationSpeed: 500,
					controlNav: true,
					directionNav: true,
					pauseOnHover: true,
					namespace: "pps-",
					before: function(){
						pauseVideosPopupPress(52364);
					},
					after: function(){
						refreshTopPosition(52364);
					},
					selector: "#slides-52364 > li",
				});	
			}
			jQuery("#popuppress-52364").bPopup({
				closeClass: "pps-close-link",
				easing: "swing",
				modalClose: true,
				modalColor: "#000000",
				opacity: 0.7,
				positionStyle: "absolute",
				position: ["auto","auto"],
				speed: 300,
				transition: "fadeIn",
				zIndex: 9999,
				amsl : 0,
				onOpen: function(){
					contentFromIdPopupPress(52364,"");
					updateViewsPopupPress(52364);
					restoreVideosPopupPress(52364);
				},
				onClose: function(){
					pauseVideosPopupPress(52364);
					removeVideosPopupPress(52364);
				},
			});
		});
			var cookieValue = jQuery.cookie("pps_cookie_52364");
			if(!jQuery.cookie("pps_cookie_52364") || cookieValue != "1_days" ){
				setTimeout( function(){
					
			if(typeof jQuery.fn.flexslider == "function") {
				jQuery("#pps-slider-52364").flexslider({
					slideshow: false,
					slideshowSpeed: 6000,
					animationSpeed: 500,
					controlNav: true,
					directionNav: true,
					pauseOnHover: true,
					namespace: "pps-",
					before: function(){
						pauseVideosPopupPress(52364);
					},
					after: function(){
						refreshTopPosition(52364);
					},
					selector: "#slides-52364 > li",
				});	
			}
			jQuery("#popuppress-52364").bPopup({
				closeClass: "pps-close-link",
				easing: "swing",
				modalClose: true,
				modalColor: "#000000",
				opacity: 0.7,
				positionStyle: "absolute",
				position: ["auto","auto"],
				speed: 300,
				transition: "fadeIn",
				zIndex: 9999,
				amsl : 0,
				onOpen: function(){
					contentFromIdPopupPress(52364,"");
					updateViewsPopupPress(52364);
					restoreVideosPopupPress(52364);
				},
				onClose: function(){
					pauseVideosPopupPress(52364);
					removeVideosPopupPress(52364);
				},
			});
				}, 2500);
				
				jQuery.cookie("pps_cookie_52364", "1_days" , { expires: 1 });
		setTimeout(function(){
			if(jQuery("#popuppress-52364").css("display") == "block")
				jQuery("#popuppress-52364").bPopup().close();
			
		},12500);
			}
});
</script><div id="popuppress-52364" class="pps-popup pps-light pps-border-true"><div class="pps-wrap"><div class="pps-close"><a href="#" id="pps-close-link-52364" class="pps-close-link"></a></div><div class="pps-content"><div class="flexslider" id="pps-slider-52364"><ul id="slides-52364" class="slides-pps"><li><a href="https://www.downtowncanton.com/shop-small-saturdays-save/" target="_blank"><img src="https://www.aboutstark.com/wp-content/uploads/2014/02/Shop-Small-Interstitial.png" class="pps-img-slider" /></a></li></ul></div></div></div><!--.pps-wrap--></div><!--.pps-popup--><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aboutstark.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.aboutstark.com\/wp-admin\/admin-ajax.php","cbPostID":"52127","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.aboutstark.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


	</body>

</html> <!-- The End. what a ride! -->